Mars god of war

dominique03

Membres
Membre FF
Bonsoir,

Bally pas fini mais un nouveau venu un mars god of war.
Quand on branche le flipper,le compteur disjoncte donc je pense que l'alim est hs.
>Ma question, ou trouver un transformateur pour changer celui en place ?
bien sur, avant de rebrancher je controlerai le reste pour les courts circuits éventuels.
Je n'ai pas le manuel, quelqu'un l'a t'il ? me l'envoyer par mail ?

merci d'avance
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Déplacé dans Flipper Electronique.

Débranches le flip et commence déjà par vérifier le filtre antiparasite, c'est une espèce de petite boite métallique avec les fils du secteurs soudés dessus et aussi ceux qui vont vers le transfo. Il y a des chances qu'il soit en court circuit, sachant qu'il est très très rare qu'un transfo de flipper soit cuit.
 

David

Big Boos
Membre du personnel
Big Boos
Exact

Ceci en premier
 

dominique03

Membres
Membre FF
Toujours dessus mais par hasard ( heureux) quelqu'un aurait il le manuel et pourrait me l'envoyer par mp ?

Merci d'avance à tous
 

David

Big Boos
Membre du personnel
Big Boos
MAis as tu vérifié comme l'on t'a proposé déjà le filtre secteur ?
 

dominique03

Membres
Membre FF
Alors le filtre est viré et ça ne disjoncte plus.Les fusibles 14 et 15 sont morts, pouvez vous me donner leur valeur car impossible à lire, merci d'avance.
Par ailleurs, des lampes s'allument sur le plateau puis après un instant, un "clac" puis changement de lampes allumées ?
Le bouton de test n'a aucun effet ?
Sans le manuel, je ne sais pas par ou commencer n'y comment vérifier les tensions HELP me please

Merci d'avance de vos conseils et de votre aide
 

dominique03

Membres
Membre FF
Merci beaucoup Laurent, ça m'a permis de voir que j'ai une bobine en court circuit, ce qui fait suater le f14, ça commence bien.
Pourrais tu me dire si le F15 holes et outhole correspond à la bobine de l'ejecteur des billes ?
si oui, c'est qu'il est mort lui aussi snif

merci de ton aide
 

lolepro

Membres
Membre FF
Moi non, je me suis pas penché sur le manuel, et j'aime vraiment pas les gottliebs niveau dépannage, je comprends pas tout aux plans... Mais y'a des tout bons qui vont te renseigner ;)

Laurent.
 

David

Big Boos
Membre du personnel
Big Boos
J'aimerais déjà comprendre ton soucis de lampe et ce clac

Donne moi plus d'infos stp la dessus

Sinon pour les fusibles c'est exact

 

dominique03

Membres
Membre FF
bonjour David,

Donc, j'ai changé les fusibles qui ont pétés aussi sec d'ou le bruit sec.J'ai démonté la bobine qui correspond au F14,effectivement foutue car la tige ne peur meme plus rentrer dedans (bobine fondue)Je vais débrancher aussi celle du holes/outhole right captive et rechanger les fusibles pour voir.J'ai mesuré les tensions sur la power supply,j'ai bien les 5,8,46 et 60 volts.Par contre je n'ai plus aucun afficheur alors qu'ils fonctionnaient avant de virer le filtre ?Il manque également la bobine du holes/outhole left.Ca commence à faire beaucoup 3 bobines en vrac car je n'ai pas beaucoup de moyens financiers ....Penses tu que le jeu en vaille le coup ou je revends tout ?

Merci de ta réponse
 

David

Big Boos
Membre du personnel
Big Boos
Dans quel état est le flipper ?

Pour les bobines si elles sont HS, il est possible que les transistors le soient aussi
Par contre cela arrive comme dans tous les flippers ces pannes là

Pour le soucis avant que tu remplaces le filtre, as tu bien re câblé les masses ?
 
A

alflalou

Non Membre
Celui la c aussi moi qu'il l'ai récupérer, g pas eu le temps d'examiner en détails le problème ms le peu que g vu ma suffit pour voir pourkoi il y problème. la carte cpu a du vert de gris sur pas mal de composants et il va falloir aussi refaire deux ou trois connecteurs.
 

David

Big Boos
Membre du personnel
Big Boos
Tu nous montre les soucis et ce que tu as fais pour avancer ;)
 
A

alflalou

Non Membre
Pour l'instant j'ai pas fait de photos ni rien du tout car pas le temps, déplacement pour le boulot et je refais completement ( plateau, peinture caisse, et gros nettoyage)mon électroméca donc a suivre.
 
A

alflalou

Non Membre
alors ce matin j' ai pris 5min pour démonter les cartes et faire deux trois photos.

Pour commencer, la carte cpu au niveau de l'accu.



Vers le connecteur qui la relie à la carte driver. Le vert de gris est présent jusqu'ici ettraverse le connecteur pour se retrouver sur la carte driver.



Et la coté soudures, on voit bien l'étendue des dégats.




Et enfin la carte driver vu coté soudures.



On voit bien la présence de chauffe sous les transistors npn mais vu l'état des soudures ici et a d'autres endroit de la carte, on voit quelle a déja été réparer mais il n'y a pas eu de protection sur les soudures. Je vais donc démonté les transistors et les tester au pire je les remplace direct pour pas m'embeter.

Pour la carte cpu, je vais lui faire prendre un bain de vinaigre + produit vaisselle puis rinçage et passage au four. J'utilise la mëme procedure qui est décrite dans l'article car c'est celle que j'ai appris quand j'étais au lycée.
 
A

alflalou

Non Membre
bon ben au vu des plans, les fusibles F14 et F15 qui claque correspondent bien avec ses transistors npn donc pas bessoin de tester en plus avec le nez dessus on comprends de suite qu'il faut les changer donc ben on va regarder tout sa afin de lister exactement le materiel qu'il faut pour passer une commande.
 

David

Big Boos
Membre du personnel
Big Boos
Déjà la cpu est à refaire proprement
Désoxyder et refaire tout cela, au besoin tu as mes services pour ce faire

Sinon la driver, il faut bien refaire cela et regarder mes articles concernant la modification pour les 2N3055
 
Haut Bas