Jokerz , debut de restauration J-16

grobibi

Membres
Membre FF
coucou à tous

je démarre ce topic pour vous présenter le nouveau venu .
Un jokerz de 88 de chez williams .
Il sera offert pour l'anniversaire de mon frère le 6 février .
C'est mon deuxième flipper ( le 1er c'est le taxi ) et à noël dernier , mon frère est retomber en adolescence en jouant à mon taxi . Quand j'ai vu ses yeux pétiller , hop en secret , je me suis mis à la recherche d'un flipper .

Comme il a 2 enfants de 10 et 7 ans , je voulais quelque chose de coloré , et comme mon frère aime le poker , le jokerz est bien tombé .
J'espère qu'il lui plaira ...
Je l'ai eu sur un site de petites annonces pour 260 euros ( apres négociations ) .
A 50 km de mon domicile , le roadtrip fut assez facile .

Il est parfaitement jouable , et sa sera plus simple pour la suite .



la caisse est en bon état , sans etre exceptionnelle .


le fronton :


en bon état aussi , sauf que j'ai pas les clés .
La caisse est ouverte , mais le fronton non .
J'ai tenté de l'ouvrir au tournevis , mais en vain . Va falloir que je perce !!


le plateau :
en bon état aussi , regardez un peu les 2 flippers !! lol
sinon comme d'habitude , les elastiques sont à remplacer et quelques ampoules à changer




Aujourd'hui , 19 janvier . 1er jour de restauration

Le flipper droit faisait la mitraillette et grace au forum , c'est resolu . Un petit cable de la bobine était dessoudé . 1ere victoire !!



PROBLEME N°1
J'ai un enesemble de 3 cibles qui ne remontent pas au lancement d'une partie ou lorsqu'on les abat .
En mode test , la bobine fonctionne bien . Quand on les fait tomber , aucun son ne se produit . On dirait que le flip n'interprete pas que les cibles ont été touchés .




PROBLEME 2
Un des bumper est cassé , peut-on le reparer à la glue par exemple ? ou la pièces blanche se remplace t-elle ?
manip' pour le démontage ?



PROBLEME 3
Un fil de masse n'est branché sur rien , pres de la porte .
Une idée d'où le brancher ?
La porte fonctionne , le monnayeur aussi ( sauf les ampoules )



PROBLEME 4
Au niveau du mini plateau , j'ai des fils qui sont arrachés


et une cosse n'est branchée à rien


je ne sais pas où les brancher .
Les 6 lampes du haut du mini plateau , ne s'allument pas . Coincidence ?


PROBLEME 5
Au demarrage , j'ai un bourdonnement au niveau du son . J'ai nettoyer tous les connecteurs mais rien de mieux .idem pour le potard , nettoyer .
J'ai pas encore accès au fronton , donc en stand by actuellement

PROBLEME 6
J'ai sur le plateau , la moitié des ampoules de gauche qui ne s'allument plus . Ce sont les lampes FIXES .
Je dis plus , car en nettoyant les contacts , les cosses sous le plateau pour un checkup , apres avoir remis en marche , elles ne s'allument plus .
Coincidence ? ou fausse manip ?

PROBLEME 7
Vous avez vu l'état des 2 flippers , sur RP on peux acheter des nouveaux capuchon ( blanc ) sans la tige . Mais sa à l'air moulé dans la masse ou bien collé . Y'a une procédure à suivre pour ce changement ?


aujourd'hui j'ai donc nettoyer la caisse ( on retrouve tjs plein de trucs , sauf des clés )

résolu mon probleme de mitraillette sur mon flip de gauche

nettoyer les contacts et cosses

et démonter mon plateau , le nettoyage est prometteur ;)



je lance ma commande de pièces sur RP ce soir .
J-16 avant son anniversaire
 
A

Ancien Visiteur 1

Non Membre
Félicitations, 260 euros c'est une super affaire, c'est pas grand'chose ces ptites réparations à faire, et surtout le plateau est en bon état et sera nickel après un bon décrassage/polishage!
Le bumper, tu peux essayer la super glue mais ça ne tiendra probablement pas, autant changer la pièce, facilement disponible et qui vaut peanuts. Je te suggère vivement d'en profiter pour changer les 3 jupes de bumpers qui sont bien fatiguées, ça + un nettoyage et ajustement des contacts, ça change la vie!

Pour le démontage, il faut d'abord virer les 2 écrous qui tiennent les 2 tiges de la coupelle métallique au plongeur (faire gaffe aux rondelles qui vont tomber au fond de la caisse...), dévisser les 2 vis qui tiennent le corps du bumper au plateau (la pièce cassée), et malheureusement en général couper les 2 lamelles métalliques sous le plateau qui alimentent le support de lampe dans le bumper, et donc les ressouder après.
Ensuite ça sort tout seul.

Pour les pbs spécifiques de connectique du flip je ne peux t'aider, il faut qqun qui a le même.
 

David

Big Boos
Membre du personnel
Big Boos
A ce prix là pas de soucis

Sinon la masse doit être reliée à la porte mécanique du monnayeur soit isolation sécurité pour les courants tout simplement

Piur le corps de Bumper oui cela se remplace tu en as sur RP

Les batteurs cela se dévisse par dessous et tu en as aussi sur RP

Sinon ton soucis de cibles tombantes c'est surement les optos ou alors la connectique

Regarde à cela c'est souvent le cas sur les sys11 confondus

Pour les lampes il faudra voir au fronton

Pour le sons aussi il faut ou changer un condensateur ou alors vérifier la masse du bouton de volume

Pour le connectique tu as dans le manuel les fils de couleurs annoncés sur les matrices à lampes et à contacts, soit il est aise de trouver avec le manuel . L'as tu au fait ?

Mais cela tu verras une fois le fronton d'ouvert

L'inspection première est à faire là

On y reviendra

Essayons de traiter une question après l'autre par contre sinon on va oublier des trucs ;)
 

grobibi

Membres
Membre FF
21/01/08

j'ai ouvert le fronton !!
J'ai testé tout les fusibles , et tous sont ok . ( je les ai sortis de leur logement )

recapitulatif

PROBLEME N°1
J'ai un enesemble de 3 cibles qui ne remontent pas au lancement d'une partie ou lorsqu'on les abat .
En mode test , la bobine fonctionne bien . Quand on les fait tomber , aucun son ne se produit . On dirait que le flip n'interprete pas que les cibles ont été touchés .

>>>>J'ai nettoyé avec un coton tige les 3 transistor ( les trucs noirs en forme de pont ) , mais à sec . Ils sont ressortis bien noir , mais tjs rien . La bobine fonctionne , mais les cibles ne remontent pas et aucun son n'est émis lorsqu'on les touche .


PROBLEME 2
Un des bumper est cassé , peut-on le reparer à la glue par exemple ? ou la pièces blanche se remplace t-elle ?
manip' pour le démontage ?

>>>>>Pièce commandée


PROBLEME 3
Un fil de masse n'est branché sur rien , pres de la porte .
Une idée d'où le brancher ?
La porte fonctionne , le monnayeur aussi ( sauf les ampoules )

>>>>>C'est remonté , mais rien n'a changé . mais c'est fait


PROBLEME 4
Au niveau du mini plateau , j'ai des fils qui sont arrachés
et une cosse n'est branchée à rien

je ne sais pas où les brancher .
Les 6 lampes du haut du mini plateau , ne s'allument pas . Coincidence ?

Voir les 2 photos . résolu


et voici mon mini plateau . il me manque une carte . sa restera comme sa




PROBLEME 5
Au demarrage , j'ai un bourdonnement au niveau du son . J'ai nettoyer tous les connecteurs mais rien de mieux .idem pour le potard , nettoyer .

>>>>>Nettoyage en vue des connecteurs du fronton et check up , mais pas trop genant . quoique


PROBLEME 6
J'ai sur le plateau , la moitié des ampoules de gauche qui ne s'allument plus . Ce sont les lampes FIXES .
Je dis plus , car en nettoyant les contacts , les cosses sous le plateau pour un checkup , apres avoir remis en marche , elles ne s'allument plus .
Coincidence ? ou fausse manip ?

>>>>>FUSIBLES OK , tjs le meme probleme . Incidence avec la CPU ?


PROBLEME 7
Vous avez vu l'état des 2 flippers , sur RP on peux acheter des nouveaux capuchon ( blanc ) sans la tige . Mais sa à l'air moulé dans la masse ou bien collé . Y'a une procédure à suivre pour ce changement ?

>>>>>Pièces commandée , que les capuchons


PROBLEME 8
Sur ma rampe de droite , quand la bille passe sur la petite tige métallique qui actionne le microswitch , rien ne se passe .
Le switch serait défaillant ?
De plus , la rampe plastiques est fixée par des rivets . je ne sais pas comment la démonter pour avoir accès au switch/petite resistance .

PROBLEME 9
J'ai changé les piles sur la carte CPU .
Au redémarrage , reglez default . NORMAL .
Je vais en mode test , le mets en freeplay . Mais avoir avoir fais le tour des reglages possibles , j'arrive au début sur JOKERZ ID356 ... et le flipper ne se lance pas , je repart en mode test en boucle . Donc j'eteins , mais les parametres sont pas pris en compte .
Le support de pile à l'air en bon état .


voici pour finir 2 vue de ma cpu .
Un endroit est très noirci . A votre avis , je dois remplacer des composants ?
Car a part les problèmes cités plus haut , tout fonctionne bien .



 

David

Big Boos
Membre du personnel
Big Boos
Les corps de bumpers sont à démonter, et tu dois déposer les supports de lampes

Pour la Cpu si cela ne prends pas les paramètre vérifie que la Ram soit bien alimentée flipper éteind

Pour la cpu le coté noircis, il y a surement un soucis de bumper ou alros de bobine d'éjection de bille (rapport avec ton descriptif de pannes)

Essaye de faire une question après l'autre cela fait trop d'un coup à répondre et on s'y perds
Merci

Sinon pour les support de lampes qui te manque sous les cartes cela doit pouvoir se trouver d'occasion... A voir dans les salons de flippers

Pour les lampes fixes, vérifie l'interconnection board, ainsi que la connectique si fondue ou alors soudures HS, y compris les fusibles

Les fusibles se testent pas de visu il faut les démonter
 
D

donkyshot

Non Membre
bonjour a tous;
je possede le meme jokerz et j'ai le meme probleme pour conserver mes parametres mes piles sont bonnes avec un montage derivé ;ici on parle de tester la ram flip eteint mais elle sesitue ou svp? et comment sa se test?
merci d'avance
 

David

Big Boos
Membre du personnel
Big Boos
L'encadré en violet c'est la RAM, nommée U 25





Voilà
 
Haut Bas