J'attaque la restauration d'un williams black night de 1980 !

KoSLoW

KoSLoW
Membre FF
Salut a tous voila j'ai enfin ramené mon black knight ! ( a restaurer et remettre en route)


Énormément d'oxydation et de rouille.

Savez vous quel est le moyen le plus efficace contre la rouille et l'oxydation ?

Car la une chose est sure je vais devoir tout démonté et tout inspecter et désoxyder / rouillé ...

Pour information seul les lampe du plateau clignote tout a fait normalement mais aucun affichage sur les digit et aucun sons ...

Ca va être long tous ça mais je suis motivé. vivi

Donc je vous laisse sur ces quelques photos du flip qui a beaucoup souffert de l'humidité !!!!! :














 

Shardar

Membres
Membre FF
bon courage !!
 

David

Big Boos
Membre du personnel
Big Boos
Oh oui vache

Il y aura du travail là
Mais pas infaisable, au contraire

Pour desoxyder, essaye le produit salle de bains du Lidl avec un tampon à récurrer vert

Tu seras surpris de ce que cela donne déjà

Pour les reste de la mécanique il faudra bien faire aussi
Il existe des produits, genre acides, mais évite franchement

SInon comme avec Couin on parlait dernièrement du sablage ... Très efficace ce système

Pour ce qui est de ton soucis electronique il faudra procéder par étapes

Commence par vérifier la présence du 5V +100 V et - 100 V sur l'alimentation

La cpu d'ici je crois voir de l'oxyde au niveau du coupleur de piles
Ce dernier sera à remplacer

Un petit rappel, ce flipper lance pas de parties s'il ne voit pas les billes (3)

Il faudra aller en test contact et vérifier les contacts
Mais je suis déjà certains que nombreux seront à nettoyer vu l'état du jeu

Vérifie l'alimentation sans faute et on continuera dans la prospection
 
A

Ancien Visiteur 1

Non Membre
Oh purée il a morflé celui-là! Sacrée restauration, ça va se compter en douzaines et douzaines d'heures pour le faire tout beau!! :) Bon courage effectivement.
 

David

Big Boos
Membre du personnel
Big Boos
et le reste ...

Mais ne le décourageons pas
Il y arrivera
J'ai déjà fais pire ....
 

KoSLoW

KoSLoW
Membre FF
j'y arriverai je l'espère ... mais dans un premier temps je me concentre pour mettre 100 % fonctionnel mon earthshaker, ensuite je m'attaque a fond sur ce black knight...

Pour un flipper qui a eu une super popularité et je trouve de qualité, ça en vaut le coup !

Certes beaucoup de temps a passer dessus et je crois que je vais commencer par un nettoyage général puis ensuite le démonté entièrement et enlevé cette rouille !!! J'ai une bombe de 3 en 1 pour m'aider ...et un apn :D

Je pense que niveau carte ca vas allez je ferai un état des lieu après la mécanique.. j'aurais surement plus de courage :)

Sur cette image on peut apercevoir mon tx sector qui sert de table de travail (temporaire ) ^^

 

KoSLoW

KoSLoW
Membre FF
Question: ou puis je vérifier le +4 +100 et -100 sur cette alim car ca n'a rien a voir avec le system 11 c'est pas indiqué ooOOOoo

 

david04

David
Membre FF
Il y a du boulot, mais rien d'infaisable.
Pour enlever la rouille: vinaigre d'alcool, acide sulfurique, laine d'acier, tampon a récurer vert, red devil.
 

KoSLoW

KoSLoW
Membre FF
oui j'ai déjà commencé tous les plastique son propre les rampe aussi je vais attaqué le dessous du plateau mais avant je voudrais voir si il y a des problèmes sur les cartes !!! Et je ne sais pas ou vérifié sur +5 +100 et -100 voir si tous vas bien sur ce système 7 !!! J'attends de l'aide :D
 

RipleYYY

Membres
Membre FF
bon courage, il devait être en exploitation sur/sous l'atlantide ce flip !

et si tu le sauves, tu auras accompli avec certitude une bonne action ;)
 

David

Big Boos
Membre du personnel
Big Boos
OUi le 5 V et +- 100 V

Ici sur le haut de l'alimentation

Mais tu n'as pas de points de tests cependant
Il faut enlever le connecteur et voir les tensions à vide déjà

Après il faudra que tu arrives à passer les sondes du multimètre à travers le connecteur en enlevant le cabochon noir qui permet le blocage en mouvement des fils

Voici sur la photo le connecteur ciblé (rouge)

ikoo



PS> il te manque un connecteur pour l'arrive de l'alimentation des lampes de plateau en bas à droite, entouré en vert
 
C

cedric59

Non Membre
Tu n'as pas choisis mieux conservé !
Bon courrage, tu pourras être fier de toi une fois la restauration terminée.
 

KoSLoW

KoSLoW
Membre FF
j'ai regarder cette prise entouré en rouge les valeur son un peut n'importe quoi je vais revoir si j'ai bien positionné mon multimetre... la prise entouré en vert je trouve pas le cable qui doit allez dessus !!

J'ai pourtan inspecter la caisse de long en large pas de câble a brancher... au passage j'ai trouver un fil sectionné que je réassemblé a la vite fait en dénudent mais bon rien de bien nouveau ...

La j'ai démonté les carte a fin de voir si derrière y'a pas de noirceur qui indiquerai que un composant a grillé... Non tous va bien derrière les cartes elle son propre et je vais les remonter.

Je vais revoir cette alim encore une foi. Mais la ou je suis inquiet c'est que je n'ai aucun affichage : /

Donc mode test a l'aveuglette c'est chaud ou alor y'a un truc qu'a grillé qui empêche l'affichage mais quoi ?

A l'arrivé de mon coli restor pinball ( merci david) j'attaque le nettoyage des composant du plateau,j'ai fait le plein de brosse et de tout pour nettoyer les connexion etc ...
 

régis

Membres
Membre FF
As-tu le +100V et le - 100V ? si oui, la possibilité que tous tes afficheurs soient HS ne doit pas être exclus (pas très costauds dans le temps les afficheurs Williams) mais on n'en est pas encore là ;)
 

David

Big Boos
Membre du personnel
Big Boos
Pour ce qui est du câble tu dois l'avoir, c'est celui pour alimenter les lampes en éclairage

Si je ne m'abuse il vient du dessous du plateau, depuis le transformateur, fil de couleur jaune avec un liseré blanc (si je m'en souviens bien)
 

KoSLoW

KoSLoW
Membre FF
David a dit:
Pour ce qui est du câble tu dois l'avoir, c'est celui pour alimenter les lampes en éclairage

Si je ne m'abuse il vient du dessous du plateau, depuis le transformateur, fil de couleur jaune avec un liseré blanc (si je m'en souviens bien)
Je vais voir car sur cette photo on voit bien a quoi il est rattaché :

 
A

Ancien Visiteur 1

Non Membre
Il vaut mieux effectivement commencer par le remettre en service puis s'attaquer ensuite à l'esthétique, sinon il y a toujours le risque d'avoir un beau flip mais non fonctionnel et de perdre du temps :)
 

KoSLoW

KoSLoW
Membre FF
c'est ce que j'essaie de faire a part les lumière qui clignote rien d'autre fonctionne ....je comprend rien et j'ai pas envie d'appeler sos dépannage pour payer 500 € de réparation arfff sniff sniff lol Alors j'essaie au max de me débrouillé...la j'ai refait quelques soudure qui me paraissait douteuse (sèche) ca change rien au problème...
 

régis

Membres
Membre FF
Les williams systeme 6 et 7 ne sont pas très faciles à redémarrer (j'ai essayé, en vain, à mes débuts de relancer un Alien Poker...je ferai peut-être mieux maintenant).
La liaison entre la CPU et la driver pose souvent des problèmes. Les supports des éproms sont aussi fautifs parfois (à changer)

Après, il faut regarder le diagnostique des leds quand tu allumes....débil
 

claude.couillerot

Membres
Membre FF
Bon courage pour la suite des opérations ,un peu de soutien moral ça ne peut pas faire de mal. s01
 
Haut Bas