GRROOAAARRR ! T-REx malade sur Jurassic Park !

  • Auteur de la discussion Membre supprimé ST
  • Date de début
M

Membre supprimé ST

Non Membre
Beeeaaaaahhh ! J'ai mon T-rex Tyranosoriasirus qui est malade sur mon JP !

Il est surtout déboussolé...

En effet en pleine partie il se mets a descendre pour choper la bille un peu n'importe ou ...
Ou alors il descends la ou il faut, (quand il n'y as pas de bille...) et reste en position basse.


J'ai donc de suite vérifier les switches, ils fonctionnent !
Simplement je vois quand je pars de gauche il mets donc LEFT ON
Puis je le fait tourner vers la droite,
Il mets LEFT OFF CENTER OFF
MAIS

un bref instant AVANT de mettre CENTER ON

il mets LEFT ON CENTER ON (ce qui est impossible)
Par ailleurs impossible de rester dans cette position cela ne s'affiche q'une breve seconde.


Qu'est ce que je devrais checker d'autre ?
 

David

Big Boos
Membre du personnel
Big Boos
P'ti soucis de connectique ou alors un fusible
 
A

Ancien Visiteur 1

Non Membre
Probablement un problème dans le faisceau de câbles qui finit toujours par merder... peut-être de l'usure qui fait se toucher 2 fils, ou au contraire un fil sectionné en interne qui ne fait pas toujours contact (vécu sur le mien à l'époque)?.. à examiner de près.
 
M

Membre supprimé ST

Non Membre
Mmmh ... je vais regarder cela !


(N'oubliez pas de vous lavez les mains avant de manger hein ! )
 
M

Membre supprimé ST

Non Membre
Euh ca me semble plus grave que ca ...

En effet en mode test tous les switch fonctionnent niquel !


Par contre j'ai relancé une partie ... et je pense que ma CPU ne se porte pas bien.
J'ai vu que la DOT affichais parfois une breve (tres breve) seconde le logo BSMT 2000 Digital Stereo, en pleine partie ?!?

Je suis sur de l'avoir vu 2-3 fois ! Puis ca ne l'as plus fait, mais le jeu n'as absolument pas déconné ! Ni sons, ni musique, ni mécanique...

Qu'est ce que je devrais verifier voir si ma CPU se porte bien ??
 

David

Big Boos
Membre du personnel
Big Boos
Non

C'est de la pub pour le circuit intégré de son qui fait la stéréo

Sort un peu ta connectique au besoin de l'afficheur et ou CPU mais rien du tout la dedans

As tu vérifié les fusibles ? Car si un est explosé le moteur marche plus et cela fait ce symptome, mais je ne sais plus lequel cela arrive sur les JP
 
A

Ancien Visiteur 1

Non Membre
Celà peut être aussi un problème de l'afficheur qui reboote..... arrive parfois sur Data East quand il y a des microcoupures sur son alim, chez eux l'afficheur a sa propre rom et proc... mais là je crois qu'il indique le N° de version à ce moment, le BSMT 2000 c'est de la pub effectivement.
 
M

Membre supprimé ST

Non Membre
De la pub en plein jeu ?? Et pendant une seconde ??

Sont fous chez Data ???


Quoi qu'il en soit les parties que j'ai joué tanto ca allait ...

On vas voir par la suite...
 
M

Membre supprimé ST

Non Membre
Bon ben voila apres avoir chipoter verifier les switch, j'ai rien touché rien remplacé mais il ne me le fait plus pour le moment ...

C'est quand meme curieux cette histoire...



David, toi qui as participé a la restauration de ce JP, est ce normal que ca fasse autant de bruit quand le Trex tourne ? (il n'en fait pas quand il monte/descends) On as vraiment l'impression que ca force a mort ...


^^
 
A

Ancien Visiteur 1

Non Membre
Hello,

Le mien faisait pareil. Voir ici: http://www.sternpinball.com/downloads/sb42.pdf
 

David

Big Boos
Membre du personnel
Big Boos
Je ne sais pas s'il a cette version

A voir
 
Haut Bas