Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Funhouse, Tout fonctionne mais impossible de lancer une partie

David

Big Boos
Membre du personnel
Big Boos
Il a du le faire, ceci était demandé depuis longtemps.... Enfin je pense
 

Brunito

Membres
Membre FF
Bonsoir,
J'ai enfin pris le temps de tester les switches.
Je rappelle que je n'y connais rien du tout, je découvre à chaque étape.
Je pense avoir trouvé une piste, ça vous parlera sans doute.
Dans les tests T3 tous ceux se terminant par 3 ne réagissent pas.
73-ejecteur principal
63-stockage bille 1
53-slingshot droit
43-left outlane
33-left gangway (en haut à gauche du plateau)
23-il est indiqué non utilisé. Est-ce correct?
13-bouton Start.

Par contre en continuant à faire défiler les tests il y a un autre T3.53 pièce 10 francs c'est le monnayeur de droite et il fonctionne.

J'avais écrit qu'une partie avait tout de même démarré inopinément je ne sais pas comment la dernière fois que j'avais essayé de trouver la raison du dysfonctionnement. Je me souviens que durant la courte partie le gangway semblait ne pas fonctionner je n'entendais d'ailleurs pas le mot gangway lorsque la bille passait dans les couloirs ad hoc.
La partie n'avait pu continuer après la perte de la bille sans doute à cause du switche stockage de bille 1 qui ne répond pas.

Je n'ai pas investigé plus avant au niveau des fils, je devais arrêter faute de temps et aussi par crainte de faire plus de mal qu'autre chose.

Quelqu'un aurait il une idée de ce qu'il faudrait faire à présent?

Merci
 

pascal9510

Membres
Membre FF
ça veut dire que ta ligne de switch ne fonctionne pas. Avec l'aide du manuel, dans le schemas de la matrice de switch, tu cherches la ligne ou la colonne qui correspond a tes switches. Tu vas avoir une couleur de fil commun à tous ces switch ainsi qu'un connecteur dédié. Sur la CPU, tu retrouves le connecteur avec le fil en question et tu commences par regarder si il est bien enfiché dedans, ne pas hésiter à le renfoncer avec un petit tournevis (flip éteint). Commence par ça puis on verra la suite si...
 

Brunito

Membres
Membre FF
Bonsoir Pascal et merci pour ta réponse
j'ai donc consulté ce tableau dans le manuel, il est aussi dans la backbox.
La ligne 3 qui reprend tous les switches qui ne fonctionnent pas reprend comme fil le white-orange et sur la gauche du tableau est indiqué orange-black dedicated grounded switch right coin chute
Par contre il n'est pas indiqué le connecteur dédié, le manuel dit qu'une fois sur le test du switch il faut appuyer sur le bouton start pour voir le connecteur mais comme le bouton start est sur la ligne de ceux qui ne fonctionnent pas....
Sauf erreur n'est-ce pas sur les j108 109 etc ?
Merco
 

David

Big Boos
Membre du personnel
Big Boos
Regarde ta connectique sur la cpu
Sinon cela viendra de la cpu, piste coupées, acide ou composants HS (genre LM339)
 

Brunito

Membres
Membre FF
Bonsoir,
J'ai vérifié le câble blanc orange celui de la ligne 3.
Il semble bien connecté.
Comment tester le lm339?
Pourrait-il être défectueux ?
Ils ont été remplacés il y a moins d'un an par RP.
Toute la carte a été refaite.
Quel est celui qui est dédié à la ligne 3?
J'en vois 5 sur la carte au-dessus des connecteurs.
Y a t il un moyen de le tester?
Je pourrais en racheter sur RP ça ne coûte pas bien cher.
David les a mis sur des supports il me semble.
Merci pour votre aide
 

David

Big Boos
Membre du personnel
Big Boos
Cela arrive
Si tu as un court circuit plateau ou alors un travail sous tension
Cela peut griller le LM339, des pistes et ou encore le ULN2803
Comme je le disais dans un autre message, récemment, j'ai eu à refaire une WpC avec les 4 Lm339 grillés et l'ULN qui a même rôtit !

Suit déjà pour voir si une mini piste ne serait pas HS
Avec le schéma, depuis le connecteur jusqu'au résistances, puis jusqu'au Lm339 etc ...
 

Brunito

Membres
Membre FF
Je vais donc commander sur RP quelques LM339 et combien de ULN2803.? Une connaissance passera chez moi examiner la carte, changer les composants et vérifier s'il n'y a pas de faux contacts sous le plateau. Afin de ne pas être à court de pièces est ce que le patron des lieux pourrait me préciser quelles sont les pièces qu'il serait bon que je commande au cas où. Comme elles ne sont pas chères ce n'est pas grave si elles ne sont pas utilisé, elles serviront de réserve. Merci
 

David

Big Boos
Membre du personnel
Big Boos
Un seul ULN sauf si tu as envie d'en griller régulièrement :D alors une dizaine abu1 (rire)
Sur la carte, possible une diode ou deux 1N4148 en plus quoi
Les résistances celles là pour les cramer faudrait y aller
Je n'ai jamais vu les résistances HS (par faute de court jus)
 
Haut Bas