eprom fatigué????

jeanpatouloick

mahe
Membre FF
bonjour a tous ,voila mon probleme,sur mon genesis qui depuis 5 mois fonctionnais a merveille,j'ai une panne tres chi...te ,le flipper se fige ,les ampoule reste allumé, les switch ne fonctionne plus et cela en plein millieu de partie, avec le son qui disparait mais pas a tous les coups,alors j'ai commencer par changer le condo 10.000uf 25v,puis la carte power,puis la cpu puis la carte driver puis et enfin la carte son ,et resultat ,toujours pareil a la 2eme ou 3eme partis il se fige,j'ai mesurer pendant la parie avec mon voltmetre rester brancher le 5 volt ne varie pas ,donc voila ma question un eprom pourrait il faire un truc comme cela ???? en sachant que le flipper a commencer a me faire que de temps a autre puis au fil des mois ,cela c'est amplifié jusqu'a devenir penible ,a juste pour info depuis non seulement il fige mais en plus n'a plus aucun son meme lors tous fonctionne avant le figeage ,je pense commender des eprom a david ,je mettrais presque ma main a coupé qu'il me jours des tours c'est eprom de m.....e,amitié jean Vromm

ps en mode non jeu ou stybye ,il ne fige pas ??
 

David

Big Boos
Membre du personnel
Big Boos
En mode jeu il ne se fige pas, il fonctionne très bien ....

Mumm pas facile à dire

Cela peut être les Eprom, les mémoires des Riots, je ne saurais te dire

Par contre les Eproms cela peut planter la CPU oui surtout si elles sont d'origine
Mais j'suis sceptique

A tout hasard si tu passe à 5.5 V limite pas au dessus, est ce que cela se plante encore ?
Si non , Eprom, si oui pas facile à diagnostiquer
 

jeanpatouloick

mahe
Membre FF
re,en mode jeu il plante ,mais jamais en mode veille.par contre le son est fabriqué par les eprom???
a 5 volts 47 sa plante encore ??? merci david une idée
 

laurentd1969

Membres
Membre FF
Bonsoir ,

tres sérieusement j aurais besoin de quatre Pieds pour mon Hollywood Heat je te rachète ceux de ton
Genesis :lol:

non j aurais vraiment besoin de pied qui font pas planter le flipper raousss

hou la la

Ps : il y a vraiment un fantôme dans ce Genesiss..................
 

jeanpatouloick

mahe
Membre FF
je passe samedi et refil le fantome du genesis dans ton hheat ,mdr lol je depanne mieux les flip des copain et garde les panne pour moi raousss c'est ca un vrai copain a+ jean
 

laurentd1969

Membres
Membre FF
jeanpatouloick a dit:
je passe samedi et refil le fantome du genesis dans ton hheat ,mdr lol je depanne mieux les flip des copain et garde les panne pour moi raousss c'est ca un vrai copain a+ jean
oui je rigole vu le temps que tu déjà passer sur le genessis deja au départ il était pas facile comme une belle mère
allez passe samedi j ai un exorciste a la maison Blond ou brune,rousse aussi
@+
bonne nuit
 

David

Big Boos
Membre du personnel
Big Boos
jeanpatouloick a dit:
re,en mode jeu il plante ,mais jamais en mode veille.par contre le son est fabriqué par les eprom???
a 5 volts 47 sa plante encore ??? merci david une idée
Le sons est piloté par la carte CPu et la Driver

Soit si la cpu bloque le son déconne aussi et peut rester sur une note des fois
 

medusa

Membres
Membre FF
au risque d'écrire une co....

n'empèche - je prends le risque

sur mon Genesis, j'avais des symptômes similaires aux tiens - le problème se trouvait finalement au niveau des connecteurs dans la caisse en bas à gauche du transfo - je ne sais pas par coeur de quels connecteurs en particulier, mais en resserrant légèrement les parties 'femelles' de 2 de ces connecteurs, le problème s'est résolu

cela ne te coûte pas grand chose de suivre cette piste, puisque comme je l'ai déjà écrit, j'avais les mêmes symptômes que toi et les mesures ne donnaient aucune piste
 

David

Big Boos
Membre du personnel
Big Boos
OUai JC j'ai parlé aussi de soucis de connecteurs et 220 V ce joru au tel avec lui

On verra bien car il a change aussi toutes les cartes
La suite après mais je doute qu'il y ait un soucis niveau electronique
 

jeanpatouloick

mahe
Membre FF
bonjour a tous ,et bien voila le son est revenu ,comment et bien je ne sait pas une histoire du saint d'esprit,par contre il se fige toujours alors voila comment j'ai fait mes test
1ere encran debranché resultat sa fige a la 3eme partie
2 eme carte son debranché resultat sa fige a la 2e ou 3eme partie
3eme j'ai mis de la bombe contact dans tous les connecteur des cartes du fronton resultat sa fige a la 2eme partie
4eme j'ai debranché toute les cartes bumper resultat sa fige a la 2 eme partie
5eme j'ai reserré tous les connecteur carré a contact rond comme a dit jc avec un petiot tournevis + bombe contact resultat sa fige
et la maintenant je manque d'idée ,juste pour info quand le flipper se met a figé l'afficheur me donne un score d'enfer du genre 50 8950690 moi qui a du mal a deppassé 3 millions,par contre comme je l'est dit a david en possition veille il ne fige jamais meme apres 3 heures de veille ,amitié a vous jean
 

David

Big Boos
Membre du personnel
Big Boos
On verra avec les Eproms
Elles sont sorties du four :lol:

Tu nous dira sous peu
Mais j'suis toujours sceptique, mais cela n'est pas à mettre de coté comme cause potentielle
 

jeanpatouloick

mahe
Membre FF
a quoi sert la carte a5 power supply component location ???????? MERCI A VOUS TOUS .JEAN
 

David

Big Boos
Membre du personnel
Big Boos
La petite carte en haut avec un p'ti dissipateur ?

Pour les tensions necessaires à la carte sons et l'amplificateur de puissance

Aucun rapport
 

jeanpatouloick

mahe
Membre FF
BONSOIR NOUVELLE TENTATIVE
1 ere changement du condo 10.000uf resultat sa fige
2eme changement pont de diode du 5v resultat sa fige
3eme debranché les 2 cartes a11 auxiliaire driver lampe resultat sa fige
4 eme debranché connecteur descente/monté cible resultat sa fige
5eme debranché connecteur qui commande la figurine resultat sa fige
par contre il me semble que plus le flip chauffe plus le figeage est rapide ???? amitié jean
 

jeanpatouloick

mahe
Membre FF
bonjour ,aujourd'hui nouvelle tentative :
1ere changer transfot complet cad tranfo+fusible+ 3 pont de diode +jeu de masse resultat il fige a la 2eme partie
2eme changer carte a5 resultat il fige
alors la je ne comprend rien ,j'ai changer la totlité des cartes que faire ,juste pour info plus le flip est chaud plus vite il fige ,amitié jean
 

jeanpatouloick

mahe
Membre FF
c'est win87 ,mdr
 

David

Big Boos
Membre du personnel
Big Boos
Attends les mémoires et on saura s'il à eu une crise d'Alzeihmer ou pas ;)
 

laurentd1969

Membres
Membre FF
Bonjour a tous,

et bien Jean est très bon pour dépanner les flippers des copains encore bien dépanner se matin
Hollywood Heat 100% fonctionnel vivi

je suis d accord avec David attend tes Eproms sup. le fantôme est surement dedans raousss

bonne journee et encore merci pour ton amitié

PS les nouvelle eproms a David son en Windows Seven
 

jeanpatouloick

mahe
Membre FF
bonjour a tous et oui laurent c'est le cordonnier le plus mal chaussé,bon ,a part ca ,ca avance petit a petit,lors des essai cet a midi l'ecran ma marqué eprom 1 quelque chose ,bon je viens de cerclé la panne le flipper se fige lors du fonctionnement du batteur gauche cad ,j'envoie une partie je prend la bille en main et me met a batre le batteur gauche et et et et au 40 eme ou 5eme coup de batteur le flip se fige ,si je fais la meme chose avec le batteur droite rien ne se passe alors j'ai changé la diode et la bobinne du batteur gauche une a20095 et c'est toujours pareil ,d'apres le plan les seul difference entre les deux batteur,ils ont le meme gnd et arrive sur le meme 24v reste comme difference la bobinne ,eos et enfin le switch caisse et les fil biensur,a votre avis si le eos produit trop d'arc cela pourais expliqué mon probleme en sachant que je ne vois pas plus d'arc a droite qu'a gauche ,amitié jean
 
Haut Bas