Encore un Genesis hanté par son savant fou

S

sportuer

Non Membre
Bonjour a tous suite a l achat il y a trois mois d un genesis j en fais appel a vos connaissances flipperistique a fin de resoudre un problem.Quand je met un credit , la balle est ejecter jusqu au deusieme lanceur juste avant la rampe et la plus rien pas de partie , j ai testé les cartes chez Jeanpatouloic et elles marchent sur son genesis.Deusieme chose il semblerais qu il manque des resistances sur cette piece qui peut me dire leurs type.Par avance merci.

IMGP1545.JPG
 

David

Big Boos
Membre du personnel
Big Boos
Il y a eu du bricolage sur cette carte qui n'est certes pas d'origine

Normalement c'est une plaquette droite

Il me faut savoir où a t elle été démontée, position précise avec photo et aussi il faille que tu me liste TOUTES les couleurs de TOUS les fils

Sinon ce sera trop dur à deviner

Les fils oranges ne sont pas d'origine alors on va devoir tout lister pour refaire cela correctement


Pour ton soucis d'éjecteur, tu nous a déjà dit (a moi :lol: ) que toutes les cartes sont opérationnelles soit il faudra chercher au niveau du plateau et des contacts
 
S

sportuer

Non Membre
Voila ou est la plaque de resistance sous le plateau

image-5-1.jpg


Pour les couleurs des fils c est partit

1 rien
2 rien
3 rien
4 rien
5 rien
6 rien
7 rouge rouge blanc +24 volt en continu
8 un ou deux fils marron noir noir
9 un bleue orange orange
1o un bleu jaune jaune
11 deux noir vert vert
12 un gris gris
13 un gris violet violet
14 un violet bleu bleu

pour les fils orange en 7 et 14 ils servent a raccorder la resistance sur la droite de la photo.Il manquerais donc trois resistance en 4 , 5 et 6.

IMGP1545-3-.JPG


voila voilou j espere que vous allez trouver mon problem sur lequel je seche depuis maintenant trois mois.
 

David

Big Boos
Membre du personnel
Big Boos
Je vais mater le schéma demain et te dirais si pas de réponse avant par un membre
 

David

Big Boos
Membre du personnel
Big Boos
Le 24 V est le fil Rouge Rouge Rouge

Il est là pour rapeller les bases des transistors à l'alim des bobines --> résistances de 4.7 K Ohm

Soit 3 donc trois transistors, et les fils des trois transistors sont les suivants :

--> Ball Release, Q3 --> Fil Marron Noir Noir
--> Flahser Left Ramp, Q1 --> Fil Bleu Jaune Jaune
--> Flasher Richt Ramp, Q2 --> Fil Bleu Orange Orange

Après nous avons sur le schéma en page 41 les fameuses résistance que tu cherches
Ce sont des 4 Ohm en 7 W, mais tu peux mettre sans soucis 4.7 Ohm en 10 W

Les résistances là, au nombre de deux sont aussi directement au +24 V soit le Rouge Rouge Rouge

Les sorties des résistances vont vers les deux flashs (RP67) des deux rampes, soit les fil suivants:

Rampe de droite --> Noir Vert Vert (055)
Rampe de gauche --> Gris Gris Gris (888)

Les deux dernières résistance toujours de 4 Ohm en 7 W est là pour les lampes flashs au fronton

Soit celle ci toujours en +24 V --> (222) Rouge Rouge Rouge et le fil s'y raccordant de l'autre coté de la résistance est le 677 --> Bleu Violet Violet et l'autre vers un fil de couleur (766) soit Violet Bleu Bleu

Donc il te faut 4 résistances de 4.7 Ohm en 10 W

Voilà le tour est fait
 
S

sportuer

Non Membre
Merci David j ai plus cas te commander les resistances ainssi que deux trois autres pieces pour le genesis.Pourvu qu il marche ensuite.
 

jeanpatouloick

mahe
Membre FF
salut ,yvon,je ne pense pas que ton probleme vienne de la ,car tu as un probleme sur le release et les 4 resistancces qui te manquent commande des ampoules,ton probleme est autre chose,je suis toujours septique sur des connectique au niveau cpu ou drivers ,amitié a toi jean
 

jeanpatouloick

mahe
Membre FF
scan decor genesis http://www.flipperfrance.com/forum/viewtopic.php?id=3214
 
S

sportuer

Non Membre
Bha oui j avais verifié en plus le peu de resistances sur la petitee plaquette , mais bon c est toujours une chose de faite en plus.Je t assure le mec qui a crée le genesis avais bien choisi le theme du flipper avec sa nana biomecanique et son savant fou, a croire qu il a jeté un sort a tout les genesis pour qu il ne prenne vie qu entre ces mains.En tout cas a default d etre un savant du flipper il aura le merite de m avoir rendu fou !
 
S

sportuer

Non Membre
Merci pour le scan de la deco , si ta des idee pour teste la connectique en continu , parce que le problem est la c est que je ne peut pas fair passer du courant en constant dans le cheminemant et c est donc pas facile de trouver.(il faut je trouve un emoticon qui s arrache les cheveux!)
 
S

sportuer

Non Membre
Dans la serie genesis j ai mis les resistances qui manquaient et j ai viré celle qui etait en derniere position. Sinon coté conectique toujours rien je ne trouve pas ou est ma panne , toujours pas d ejection au deusieme lancement et pas de partie malgré les credits pris en compte.
 

David

Big Boos
Membre du personnel
Big Boos
En second lancement c'est sans doute la lecture de contact du Outhole, le switch en question

Il serait bon de vérifier cela en test contacts
 
S

sportuer

Non Membre
En test contact quand je laisse les billes dessus me marque que le port est fermé , je pensse donc qu il le reconnait ?
 

David

Big Boos
Membre du personnel
Big Boos
Tu as le test contact

Tu retires toutes les billes (donc deux)

Tu remontes les 3 cibles tombantes et remets la Vari target en position de repos donc basse

A ce moment là tu ne dois pas avoir de contact du tout d'affichés

Tu appuies sur le bouton de crédit et cela doit ré initialisé l'ensemble

Après tu agis sur un contact et là il doit t'afficher le numéro du contact actionné
Si oui, il est bien lu est bon ;)

Vérifie aussi tous les contacts et vois s'il réagissent bien, rapidement et avec peu de déplacement (regarde aussi sous le plateau il faut un espacement minimum pour éviter qu'il se ferme et aussi une bonne remise en position de repos)
 
S

sportuer

Non Membre
J ai effectuer ce que tu m as dit et j ai bien les numeros qui s affichent a chaque fois.Par compte j ai le vari target qui ne revient pas en place seul donc j ai fais a la main .J ai fais tout les contacts un par un et c est ok et quand je remet tout en place il me mais tout switch open.
 

David

Big Boos
Membre du personnel
Big Boos
M'enfin

Tu as pensé aussi au contact de magasin à bille

Fait voir une photo de ce dernier, arche démontée
 
S

sportuer

Non Membre
Je crois que c est mal partit pour fair une partit dessus pour noel , mais bon a default je pourrais toujours fair un bon feu avec pour chauffer mes convives.C est madame qui est heureuse javais dit pas de nouveau flip avant d avoir restauré celui la.
 
S

sportuer

Non Membre
Je te fais une photo au plus vite , mais la bille est lancé du magasin c est une fois au switch 74 avant rampe que plus rien ne se passe.Je te remercie encore de ta patience.
 
Haut Bas