Resolu Carte vidéo Hs Sega Frank

fane

Membres
Membre FF
bonsoir à tous,
mon Frank me pose des problèmes et besoin coup de main, je pose le problème :
Problème de départ, reboot en pleine partie ou dès le démarrage, j’examine l’alimentation et le 12V est vers les 9V, écrasés par un court circuit quelque part, je décide de remettre en état la carte alim complètement, je remonte.....pareil.....
en débranchant tous les 5v je me rends compte que le 12V est correcte....
Je cherche mais ne trouve pas grand chose, consommation du 5V au total 5A maxi mesurés.
je me dis que mon transfo a peut être un souci, donc je branche une alimentation PC Atx à la place, je démarre et hop......
et ben non pas hop, le 5V n’est qu’à 4,5v sur une alimentation de 10A régulée et stabilisée.
Le DMD ne boote pas, je regarde donc les connexions avec la carte vidéo, RAS, mais en touchant les composants j’ai un 68000 qui est brulant en 10 secondes. je mets un ampèremètre sur le 5V et ça pompe 2A, ça me parait beaucoup pour 15 Circuits.
je débranche tout, je mesure la résistance entre le + et la masse : 30 ohms, faible pour moi.
Je démonte le 68000 et la résistance remonte directe à 2kohms. je pense qu’il est donc bien en cause.
pas d’affichage sur l’ancienne carte, le DMD peut pas démarrer, et du coup tout ça m’oriente sur mon problème de départ.....
qu’en pensez vous ?

9A4F23A3-4376-4E2C-8349-98F5D8800C25.jpeg
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
La carte vidéo là consomme, ce qui est normal
J'ai déjà constaté suivant travail de 1 à 1.5 Amp

Si ton processeur chauffe à se bruler en 10 secondes ....c'est anormal
Cependant il chauffe car il faut du travail lourd !

Attention sur les achats des processeurs là EF68000CFN
Oublie tous les sites étranger, genre Ali , ebaille, etc ...
Ils sont tous mauvais

J'ai déjà quelques clients qui se sont fait avoir la dessus ....(fallait venir chez Rp d'abord MDR)

J'en ai quelques uns dans le tiroirs et sont cherros vraiment cherros
Au besoin je pourrai en dépanner d'un seul, mais ça on verra en Janvier lors de mon retour de congés
 

fane

Membres
Membre FF
salut merci de ta réponse,
de toutes façons j’ai fait essai supplémentaire :
enlever le Ts68000 et la conso est encore de 0,9a et les PAL chauffent aussi.
J’ai regardé aussi entre le gnd et vcc sur le 68000 démonte, je n’ai que 30 ohms ça me parait faible.
je pense prendre contact avec un dépanneur de cartes et lui envoyer,
voir à faire un package de carte pour remise en état de la vidéo 237-0139-00 et petite mise à neuf des autres.....
des contacts ?
bonnes vacances
 

David

Big Boos
Membre du personnel
Big Boos
Au fait j'suis en congés RP est fermé :p ça c'est dit pour le mail :)
Sinon oui je dépanne tout ;)
Regarde un peu sur Rp la rubrique des Services :p

Plus besoin donc de te dire --> Les Contacts
Tu as du voir les liens d'RP ici, sont visible et c'est moi le grand manitoO d'FF et RP ....

enlever le Ts68000 et la conso est encore de 0,9a et les PAL chauffent aussi.
Une PAL (et pas une boite de PAL de Frolik Crokettes MDRMDR ) cela chauffe et c'est normal
Tu as vu ce qu'il y a comme portes logiques dedans , un sacré paquet. ...

Pour tes autres cartes fait voir leur état en photos ici si cela est nécessaire

PS> c'est pas comme un pc, pas de MAJ, de plus imagines tu depuis 1998 1999 :p
 
  • Aimer
Les réactions: fane

fane

Membres
Membre FF
Au fait j'suis en congés RP est fermé :p ça c'est dit pour le mail :)
Sinon oui je dépanne tout ;)
Regarde un peu sur Rp la rubrique des Services :p

Plus besoin donc de te dire --> Les Contacts
Tu as du voir les liens d'RP ici, sont visible et c'est moi le grand manitoO d'FF et RP ....


Une PAL (et pas une boite de PAL de Frolik Crokettes MDRMDR ) cela chauffe et c'est normal
Tu as vu ce qu'il y a comme portes logiques dedans , un sacré paquet. ...

Pour tes autres cartes fait voir leur état en photos ici si cela est nécessaire

PS> c'est pas comme un pc, pas de MAJ, de plus imagines tu depuis 1998 1999 :p
et ben on prend contact à ton retour et répares moi tout ça
 

David

Big Boos
Membre du personnel
Big Boos
Deux choses:

La cpu les piles, déporter le coupleur
L'alim, il y a un un drole de bricolage, j'arrive pas à voir, un fil violet on dirait et un truc bidule
Et un curieux support de fusible

Le reste est sain
 
  • Aimer
Les réactions: fane

David

Big Boos
Membre du personnel
Big Boos
Je corrige, la ppboard à un curieux support aussi de fusible
 
  • Aimer
Les réactions: fane

fane

Membres
Membre FF
les deux portes fusibles sont ok, celui sur l’alim est rehaussé par un support, je sais pas pourquoi :p
le fil violat a priori ras mais je pense que le changement des connecteurs serait un plus, ça je peux le faire pas de problème... joyeuses fêtes
 

David

Big Boos
Membre du personnel
Big Boos
Non non
Je parle d'un fil violet sous le régulateur LM723 !!!
Un montage pas normal du tout là
 

fane

Membres
Membre FF
montage d’une résistance ajustable pour le 5V.....
allez joyeux noël Boss :cool:

368C8850-B8A8-4B1F-AAE0-ED50D5AA4D75.jpeg
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
Faudra enlever cela surtout vu l'ajustable
Cela pourrait dériver
Par contre je vois qu'il y a eu lieu déjà de changement de condo et retouches on dira soudure
Cela sera refait a l'origine et propre :)
Idem le dissipateur sert à rien là, il chauffe ce pont et cela est normal
 
  • Aimer
Les réactions: fane

fane

Membres
Membre FF
tu me feras la liste des cartes qu’il serait bien de regarder je te les enverrais, n’étant pas du métier je me repose sur les pros ;)
 

David

Big Boos
Membre du personnel
Big Boos
Un panier en osier
Tu mets tout dedans :p Et tu l'envoie par Mamie Poste MDR :p

Ce qui est en mon sens sûr la carte sons n'a rien
L'alim à refaire propre
La cpu à vérifier et déport des piles
La carte vidéo à réparer
 
  • Aimer
Les réactions: fane

jack22

thierry
Membre FF
ta carte a ete réparé en 2014 par dépanne jeux le potard il me l'avais déja fait et cela avait bien fonctionné
 

fane

Membres
Membre FF
ta carte a ete réparé en 2014 par dépanne jeux le potard il me l'avais déja fait et cela avait bien fonctionné



je l’ai acheté vers montbeliard besancon, je sais pas.....
 
Dernière édition par un modérateur:
Haut Bas