Question Branchement bobine sur party zone

fab

fabrice
Membre FF
12 v présent sur tp1 et sur j112
 

David

Big Boos
Membre du personnel
Big Boos
Mais non
La carte opto du personnage :)
 

fab

fabrice
Membre FF
oui sur la carte opto du personage pas de 12v
 

David

Big Boos
Membre du personnel
Big Boos
Ah voilà alors le souci
Il te faudra chercher ou le fil est coupé
Tout simplement je pense
Voir la driver en bas à gauche 3 connecteurs sont prévus pour alimenter les organes, cartes optos etc ...
Ce sont des connecteur 4 voies, détrompé de 1, notifiés J116- J117, J118
Vérifie en ce sens
 

fab

fabrice
Membre FF
Bonsoir connecteur j 116 j117 j 118 refait
14.9 volt a la carte opto maintenant mais la tête reste bloqué à gauche
 

fab

fabrice
Membre FF
15312459862111098056048482057497.jpg 15312459862111098056048482057497.jpg
 

David

Big Boos
Membre du personnel
Big Boos
Carte de remplacement .... Je ne sais rien dire sur celle là, je connais pas
C'est là où tu as remplacé les optos ?
Quelle valeurs les résistances ?
Tu as testé la diode ?
 

fab

fabrice
Membre FF
Oui c est sur cette carte que j ai remplacé les opto je teste et le dit
 

fab

fabrice
Membre FF
valeur sur les resistances 465 ohm
diode 578 ohm
 

fab

fabrice
Membre FF
apres pas mal de recherche je me suis apercu que le contact 41 back ball popper n est pas lu je sais pas si il y a un rapport
mercI
 

fab

fabrice
Membre FF
diode changer et celas remarche et reste juste la tete qui ne tourne pas
 

David

Big Boos
Membre du personnel
Big Boos
Donc les optos sont lus maintenant ou pas
La diode sur la carte était HS ?
Dans ce cas cela signifierai que tu aies eu un court circuit sur les contacts
Vérifie un peu quels sont les contacts en défaut, car je pense que tu en as plusieurs en défaut
Fait une liste de tous ceux qui ne marchent pas ;)
 

fab

fabrice
Membre FF
Non les opto sont toujours pas lu
Non la diode sur la carte n était pas hs mais je l ai changer en même temps que les opto
La seul diode qui deconnait c'était sur swicht 41
Tout les reste du jeu fonctionne aucun beug
Je me demande sur la carte opto si j ai mis la diode dans le bon sens
 

David

Big Boos
Membre du personnel
Big Boos
Je ne te demande pas si tout le jeu marche, mais si en test contacts, un ou plusieurs ne seraient pas lus ;)

Car là je ne sais pas où t'aider plus, car si tout à été bien fait là, cela devrait marcher.
 

fab

fabrice
Membre FF
Tout les contacts sont lu en teste contact
 

David

Big Boos
Membre du personnel
Big Boos
Bien alors je dirais que cela ne semble être que la carte opto
 

fab

fabrice
Membre FF
quel incidence si je change la diode de sense sur la carte optos
merci
 

fab

fabrice
Membre FF
j ai la vielle carte qui etait avec le jeu quand j avais recuperé ce jeu mais pas mal bidouiller la diode n est pas dans le meme sense je fait une photos
merci
 

fab

fabrice
Membre FF
20180717_130721.jpg 20180717_130718.jpg 20180717_130708.jpg 20180717_130649.jpg
 

David

Big Boos
Membre du personnel
Big Boos
Ah oui clairement
Bravo la carte vendue neuve avec un si gros défaut
Surement ABSOLUMENT pas testée ni rien de rien
Pfouuuu applaudissez !

En plus copiée merdiquement sans optimiser cela en simple face et sans optimiser la couche de cuivre ..

Rien de tel que l'origine
Si tu veux je lui redonne vie , pour celle d'origine, mais pas touche les fils je ferai cela au propre ;)
 
Haut Bas