Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Question Branchement bobine sur party zone

fab

fabrice
Membre FF
bonjour
qui peut me dire ou me faire une photos du branchement de la bobine de la tete qui actionne la bouche du capitaine bazard .
mais fil sont coupe a raz et je ne trouve pas ou les rebrancher
merci
 

David

Big Boos
Membre du personnel
Big Boos
Ah j'ai compris ton coup des optos

As tu regardé le manuel en page 3-4 et 3-5 ?

Car il me semble que tout y est

Sinon tu as constaté que j'ai rectifié les 4.7 K OHMS que tu avais commandées avec des 470 Ohm !
Cela n'aurait jamais marché, le pire tu m'avais demandé à cela avant loool ;)
 

fab

fabrice
Membre FF
merci david
trouver sur le manuel il me reste a changer les optos sur la carte et trouver le bon sens pour les souder
merci
 

fab

fabrice
Membre FF
bonsoir optos changer sur la cartes mais le problème reste le même la tete reste bloqué a gauche
les cartes on été refaites 2017 par le maître des lieux
merci de votre aides
le reste du jeu fonctionnes
fabrice
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
Je n'ai pas eu la carte sous le personnage ;)
Il faudra vérifier cela
 

fab

fabrice
Membre FF
exact
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
En tests est ce que les optos sont lus ?
T as essayé
Le moteur marche t il ? Cela tourne ou pas ?
 

fab

fabrice
Membre FF
En tests est ce que les optos sont lus ? en tests les optos sont ouvert soit 51 52 53 la position ne change pas
T as essayé oui
Le moteur marche t il ? Cela tourne ou pas ?
oui le moteur tourne a gauche et reste a gauche
 

fab

fabrice
Membre FF
je n'ai rien changer de se cotes la , avant la panne le flipper a fonctionner 1 an comme cela
merci
 

David

Big Boos
Membre du personnel
Big Boos
Aucun rapport avec le moteur je ne pense pas
Comme cela est piloté si bien dans un sens que l'autre
En fait suivant les contacts actionnés sur le plateau, Mr Bazarrrrr suit la bille :)
C'est cela son animation ;)

J'ai pas tout suivis à tes citations là, en tests Optos du bordel BazzAAARrrrr
AUcune ne réagissent ?
Si oui cela serait uniquement le +12V absent qui les alimente
A voir tout bonnement
sinon Fabrice, ce sont ceux là que tu as remplacé ?
Tu les as mis dans les bons sens ?
 

fab

fabrice
Membre FF
bonsoir david
oui je les est mis dans le bon sens le petit meplat dessus avec le point sur la carte
pour le plus 12 v est il géré par un fusible
merci de ta dispo
fabrice
 

David

Big Boos
Membre du personnel
Big Boos
Ouste au lit il est l'heure :p
Faut se déconnecter disait un "con" au gouvernement LE DROIT (non le devoir pas pareil) blblbl
 

David

Big Boos
Membre du personnel
Big Boos
pour le plus 12 v est il géré par un fusible
ça je veux bien
Mais un défaut de connecteur sur la carte driver, et ZOU c'est une série d'optos non alimentés et du coup c'est ou les batteurs, ou la porte (monnayeur) qui ne marcheront plus, ou alors une partie des optos du plateau

Le mieux à faire commence par tester s'ils sont bien alimentés, soit regarde un de mes cours de fonctionnement dans les articles du site, et teste s'ils sont bien alimentés
 

fab

fabrice
Membre FF
;)
 

fab

fabrice
Membre FF
fusible 12 v accesoire ok f 116
par contre leds numeros 7 eteint normale , je sais pas si normal
 

fab

fabrice
Membre FF
Erreur de ma part c est la trois qui est éteint
Désolé
 

David

Big Boos
Membre du personnel
Big Boos
Non ce sont pas les DELS là qu'il faut voir
Il faut tester la tension qui arrive sur les cartes Optos
Et les tensions sur les DEL Infra Rouge
Si tout cela est alimenté
Il faudra te munir d'un multimètre
 

fab

fabrice
Membre FF
ok je fait cela cette apres midi
 

fab

fabrice
Membre FF
Pas de 12v a la sortie vers la carte opto
 
Haut Bas