Resolu Bouton Start ne fonctionne pas sur Super Orbit Gottlieb

Rom1

Membres
Membre FF
Bonjour à tous,

Je viens vers vous concernant mon flipper Super Orbit de chez Gottlieb. Pour la petite histoire, je l’ai récupéré après 15 ans d’inactivité dans un garage.
Bien évidement, j’ai vérifié pas mal de choses avant de le brancher bêtement. J’ai vérifié tous les fusibles, les bobines , pont de diodes....

J’ai changé par sécurité la carte d’alimentation par une neuve. Changé la pile qui avait heureusement déjà été déportée par l’ancien propriétaire. Changé le condensateur d’alimentation , élastiques ,

J’en arrive à mon problème, je réussi à simuler plusieurs crédits via les monnayeurs, mais une fois que j’appuie sur le bouton de la porte Start, il ne se passe rien. Le contact tilt de porte a été supprimé, quand je vais en mode test je réussi à jouer quelques secondes selon le mode test. Tout fonctionne pendant ces courtes secondes.

Je m’interroge donc, pourquoi le bouton Start n’a aucune action ?
Merci de vos réponses, j’ai essayé d’être le plus clair possible.
 

Christophe.V

Membres
Membre FF
Que se passe t-il quand tu demare ton flipper ? afficheurs score et credit, lumieres plateaux ect.
Pense à passé par la case présentation, c'est la coutume et c'est plus sympa pour ceux qui vont t'aider dans tes problèmes.
 

Rom1

Membres
Membre FF
Merci de ta réponse , je vais me présenté dans la case présentation au plus vite.

Concernant mon flipper tout démarre bien , afficheur avec 000000000 , toutes les lumières fonctionne , les crédits s'affiche quand j'actionne un monnayeurs.
La continuité du contact start est fonctionnelle.
 

Rom1

Membres
Membre FF
Bonsoir,
J'ai fais plus ou moins des test de contacts via le mode test mais sans vraiment comprendre les étapes. Je vais de nouveau me pencher la dessus en me doutant que le bouton start ne réagisse pas malgré qu'il fasse bien une continuité. A voir m_ci
 

TONYTO

Membres
Membre FF
Pour ton bouton start
Contrôle tes connecteurs J5 et J6 sur la CPU ( oxydation... absence de contact... broches cassé piste usée etc..etc..) puis
Si tu n as pas fait le test contact correctement
retire la bille du jeu,
puis 1 fois sur le bouton rouge a l intérieur de la porte de caisse puis appui sur start , 00 doit s afficher, est ce le cas?
Si oui rend toi au test 16 puis appui sur le bouton rouge rend toi au test 18 , 99 doit s afficher...teste alors tout les contacts manuellement !!!
Regarde article...tu dois avoir un tuto pour la séquence test
Tiens nous au courant !
 

Rom1

Membres
Membre FF
Je vais faire ce que tu me dis dans ton message précédent et je te tiendrais au courant. :)
Et je te rassure j'ai bien contrôlé toutes les bobines , aucune ne tir en permanence.
 

TONYTO

Membres
Membre FF
Attention pour tes connecteurs...debranche pas si flip sous tension... uniquement contrôle hors tensy!
 
  • Aimer
Les réactions: Rom1

TONYTO

Membres
Membre FF
Bjr/Bsr,
Ça peut être une source a soucis ! Oui!
Les cartes a diode sont situés sous ton plateau...cartes 2A7 ,3 A7 ...etc etc..
MTN tu devrais arriver a cerner ton PB grâce au plan de Christophe...
Espérons que ce ne soit pas sur la CPU après...
 

David

Big Boos
Membre du personnel
Big Boos
QUant tu nous dis des 00000

Sont ce des 000.000 FIXES, ou des 0000OOOOOO0000OOOO genre une vague
 

Rom1

Membres
Membre FF
Pour faire suite au messages,

118627102_988370128243758_3619742754856580399_n.jpg

Test 16 = Un bruit de clac clac comme une horloge , puis au niveau des monnayeurs. Ensuite défilement rapide de 0 à 47 sur afficheur. Quand sa fini il repasse sur zéro partout.

Test 18 = Défilement de zéro puis 1 , puis 2 , puis 3 jusque 9 et ensuite passe au 19 avec effet sonore. Si je reviens ensuite sur Test 18 il m'affiche 18 99

La touche START n'a pas l'air de faire effet , j'ai vérifié la continuité de la filerie jusqu'au diode. Puis jusque la carte RAS. J'ai donc un doute sur la diode sous le plateau proche du système TILT...
 

TONYTO

Membres
Membre FF
Bjr/Bsr
Si tu as un doute....
Change d'office!!!!....


1N270 si je ne me trompes pas ! L équivalente 1N4148 !
Dispo sur RP !


Description du produit
  • Diode 1N 4148 dite de signal
  • Application grande
  • Pour adapter une PILE
  • Pour les cpu
  • Pour les matrices à contact ( je les recommande aux 1 N 4007 .... ) sur les CPU Gottlieb
  • Tension de déchet faible
  • Remplace les diodes au germanium sur les plaquettes à diodes des flippers Gottlieb
MTN par rapport a ce que tu relates...

Verifie ta varitarget et tout ce qui s y rattache...( Composants électroniques...fil ...contacts...etc)
J ai pas cette Doc, mais juste le manuel de principe de réparation ! Dsl

Attendons Big Boos...
Il va peut être confirmé ce que je viens de te dire...

Sinon malaise CPU !!! ( Je ne souhaite pas)

Courage...
A+ bonne future bille
 

David

Big Boos
Membre du personnel
Big Boos
Test 18 = Défilement de zéro puis 1 , puis 2 , puis 3 jusque 9 et ensuite passe au 19 avec effet sonore

Vérifie que tout les contacts soient bien ouvert
Si c'est la cas, la Cpu a un souci de matrices à contacts
Fait voir en photos les cartes (chose que j'ai déjà demandée)
 

Rom1

Membres
Membre FF
Encore merci pour vos réponses , voici les photos des cartes :
PS : Pour les étiquettes c'est mon côté méthodique MDRMDR

118651286_824686924943147_7306043233661660466_n.jpg118630481_330678024651536_1906503483990659644_n.jpg
 

David

Big Boos
Membre du personnel
Big Boos
La carte cpu est en haut à droite (carte mère)
Fait péter la photo de la partie gauche de la carte et celle du centre
 
Haut Bas