Quoi de neuf ?
FlipperFrance

Quoi comment ! Pas encore membre ! Franchissez le pas, inscrivez vous avec le mail de votre F.A.I, et participez à la vie Flippéristique

Bonjour et dépannage

L

lolos35

Non Membre
Bon, les tensions ont été à nouveau contrôlées.
5V ok
63V (+3V)
45V (+3V)
8,5V (+0,3V) sur le schéma, ils indiquent 8,2V 2Watts. Le gars qui m'a vendu le flipper avait soudé 2 diodes en parallèle plutôt qu'une (surement pas les bonnes) mais le flipper a fonctionné ainsi. Si tu penses que8,5v c'est trop j'achetterai une diode chez RP. En tous cas j'ai déconnecté les afficheurs de peur qu'ils grillent car ce soir, au bout d'un certain temps, ils se mettaient à s'éclairer aléatoirement et de façon très lumineuse. Ca m'a fait peur.
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Pour moi ces tensions sont bonnes et les 2 diodes doivent etre là pour supporter plus d'intensité totale, voir l'article de David :
http://www.flipperfrance.com/index.php/articles/46-la-rgulation-sys80-sys80a-ou-alim-sys80-sys80a
 

David

Big Boos
Membre du personnel
Big Boos
Oui ceci ne pose pas de soucis

PAr contre l'alim est à dépanner

Question, serait ce le lot de cartes que j'ai eu en main, avec les afficheurs grillés (UDN explosés etc ....)
 
L

lolos35

Non Membre
Non je n'ai pas envoyé de cartes.
Par contre, ça me brûle les doigts d'envoyer la CPU chez RP car elle semble plantée. L'afficheur des parties affiche "0".
QU'entends tu par alim à dépanner? QU'est ce qui te fait penser à cela?
 

David

Big Boos
Membre du personnel
Big Boos
L'afficheur un gros O

Oki deux choses :

Cela peut être la CPU mais toujours l'alim

Le 5 V ne se teste pas qu'en VDC mais en VAC

Il faille que tu ais 5.15 V a peu près sur C1 de la carte cpu et aussi quelques MILLIVOTS, soit au pire 0.1 V de tension alternative sur le 5V

Voilà pourquoi je demande toujours de mesurer en VAC ET VDC les alims là, soit le 5 et 12 V
 
L

lolos35

Non Membre
Voilà les mesures de l'alim:
Sur la carte d'alim:
Pour le 12V (mesuré au niveau de R10) :12,5 VDC et 0,063VAC
Pour le 5V : 5,02VDC et 4mV AC
Sur la carte CPU: J'ai pris la tension au niveau de C1 soit:
4,78 VDC (Ca parait faible vu ce que tu dis plus haut)
et entre 0 et 1mV AC
Alors quel est le verdict?
 

David

Big Boos
Membre du personnel
Big Boos
Trop faible ma tension de CPU

Remonte pour que tu ais 5.15 dessus

Attention probable que tu ais des soucis de connectique

Impeccable la réjection AC, on ne peut guère mieux ;)
 
Haut Bas