Resolu Barb Wire Gottlieb problème flipper

Benhur

Membres
Membre FF
Bonjour,

Je reprends dans un post différents pour ne pas mélanger les choses résolu de ce que je cherche à résoudre.

Jai un problème avec les flippers de gauche qui ne fonctionnent pas.
Des que je les actionne, le fusible f21 grille.

Les deux bobines sont neuves, j’ai contrôlé le câblage et tout semble en ordre. J'ai contrôlé les diodes elles sont bonnes.
J'ai nettoyé les contacts du bouton qui étaient noirci.

Le flipper de droite lui fonctionne.
Je sèche...
 

Georges

Membres
Membre FF
controle la consomation flip G et D verifie si elle est identique, fonctionement mecanique ?
 

flipper95

IL m'arrive d'être aimable.
Membre FF
..Bonjour ..Qand tu as changé tes bobines est tu certain de ne pas avoir fait une inversion de fils ???
 

Benhur

Membres
Membre FF
Oui, j'ai même vérifié si il n'y avait pas une coupure de fils entre la bobine et le bouton.
 

David

Big Boos
Membre du personnel
Big Boos
Ton EOS sur le batteur est HS
A remplacer
Tu en trouveras sur mon site pro

Attention au sens de branchement de la bobine
La bobine là , d'équivalence, des fois sont mal faites ... Mal fabriquées, vérifie bien
 

Benhur

Membres
Membre FF
EOS changeait et même constat.
Les deux flippers gauche ne fonctionnent pas et des que je touche au bouton des flippers gauche le fusible F21 grille.
 

Benhur

Membres
Membre FF
J'avance doucement.
Les deux bobines ont été testé et fonctionnent.
Pour celle du haut la diode était en cours jus, en la suprimant le flipper fonctionne, mais si je reste appuyé longtemps sur le bouton le fusible grille (f21 celui du flipper haut).
La bobine du flipper du bas ne bouge pas (on dirait qu'elle vibre, mais ne bouge pas), le fusible du flipper bas lui ne grille pas mais en même temps il bouge pas.
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Pour celle du haut la diode était en cours jus, en la suprimant le flipper fonctionne,
Bonjour il faut IMPÉRATIVEMENT remettre une diode sur ta bobine et si possible dans le bon sens .

La bobine du flipper du bas ne bouge pas (on dirait qu'elle vibre, mais ne bouge pas
Regarde si ta coupure (eos ) est bien fermée quand la bobine n'est pas appelée..
 

Benhur

Membres
Membre FF
Bonjour il faut IMPÉRATIVEMENT remettre une diode sur ta bobine et si possible dans le bon sens .
Le truc que je ne comprends pas, quand je connecte les bobines sur le coté droit ca fonctionne, et quand je met coté gauche avec diode ca grille le fusible et sans diode ca grille pas desuite, mais si je reste appuyé sur le bouton ca finit pas griller..
Je suis perdu....
 

David

Big Boos
Membre du personnel
Big Boos
Il faut que le contact de fin de course, soit EOS s'ouvre bien

Si tu n'as pas lu ce que j'ai écrit ci dessus déjà lis le ici

Remplace ton EOS qui est HS vu la photo
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonjour Que la coupure soit neuve c'est bien mais elles ne sont pas toujours réglées d'origine .Contrôle si les deux contacts s'accompagnent bien au repos.
 

Benhur

Membres
Membre FF
Bonjour Que la coupure soit neuve c'est bien mais elles ne sont pas toujours réglées d'origine .Contrôle si les deux contacts s'accompagnent bien au repos.
J’ai re contrôlé et les deux EOS du côté gauche sont bien en contact.
J’ai fait un test des deux platines gauches en les déconnectant et en branchant par dérivation avec le bouton de droites, elles fonctionnaient donc ça ne peut pas venir des platines (bobine, et EOS )
Un problème avec le câblage gauche ???
 

Benhur

Membres
Membre FF
J’ai re contrôlé et les deux EOS du côté gauche sont bien en contact.
J’ai fait un test des deux platines gauches en les déconnectant et en branchant par dérivation avec le bouton de droites, elles fonctionnaient donc ça ne peut pas venir des platines (bobine, et EOS )
Un problème avec le câblage gauche ???
Bonjour et merci pour l’aide.
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Fais un essai en shuntant les 2 paillettes du contact bouton entre les paillettes sans insister avec un petit tourne vis ..Il se peut que ce soit les grains qui soient oxydés auquel cas il faudrait les gratter.
 

Benhur

Membres
Membre FF
Panne résolu.
Plusieurs en fait: réglage de l'EOS, l'ouverture doit se faire en toute fin de butée sinon arc électrique
Probleme d'usure de la biellette en bakelite du plongeur un peu usée
Pour finir le flipper de bouton gauche avait été trafiqué, il manquait le flis de la bobine du bas (ca aide avec)
 
Haut Bas