Question Bally Who dunnit ne démarre pas

nervousbreakdom

Dominique
Membre FF
Bonjour à tous.
J'ai un Bally who dunnit qui a un problème de démarrage.

Quand on démarre le jeu,
Sur la CPU au niveau des 3 leds : la led du haut clignote très rapidement en permanence. Même phénomène sur la led de la carte afficheur
Les led 2 et 3 de la driver clignotent en alternance avec la même fréquence que la cpu. (LEDs haute et basse tension)

Lorsque je déconnecte l'alimentation J210 de la CPU : L'alternance des LED2 et 3 de la driver s'arrête et seul la led 2 s'allume en permanence donc déjà plus normal.
la led située sur la carte afficheur est fixe aussi et on entend le bip de démarrage.

Les tension en J210 semble pourtant OK : 4.9Vdc et 11.9Vdc
Du coup j'ai l'impression que le problème vient de la CPU. A moins que la driver soit limite et que l'ajout de l'alim de la cpu soit la goutte d'eau qui fait déborder le vase.
Vous avez des pistes à creuser ou une idée du soucis ?

Merci d'avance
 

David

Big Boos
Membre du personnel
Big Boos
Même phénomène sur la led de la carte afficheur
Les led 2 et 3 de la driver clignotent en alternance avec la même fréquence que la cpu. (LEDs haute et basse tension)

Branche voir que la cpu, la Visual display entre elles
Branche tout sauf le connecteur Cpu - Driver ....
 

nervousbreakdom

Dominique
Membre FF
Branche voir que la cpu, la Visual display entre elles
Branche tout sauf le connecteur Cpu - Driver ....
Salut David,
Merci pour ta réponse. J'ai écrit le message hier soir sans avoir le flip sous les yeux. Et je me suis confondu dans mon descriptif.
Rectificatif :
Sans brancher la CPU, les led 2 et 3 de la driver s'allume en fixe. Le 12v et le 5v sont bons
Lorsque la cpu est branchée, la tension du 5vdc tombe à 2.7v
J'avais la cpu de mon getaway sous la main pour un essai et j'ai le même phénomène lorsque je branche uniquement le J210.

J'ai fait une petite vidéo (sans J210 et ensuite avec pour voir le phénomène) :

Ca me laisse penser que le problème vient de la driver
Elle à été méchamment modifiée, les ponts de diodes ont été changés par des modèles à cosses et ont été éloignés de la carte avec du fil rigide 1.5mm², même chose pour un des gros condos.
Donc je vais voir mais je pense que la carte finira chez RP.
 

David

Big Boos
Membre du personnel
Big Boos
ont été éloignés de la carte avec du fil rigide 1.5mm², même chose pour un des gros condos.

Alors celle là, je l'ai déjà vécue .... Je me demande si c'est pas le même gus :p

Clairement ce que je pense aussi, la driver

Je te conseille de refaire tout cela au propre
Mais avant fait voir un peu ce qui a été bricolé

Des photos stp
 

nervousbreakdom

Dominique
Membre FF
Alors celle là, je l'ai déjà vécue .... Je me demande si c'est pas le même gus :p

Clairement ce que je pense aussi, la driver

Je te conseille de refaire tout cela au propre
Mais avant fait voir un peu ce qui a été bricolé

Des photos stp

Le flipper avait été refait il y a une dizaine d'années par un prof d’électrotechnique de la région nantaise, si j'ai bien compris.
Et il est bricolé de tous les cotés: Pieds de Stern (donc trop haut) , vis de pieds toutes foirées tenues par des écrous, caisse explosée à l'avant, Plexi à la place de la vitre de fronton, retouches peinture du translite moyennes ....
Et j'ai sans doute pas encore tout vu...
Je vais avoir du boulot mais je compte bien le refaire de façon propre.
Je dois aller le chercher demain soir. Donc je te ferai des photos ce week-end à tête reposé.
 

artichouf

Membres
Membre FF
je flaire "le bon filon", du jamais vu ou presque, du Bac Pro électronique pioché dans 1 pochette surprise, je crois qu'on va se marrer à voir les photos. toofoo
 

David

Big Boos
Membre du personnel
Big Boos
Tu as mangé un clown toi ce matin
On ne ris pas des malheurs des autres :p

s01 s01 ouai fait péter les photos MDR :p
 

nervousbreakdom

Dominique
Membre FF
Salut,
Quelques photos de la driver :
(Vu l'état je vais l'envoyer chez RP pour lui refaire une santé)
20191130_130200.jpg
20191130_130222.jpg
20191130_130314.jpg
20191130_130505.jpg

J'ai également commencé un bon nettoyage et une révision de la caisse et du plateau ce WE.
Il faudra que je refasse faire une vitre à la bonne taille pour le translite et virer les taquets de bois qui servent à contourner la serrure.
Pas d'usure plateau et seul une usure sur le decal d'insert "autofire"
20191201_174740.jpg
20191201_174537.jpg
Coté customisation perso :
Je l'ai passé en full led. J'ai aussi rajouté un ruban led 5V dans le magasin de billes et j'en ai prévu un autre sur le haut du back panel pour un éclairage général complémentaire. J'ai aussi collé des vinyles façon miroir en guise d'insides panels. Cà donne un peu plus de profondeur et s’additionne bien en général avec les leds.
Je ferai des photos quand tout cela sera opérationnel
Il me reste à réviser les batteurs et nettoyer les rouleaux du bandimanchot
Je vais réviser le dessous du plateau mais je n'ai pas découvert de nouveaux bricolages à première vue.


Sinon, selon vous, une fois les connecteurs refaits, est-ce que je peux prendre la driver de mon getaway pour tester le who dunnit.
Pas de soucis de compatibilité normalement ?
 

artichouf

Membres
Membre FF
ça aurait pu être pire, le "prof nantais" a installé de la quincaille de récup mais une fois sortie de la KlinikRP après plusieurs greffes
ça va gazer, seul pb..les élèves de ce prof n'ont pas appris le beau travail et aurons une vue décalée sur ce qu'il faut bien faire. :rolleyes:
 

David

Big Boos
Membre du personnel
Big Boos
Purée
Les ponts avec du 2.5 carré
Exactement ce que j'ai déjà eu à faire
Et le condensateur pareil

Là c'est clair signature de Mr BrikoltoO
Mais cela ne vaut pas ce que je vais mettre en photo demain ou après demain, là c'est mr FroliK CroKette qui à fait sa merde !
 

David

Big Boos
Membre du personnel
Big Boos
Ah oui ..... Encore un bon
J'avais Frauduleux, Mr BrikoltoO, et là un nouveau vieux on dira, Frolik Croket !
 

nervousbreakdom

Dominique
Membre FF
Ah oui ..... Encore un bon
J'avais Frauduleux, Mr BrikoltoO, et là un nouveau vieux on dira, Frolik Croket !
Et oui il y a pas de petites économies...

Bon j'ai refait le connecteur femelle J101 de façon propre avec du trifurcon pour voir : même chose çà marche sans la CPU mais pas avec.
J'ai donc pris la driver de mon Getaway et je l'ai mis dans le who dunnit.
Le résultat est bien encourageant : le jeu fonctionne sup.

Ca m'a permis de voir ce qui va ou non.
- J'ai vu que le batteur droit ne marche pas . L'opto à été remplacé par un switch à lamelle normalement ouvert. Les fusibles de la carte fliptronic sont OK. Donc je creuserai çà.
- quelques lampes flash restent allumées à la fin de la partie et elles chauffent énormément. j'ai coupé le jeu pour ne pas faire fondre les caches . Lorsque j'ai redémarré à froid il n'y avait plus le pb mais c'est bizarre car les ampoules n'était pas grillées avant. A creuser.
-Le support des cibles amovible fait le va et vient constamment.il faudra que je vérifie les 2 contacts en mode test.
-Et un des rouleaux du jackpot à l'air d'avoir le moteur qui peine à partir, de temps en temps. j'ai vu que les rouleaux sont très voilées.

Sinon l'afficheur, le son et l'éclairage est tout bon et le flip est jouable.

Je referai une vérif demain puis je remonterai ma driver dans le getaway avant de faire des conneries, car j'ai vu que le pont de diode BR5
était bouillant au bout de 10 min.

Bonne soirée à tous.
 

David

Big Boos
Membre du personnel
Big Boos
Pont brulant surement HS alors et ou condensateur en prime
 

bigjym83

Membres
Membre FF
Salut, pour les moteurs et les rouleaux, le problème est souvent que la fixation des rouleaux sur l'axe des moteurs qui est en plastique est souvent cassée.
Du coup ça tourne pas, ou très peu, ou pas rond et le rouleau frotte sur le plexi du plateau... à vérifier

téléchargement.jpg

bally-pinball-dunnit-slot-machine_1_90e69c078e721ade25a6f3fed5642ea2.jpg

bally-pinball-dunnit-slot-machine_1_90e69c078e721ade25a6f3fed5642ea2 (1).jpg
 

nervousbreakdom

Dominique
Membre FF
Salut, pour les moteurs et les rouleaux, le problème est souvent que la fixation des rouleaux sur l'axe des moteurs qui est en plastique est souvent cassée.
Du coup ça tourne pas, ou très peu, ou pas rond et le rouleau frotte sur le plexi du plateau... à vérifier

Voir la pièce jointe 23399

Voir la pièce jointe 23400

Voir la pièce jointe 23401
Salut BigJym. C'est tout a fait celà. une précédente réparation à consister à mettre une pâte durcissante autour des moyeux mais j'ai l'impression que çà les contraint à se voiler.
Je vais réfléchir à comment rattraper celà. je pensais coupé les rayons et les recoller à la colle chaude après avoir fait un gabarit pour aligner les axes. Ma contrainte c'est que la colle chaude ne déforme les rayons et redonne du voile.

J'ai pu corriger plusieurs défauts présent hier:
-Le contact du batteur droit était sale et ne faisait pas contact. OK
-Le Uswitch à roulette inférieur sur les cibles amovibles était mort et ne donnait pas la position basse. Remplacé, OK.
-Le rouleau de droite sur le jackpot à été un peu mieux règler pour venir moins frotter sur l'opto. mais çà sera quand même à revoir.

Il me reste à voir :
-Les cartes opto du magasin de bille: La bille 3 n'est pas vu dans les tests. Les continuité des pistes sont bonnes sur les cartes. il faudra que je regarde si un opto est coupé au ras. En jeu, le jeu envoi 2 billes à chaque bille et la première qui rentre engendre le bonus de fin de bille.
-j'ai toujours 4 lampes flash qui restent allumées de façon aléatoire en jeu et en attract mode.
-Quelques Uswitch plateau qui sont un peu grippés ou à changer.

Une petite vidéo de ce que çà donne pour l'instant :
 

David

Big Boos
Membre du personnel
Big Boos
Optos sâles ou alors mal détectés
Possible qu'il te faudra les remplacer

Pour les roues, il faut équilibrer

Oublie la colle chaude, non seulement masse, mais collera guère et de plus qui plus est suivant la température va se déformer
Et là cela sera encore plus Ballo ...

Essaye de trouver de la colle pour polycarbonate ;) cela existe, pas donné mais bon cela vaut la peine
Sinon au pire tu vas chez Speedy une nouvelle jante équilibrée et Hop MDRMDR
 

nervousbreakdom

Dominique
Membre FF
Optos sâles ou alors mal détectés
Possible qu'il te faudra les remplacer

Pour les roues, il faut équilibrer

Oublie la colle chaude, non seulement masse, mais collera guère et de plus qui plus est suivant la température va se déformer
Et là cela sera encore plus Ballo ...

Essaye de trouver de la colle pour polycarbonate ;) cela existe, pas donné mais bon cela vaut la peine
Sinon au pire tu vas chez Speedy une nouvelle jante équilibrée et Hop MDRMDR
Bien noté, je vais voir si je trouve çà.
Pour les diodes émettrices je testerai les diodes grâce a ton article.

Pour l'envoi de carte pour dépannage, il vaut mieux faire l'envoi en fin de semaine pour être sûr que tu le reçoive un jour ouvré de la semaine suivante ?
 
Haut Bas