Question Bally Radical! panne GI

guigui63

Membres
Membre FF
bonjour,

nouveau petit soucis sur mon flip, une partie de l'éclairage du plateau ne marche plus.
en photo, j'ai mis un cercle blanc sur les lampes qui reste éteinte en mode test:
P7100003_1.jpg
je ne sais pas trop quoi vérifier pour trouver la panne...
j'ai un connecteur qui semble avoir chauffé sur la carte d'interconnexion, mais je ne sais pas si c'est récent ou pas:
P7100004_1.jpg
 

Christophe.V

Membres
Membre FF
Il faudrait changer les deux connecteurs, celui qui à complètement brûlé et celui de droite avec les fils jaunes inexistant. Ces deux connecteurs alimentent les lumières générales. Tu trouveras tout sur RP.
 

Christophe.V

Membres
Membre FF
Pour comprendre plus facilement, télécharge le manuel de mon riverboat dans les ressources, c'est sensiblement le même.
 

Christophe.V

Membres
Membre FF
Si c'est bien les lumières générales qui ne s'allument plus, cherche pas plus loin. J'ai changer ces deux connecteurs moi aussi sur les conseils de David.
 

guigui63

Membres
Membre FF
tu as fait un sacré taf sur la notice du Riverboat plus1

c'est risqué de jouer au flip en l'état? (j'ai du monde à l'apéro ce soir et je ne vais rien pouvoir faire sur le flip avant...)
 

Christophe.V

Membres
Membre FF
tu as fait un sacré taf sur la notice du Riverboat plus1

c'est risqué de jouer au flip en l'état? (j'ai du monde à l'apéro ce soir et je ne vais rien pouvoir faire sur le flip avant...)
La solution pour ce soir, c'est d' enlever les 4 fusibles de la carte interconnection. Cela coupera lumières générale fronton et plateau.
 

David

Big Boos
Membre du personnel
Big Boos
Clairement connecteurs à changer

Alors si bien les mâles que les femelles
AU moins le 09 voies d'entrée et le 07 qui est totalement rotis ici
Cosses trifurcon obligées !
 

guigui63

Membres
Membre FF
bonjour,

j'ai un peu bougé le J9 et les lumières sont revenues.... donc c'est bien les connecteurs en cause!

pour le remplacement des connecteurs, c'est bien ceux en 0.156 pouces?
pour les connecteurs mâles, c'est difficile à changer ou c'est facilement faisable?
 

Christophe.V

Membres
Membre FF
bonjour,

j'ai un peu bougé le J9 et les lumières sont revenues.... donc c'est bien les connecteurs en cause!

pour le remplacement des connecteurs, c'est bien ceux en 0.156 pouces?
pour les connecteurs mâles, c'est difficile à changer ou c'est facilement faisable?
C' est pas très difficile à changer si tu as un bon fer à souder. Si tu ne l' as jamais fait c' est un peu délicat. Regarde sur RP il a un bon modèle de fer .
 

Christophe.V

Membres
Membre FF
C'est bien ça, tu peux rajouter deux clé détrompeurs qui ne coute rien.
A tu un bon fer à souder ? primordiale pour garder tes pistes en bonne santé.
 

David

Big Boos
Membre du personnel
Big Boos
C'est bien ça, tu peux rajouter deux clé détrompeurs qui ne coute rien.
A tu un bon fer à souder ? primordiale pour garder tes pistes en bonne santé.

OUi et plus que tout de l'étain AVEC PLOMB sans faute
Car nos cartes ne sont pas des RoHs, soit l'étain sans plomb détruit les cartes, car trop chauffées
 
Haut Bas