bally midway spécial force

M

magnum50

Non Membre
bonjour j'ai un souci avec mon spécial force il s'allume bien mais il ne démarre pas quand je lui mais des piéces
je pense que cela ne viens pas du monnayeur.

il ne prend pas les crédits et je n'ai pas les targettes qui bouges et autres par contre il est bien allumer et g le son .
comme un qui fonctionne en attente de crédits

merci en avance pour vos réponse


(ps es ce que cela peut venir du programme car g un clavier numéroter qui a peu être été toucher)

 

David

Big Boos
Membre du personnel
Big Boos
As tu la possibilité d'aller en réglages avec le clavier justement ?

As tu essayer d'aller en test en poussant le bouton TEST sur ce clavier

Après avec A tu avances, B tu changes, C tu reviens ....

Quant tu es en réglages tu tapes la valeur souhaitée avec le manuel à tes cotés
 
M

magnum50

Non Membre
oui je peu aller en réglages avec mais je n'y connais que dalle
en plus g le manuel en PDF qui mesure 10 cm au carré donc pas facile de lire
et pour couronner le tout c en anglais pffffff
 

ladyluck91

Membres
Membre FF
Bjr magnum , moi sur mon midway c'est la touche n' 2 qui affiche les crédits ....Le compteur crédit est allumé ou éteint ? Ça m'est déjà arrivé de l'éteindre suite à une mauvaise manip de la commande.
Sinon je vois une pile sur la CPU qu'il faudra dégager rapido avant le drame (faut mettre un boitier déporté avec une diode , fastoche à voir dans la section articles) regarde aussi les deux conecteurs qui partent du transfo vers la carte driver si ils sont fatigués ça crame vite à ce niveau.
Quant tu auras retrouvé les crédits si les targets ne remontent pas , regarde le fusible sous le plateau , si c'est pas lui c'est un fil coupé ou désoudé au niveau des bobines ( elles sont alimentées en série , si une est coupée ça bloque le jeu ( j'y ai eu droit dernièrement) voilà A + Lionel
 
M

magnum50

Non Membre
bonsoir ladyluck91: merci pour ta réponse le compteur crédits est bien allumé,je v regarder cela dé que possible quand a la pile je ne c pas si elle marche elle est d'origine au flip je crois quelle est soudée,je me suis aperçu que g une targette qui est un peu grippée
 
M

magnum50

Non Membre
re je suis vraiment nul car je ne trouve pas la section articles sur le site pffff
je ne connais pas assez le site
 

ladyluck91

Membres
Membre FF
Salut Magnum , la section articles est en haut à gauche sur la page d'accueil , t'inquiètes moi aussi je l'avais pas trouvé au début , dedant y a une mine d'infos sur les flips classées par marque , avec photos , tu trouveras l'article pour changer la pile , faut le faire car quant elles sont d'origine elle se vide et l'acide tue la carte , sinon regarde sur le site ipdb. Pinball.org en recherchant le model de ton Flip y a peut être la notice de ton Flip .

Bon courage tiens nous au courant ...Lionel
 

ladyluck91

Membres
Membre FF
Re j'ai oublié la pile elle sert a garder les scores en mémoire , c'est pas la cause du pb. À voir après redémarrage
du Flip ...Lionel
 

David

Big Boos
Membre du personnel
Big Boos
Mets un accu déporté ou alors un coupleur à pile

Ici je déconseille fortement le condensateur de 1 Farad car cela ne tiendra pas tu tout en terme de durée de maintien...
 

David

Big Boos
Membre du personnel
Big Boos
Le coupleur avec une diode si piles et si accu pas de soucis (PS ne mettez pas d'accu Lithium-Ion, car cela ne chargera pas forcément les piles couplées)
 

Douns

Membres
Membre FF
Salut!

Le SPECIAL FORCE nécessite d'avoir 3 billes dans le chargeur du bas pour pouvoir démarrer.

Sinon, tu as beau mettre du crédit, la partie ne démarre jamais!

Regarde si tu as les 3 billes en bas (à gauche du lanceur de bille).

J'avais eu un problème comme cela avec le mien. Lors du transport une bille avait été se coincer à un endroit improbable et le flip refusait de démarrer.
 

David

Big Boos
Membre du personnel
Big Boos
Il disait qu'il ne prends pas les crédits

Donc rien a voir
Il en sait pas en ajouter

Mais laissons le retour d'infos, on attend ses réponses
 

Douns

Membres
Membre FF
Tout dépend de comment on comprend sa phrase :

il s'allume bien mais il ne démarre pas quand je lui mais des piéces je pense que cela ne viens pas du monnayeur.
Il faudrait que magnum50 précise si le crédit augmente ou pas et si c'est à l'appui sur le bonton sur l'avant du flip...

edit : ne pas se fier à la photo postée. C'est une image d'ipdb!
 

debopro

Debopro
Membre FF
bonjour moi aussi j ai le meme soussi avec mon action force de bally il ne prend pas les credits
 

Douns

Membres
Membre FF
debopro a dit:
bonjour moi aussi j ai le meme soussi avec mon action force de bally il ne prend pas les credits
Salut!

Quand tu dis "il ne prends pas les crédits", tu veux dire :
1] Le solde de crédit ne bouge pas quand tu appuis sur le monnayeur pour augmenter le crédit
ou
2] Malgré le fait qu'il y ait du crédit, lorsque tu appuies sur le bouton blanc en façade, il en se passe rien.


Question subsidiaire : tu ne serais pas configuré en free game par hasard?


Le flipper SF a besoin des 3 billes dans le chargeur du bas pour pouvoir lancer la partie. J'ai déjà remarqué qu'après un passage dans le menu de configuration, le flipper ne semble pas voir les 3 billes si elles étaient déjà dans le chargeur. Il faut alors les décharger "manuellement" (en actionnant l'ejecteur à la main) pour sortir les 3 billes et les relancer dans le flipper avec le lanceur de bille. Les 3 billes seront alors remanger automatiquement par le chargeur et seront détectées.
 
A

arnold77

Non Membre
Petite astuce au passage:
Il m'est arrivé de devoir reinitialiser le chargeur (pourtant complet avec les 3 billes)
1-ouvrir le monnayeur
2-appuyer sur le bouton test 1 fois
outhole left/middle/right closed inscrit a l'afficheur
3-vider le chargeur a la main
4-recharger ce dernier par le plateau 1 bille a la fois
5- une fois fini appuyer sur le bouton test a nouveau.
Outhole left/middle/right disparrait le chargeur est reinitialiser.
Cette astuce fonctionne dans le cas ou le chargeur a buguer.
Si au premier appuie sur test vous avez un truc du style:
"test bally is easy. Press A to advance press B to......"votre chargeur n'est pas en cause.
Voilà si ca peut servir....@+
 

David

Big Boos
Membre du personnel
Big Boos
debopro a dit:
bonjour moi aussi j ai le meme soussi avec mon action force de bally il ne prend pas les credits
Sans doute les réglages de l'appareil
Mais je te conseille d'ouvrir un autre post pour cela car on va aussi devoir chercher sur ton jeu
Soit créé une nouvelle discussion et apporte nous des éléments viables (accu OK, chargés, soucis de réglages, tu ne sais que faire etc ....)
 

debopro

Debopro
Membre FF
bonjour desolé je ne pense pas etre en free play mais avant de changer la pile oui il affichait je crois 17 credits au jour d'aujourduit a l allumage il me marque...left oulane qui se met a clignoter 3 ou 4 fois puis game over puis 1-4 can play insert coins puis 00 00 00 00 jai beau appuyer sur le crediteur contact sec 1f ou 5 francs je n ai aucune reaction savez vous comment rentrer dans le menu ? auriez vous par hasard l astuce pour rentrer sur le menu configuration je ny arrive pas tout est en anglais...pffff c est la gallére mais je ne suis pas défaitiste !!!

Pour info j ai déjà fait le test de la remise des billes manuellement et rien..je me permet de vous donner mon adresse..... ( corrigé par le webmestre ....) et au plaisir de prendre contact avec vous..

Cela fait moins d' un an que je me passionne pour remettre en route les jeux de café helas aujourdhui ...reste naif pour les jeunes de maintenant c est dommage je les laisse avec leurs play station et leurs wii wii ki me fait beaucoup rire moi nos enfants adores tous ses jeux de café au moins cela à du charme !!!

sincère salutation christophe.
 

David

Big Boos
Membre du personnel
Big Boos
Voilà

Je voulais savoir

Il faut refaire les réglages du jeu

Prend ton manuel et hop hop hop ;) on régle le tout ;)

Utilise le clavier ABCD
 
Haut Bas