Arme Fatale 3

B

bing

Non Membre
David a dit:
Les bobines on respecte les valeurs mentionnées dans le manuel

C'est très très important en terme de puissance sur le jeu
Bon OK j'ai compris vivi prochaine étape découvrir le manuel pour arrêter de vous embêter avec des questions bêtes ;)

par contre j'ai bien lu les tuto sur les lumières, aussi le tuto pour les nuls sur comment ca marche (flip, bump' etc...). pleins de tuto super intéressants.... mais j'ai encore des questions blblblbl je peux les poser ? ;-)

Oui bon ca va j'ai compris je sors abu1 abu1 abu1 ;-)
 

David

Big Boos
Membre du personnel
Big Boos
Bien Zurrrrrrrrrr ;) pose

Non ce ne sont pas des questions bêtes
En fait dans le manuel tu as les références des bobines en page Solenoid ou Coils
Cela te permet de vérifier et aussi de bien câbler les fils
 
B

bing

Non Membre
David a dit:
Bien Zurrrrrrrrrr ;) pose

Non ce ne sont pas des questions bêtes
En fait dans le manuel tu as les références des bobines en page Solenoid ou Coils
Cela te permet de vérifier et aussi de bien câbler les fils
:lol: je vais d'abord éplucher le manuel et être sur de ne pas poser des questions dont les réponses s'y trouveraient ;-) ensuite je reviendrai avec ma liste de question vous embêter :lol: :lol: débil débil j'optimise Kontent

en tout cas merci bcp pour votre aide

@+ tard

Ludo
 
B

bing

Non Membre
Hello le monde
après une grosse pause et un passage chez David (que je remercie pour son acceuil et son tps) voilà les deux mécanismes de flip changés

DSC-2877.JPG


comme c'est beauuuuu et c'est sûrement plus efficace... car voilà j'ai remis tout en place et ça flip nikel (en tout cas ça semble:lol:) mais maintenant j'ai un soucis car car la bille ne se lance plus... et en plus de ça quand je fais un test des lampes clignotantes, c'est le "claquage" qui s'active..ooOOOoo

alors voilà si qlq un a une idée du problème je suis preneur Youppi

merci d'avance pour votre et encore merci pour votre aide déjà apportée :)
 

David

Big Boos
Membre du personnel
Big Boos
Regarde ta connectique au niveau de la carte PPBoard et ou les connecteurs et ou soudures sur cette carte

Possibilité aussi qu'un fusible ait laché
 
B

bing

Non Membre
David a dit:
Regarde ta connectique au niveau de la carte PPBoard et ou les connecteurs et ou soudures sur cette carte

Possibilité aussi qu'un fusible ait laché
OK j'ai jeté un oeil sur la carte...
c'est bien celle-ci ?
DSC-2881.JPG


ben y'avais un fusible qui paraissait bizarre sur la case F3... avec du blanc en plein milieu... alors j'en ai pris un autre pour tester et tout d'un coup le nouveau a fait une belle lumière débil au milieu et hop.... apparement ça serait la bonne piste (j'ai pris celui de test sur F5 donc forcément F5 étant sans fusible)
mais que dois-je faire?
David, tu peux me préparer quelques fusibles STP et je passes les chercher :lol:

Merci de votre aide
 

David

Big Boos
Membre du personnel
Big Boos
Déjà je vois que sur ta PPBOARD tu as l'abscence de fusibles pour l'éclairage de plateau

Si le fusible à grillé c'est que tu as un court circuit ou alors un soucis avec un transistor et bobine et ou des soucis de ppboard

Il faudrait vérifier la carte et ou ses soudures, et mettre des fusibles de 5 Amp (ce sont des 5 Amp et retardés)

Par contre qu'il y ait du sable ou qu'il soit blanc ou autres cela n'importe la technologie employée pour retarder le fusible.
 
B

bing

Non Membre
David a dit:
Déjà je vois que sur ta PPBOARD tu as l'abscence de fusibles pour l'éclairage de plateau

Si le fusible à grillé c'est que tu as un court circuit ou alors un soucis avec un transistor et bobine et ou des soucis de ppboard

Il faudrait vérifier la carte et ou ses soudures, et mettre des fusibles de 5 Amp (ce sont des 5 Amp et retardés)

Par contre qu'il y ait du sable ou qu'il soit blanc ou autres cela n'importe la technologie employée pour retarder le fusible.
ce qui m'a fait pensé qu'ils étaient grillé est que en plein centre j'ai vu une lumière apparaître et disparaître et ensuite le verre du fusible avait une trace blanche. mais sinon de base c'est des fusibles avec une sorte de fil torsadé tout du long.

pour les fusibles manquant c'est normal puisque que ce sont les deux fusibles que j'ai testé et qui me semblaient grillés. mais si tu dis que le cercle blanc ne veut pas dire qu'il sont grillés, je vais les remettre :)


Sinon pour la carte... je n'avais aucun problème il y a encore qlq jour dans j'ai démonté mes flip pour te les apporter. Aurais-je pu faire une mauvaise manip'? Comment la vérifier ? Comment savoir s'il y a un court circuit ?

Pour les fusibles sinon ce sont des fusibles standards ? je peux trouver ça en magasins de bricolages ?

Merci

Ludo
 

David

Big Boos
Membre du personnel
Big Boos
Non les fusibles là tu ne les trouveras pas
Ils sont spéciaux et retardés. Regarde mon article la dessus

Le fait que tu ais mis les batteurs n'est pas la cause de ton soucis
 
B

bing

Non Membre
David a dit:
Non les fusibles là tu ne les trouveras pas
Ils sont spéciaux et retardés. Regarde mon article la dessus

Le fait que tu ais mis les batteurs n'est pas la cause de ton soucis
ok alors dans tous les cas il me faut des fusibles. je vais quand meme tester les miens ce soir mais a mon avis ils sont morts noeil et quand je les inverse soit c'est une partie du fronton qui ne s'illumine plus soir c'est la plateau soit c'est le son mais ds tous les cas les clignotantes ne fonctionnent toujours et la bille ne se met pas prête à lancer débil j'ai regarder la carte et a première vue rien de bizarre.

y a-t-il un endroits en particulier a regarder?

et si ce n'est pas les fusibles, que dois-je faire ? ooOOOoo
 

David

Big Boos
Membre du personnel
Big Boos
Prépare le bon vin, je sens que je vais voir ce flipper de près ....
 
B

bing

Non Membre
David a dit:
Prépare le bon vin, je sens que je vais voir ce flipper de près ....
:lol::lol: ben écoutes avec plaisir! c'est sûr que ça serait l'idéal mais après selon tes dispos. Je t'envois un MP.
 
Haut Bas