Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Resolu Afficheurs sur PUNK

jacob

Membres
Membre FF
ikooikooikoo à tous
Nouveau problème sur mon PUNK arfff

Les afficheurs sont fonctionnels mais lors de la mise en jeu celui du deuxième joueur s'éclaire faiblement .Il affiche tous des zéros faiblement.
Par contre quand le jeu est en attente de partie les 4 afficheurs donnent le plus haut score avec un allumage aussi faible des autres segments.
 

David

Big Boos
Membre du personnel
Big Boos
Heu excuse moi Jacques mais là j'ai pas tout compris
Doit manquer un mot ou un truc

Sais tu mettre une vidéo sur Youtube
Que l'on voit cela
 

jacob

Membres
Membre FF
Voici des photos montrant le problème sur les afficheurs.
IMG_3197.JPG IMG_3215.JPG IMG_3215.JPG IMG_3200.JPG

L'afficheur des parties bille ne marque que des huit malgré le changement du 7432 comme conseillé par David.
IMG_3197.JPG
 

jacob

Membres
Membre FF
Je rajoute qu'avec un autre afficheur il fonctionne correctement (afficheur partie billes)
 

David

Big Boos
Membre du personnel
Big Boos
Si tu enlèves l'afficheur des crédits, récupères tu justement le bon affichage ?
 

David

Big Boos
Membre du personnel
Big Boos
Bon pas un souci de connecteurs ?
La cpu tu as vérifié ?
Si tu mets l'afficheur du joueur 3 en 1 cela fait il pareil ?
 

jacob

Membres
Membre FF
L'échange des afficheurs ne change rien.
Par contre en vérifiant l'alimentation, je n'ai pas de 8 volts (résistance 30 ohms grillée)
Ce 8 volts manquant peut il avoir une conséquence sur les afficheurs ??
Je tiens à signaler que le flipper fonctionne correctement.
 

David

Big Boos
Membre du personnel
Big Boos
OH QUE OUIIII
C'est la tension de chauffe des tubes

Soit Zéner aussi grillé sur l'alim
T'en as achetée 3 il y a peu, voilà tu as bien fait
Maintenant la résistance de 30 Ohm remplace là par une de 33 Ohms 5-7 W vitrifiée
 

jacob

Membres
Membre FF
Je vais remplacer le Zener et la résistance dés réception de la commande passé sur RP.
 

jacob

Membres
Membre FF
Changement de la résistance réalisé mais toujours pas de 8 volts.
Dois je changer aussi la zener ?
 

David

Big Boos
Membre du personnel
Big Boos
OH oui si elle est en court circuit
Sinon tu as peut être bien fait chauffer la résistance :p
Curieux j'en avais parlé au dessus, comme le fait que tu avais bien fait d'acheter des Zéner de 8.2 V 5W ;)
 

jacob

Membres
Membre FF
Quelle mule ce jacob, il ne fait que les choses à moitié.
Je le fais dès que possible.
 

David

Big Boos
Membre du personnel
Big Boos
Te flagelle pas, je fais pire des fois :p (comme tout le monde)
 

jacob

Membres
Membre FF
On peu t classer dans " Résolu" le 8 volts est revenu après le changement de la zener.
Tout marche yooppi
 
Haut Bas