Xenon

jacob

Membres
Membre FF
Voilà j'ai terminé la rénovation esthétique de mon XENON.vivi
Maintenant, je passe au fonctionnement du jeu et là bien sûr je rencontre des problèmes qui sont les suivants:

a) Un des bumpers fonctionne tout seul.RAHHHH
b) Le passage de la bille sur les petits plots blanc du haut à une action sur la banque de cibles.RAHHHH
c) Lorsque je lance une partie, les 4 players s'activent.RAHHHH
d) J'ai des sons mais pas de voix.RAHHHH

Je m'arrête là pour l'instant je vous ferais part des autres problèmes par la suite.

Nota: la CPU a été refaite ainsi que la carte des solenoids / regulation.
 

David

Big Boos
Membre du personnel
Big Boos
Pour le bumper cela peut être le contact trop rapproché

Mais à lire la suite, je dirais que tu as un soucis de contact de plateau, il faudrait vérifier tout cela, et voir si certains ne sont pas en court circuit ou fermés
Cela doit avoir aussi une cause sur le fait que 4 joueur se mettent en place aussi

Vois en test contacts, tu as surement des soucis de contacts en permanence affichés

Pour le sons, certainement un réglage sur la carte CPU
 

lolepro

Membres
Membre FF
J’ajoute que ces Bally de ces années ont des condos sous les switchs, qui ne doivent ni être absent, ni être foutu, sinon le jeu fait n'importe quoi par moment, il faut bien voir avec le schéma ou il les faut ;)

Laurent.
 

jacob

Membres
Membre FF
Salut lolepro

Quand tu parles des condos ce sont bien ces trucs qui se trouvent sur 2 fils qui sont soudés aux contacts.
En effet sur le mien, il en manque.
Peux tu me donner la référence de ces condos.

Merci de ta réponse.
 

lolepro

Membres
Membre FF
Sauf erreur, ce sont des 4,7 mais je sais pas quoi :( Oui ce sont des à disques, qui sont souvent soudés sur des fils en queue de cochon, que tu peux remplacer par d'autres pas forcément à disque et non polarisé.

Laurent.
 

jacob

Membres
Membre FF
Je viens de refaire des vérifications comme vous me l'avez dit mais je suis incapable de contrôler les effets.

J'ai remplacé l'afficheur des parties et des billes cela est OK sup.

Le bouton de test ne fonctionne pas et je ne peux plus mettre de parties RAHHHH donc impossible de vérifier le résultat de mes actions.
 

David

Big Boos
Membre du personnel
Big Boos
Les condensateurs sont des 47 nF

Pour le bouton de test c'est un bouton actif à la masse
Ce dernier est câble jusqu'au connecteur J3 de la cpu en broche 1 (celle du haut du connecteur en bas à droite de la carte CPU)

Vérifie la connectique et ou les cosses du connecteur femelle
 

jacob

Membres
Membre FF
C'est OK pour le bouton de test il est fonctionnel.
Comme j'avais un condensateur, je l'ai mis sur un des bumpers où il manquait et résultat le bumper c'est mis à fonctionner tout seul.
Question est il VRAIEMENT nécessaire de mettre ces condensateurs ?
 

David

Big Boos
Membre du personnel
Big Boos
Oui là ou ils se doivent de l'être (voir le schéma de la matrice à contacts, dans le manuel, ils sont spécifiés)
 

jacob

Membres
Membre FF
J'ai bien le manuel mais je ne vois pas à quelle page trouver les contacts possédant des condensateurs.
 

lolepro

Membres
Membre FF
http://www.ipdb.org/files/2821/Bally_1980_Xenon_Manual_And_Schematics.pdf

Page 44 du manuel ou 48 du pdf sur la partie de gauche chaque fois que tu vois un trait avec une courbe en dessous, c'est le dessin d'un condo. Exemple : ligne 54 A4J2-8 le premier contact dessiné (end of tube lane) en a un.

Laurent.
 
Haut Bas