Xenon mais où va cette broche

jacob

Membres
Membre FF
Bonjour et Bonnée Année à tous.

Je suis en train de refaire une carte MPU Module de mon XENON et je recontre un problème sur l'une des soudure en U8. J'ai remis en place un support de 22 broches (11*2) mais l'une de ces broches ne communique avec aucun des circuits. Sa position est 5 supérieure en partant de la gauche et en regardant la carte de dos et en 5 mais en partant de la droite en regardant la carte côté composants. (c'est évident marrto).
Pouvez vous me dire si cette brochure a une soudure commune avec la broche de droite ou de gauche en regardant la carte côté dos.

J'ai mis deux photos montrant la position.

Merci pour vos réponses et encore une fois Bonne Année 2010




 

jeanpatouloick

mahe
Membre FF
bonsoir,je ne connais pas le xenon mais il est tres courant sur les ci que des pattes ne vont nulle part, cela depend de l'usage que l'on en fait ,ce genre de ci se retrouve dans des centaine de montage electronique tres different les uns des autres ,si je vois bien sur l'autre ligne en troisieme possition ,cela refait la meme chose , non??? AMITI2 JEAN
 

jeanpatouloick

mahe
Membre FF
ici,non??????
 

jeanpatouloick

mahe
Membre FF
comme mon dernier message oui tres tres certainement ,amitié jean
 

jacob

Membres
Membre FF
Comme jeanpatouloick l'ecrit dans son message, il ne connaît pas le XENON mais m'a donné une réponse qui me semble positive pouvez vous confirmer ces dires.
Ce n'est pas que je doute mais une confirmation sera la bienvenue vivi
 

jeanpatouloick

mahe
Membre FF
si tu as le plan c'est indiqué dessus ,amitié jean
 
B

bruno80

Non Membre
bonjour
U8 correspond a la ram 5100
les pattes 15 et 16 sont a relier ensemble

sinon les pistes ont l'air bien attaquees par l'acide de la batterie
il faudrait nettoyer tout cela
il me semble qu'il y a un article de david la dessus
a+
 

David

Big Boos
Membre du personnel
Big Boos
Non faux (pour Jean)

Ce sont les bits de données, soit elles sont couplées à 2 car on utilise que 4 bits sur une 5101 et dans un Xénon , comme dans un GTB

Déjà mets un support tulipe car tes rivets sont HS

Soude le sur les deux faces, coté composants et circuit imprimé

Attention tes pistes sont toutes oxydées et méchemment.

Soit le mieux serait de me la confier .... A toi de voir
 

David

Big Boos
Membre du personnel
Big Boos
Voilà

En noir entouré les couples de bits et le trait violet-rose, la piste absente

 

jacob

Membres
Membre FF
Merci à tous.
Je vais relire l'article de David et l'appliquer.
Si pas de résultat envoi de la carte à Restor.
 
Haut Bas