WPC95 F108 grille à la mise sous tension. Court-circuit plateau ?

Magniez Christophe

Magniez
Membre FF
ikoo
Sur Medieval Madness, pendant un multibilles (donc flashes et bobines activées), le flip s'est coupé et s'est rallumé. je croyais à un reset (pas encore eu ce genre de problème...). Mais impossible de relancer une partie... Fronton ouvert, c'est F108 (solenoid secondary) qui a dégagé... Toutes les leds des cartes sont ok (sauf le 50 volts évidemment). Le flip est en attract mode...
Sous le plateau, je ne vois rien de choquant à l'oeil... Au remplacement, F108 redégage dès l'allumage...
Je crois avoir avancé en m'apercevant qu'il ne grillait pas si F102 était retiré (Solenoid 25 à 28)
Alors Solenoid 25 = castle left side flashers
Solenoid 26 = towerlock post
Solenoid 27 = right gate
Solenoid 28 = left gate
Est-ce que j'ai à peu près cerné le problème ?... :lol:
 

David

Big Boos
Membre du personnel
Big Boos
J'sais pas ;)

Le mieux est de laisser les fusibles et d'enlever les connecteurs des bobines, High Power et Low power en ne laissant que les flippers

Faire l'essais
Mettre les Low Power et faire l'essais

Arpsè tu trouveras rapidos le connecteur qui fait que
On aura ciblé le soucis
 

Magniez Christophe

Magniez
Membre FF
Bon, je viens de démonter la bobine 26 et elle a une patte de cassée (un coup, je fais contact, un coup je fais pas)... On va déjà commencer par là... J'imagine que le transistor associé a peut-être fait pschitt aussi...
une tite commande RP...
 

Magniez Christophe

Magniez
Membre FF
Cette bobine n'a pas de diode...
Je suis en train de réaliser qu'avant la panne cette bobine s'activait quelquefois (rarement) sans raison...
Et vous me connaissez... Tant que ça fonctionne à peu près et qu'il y a pas de fumée qui sort du fronton... arfff
 

David

Big Boos
Membre du personnel
Big Boos
MDRMDR

OUi pas de diodes sur les bobines générations DOT (cas général des bobines de plateau mais ... mais ....certaines échappent à la règle)

Comme Canada Dry, cela fait Pchitttttt quant tu t'en sers MDRMDR
 

Magniez Christophe

Magniez
Membre FF
Au fait c'est quoi right gate et left gate (bobines 27 et 28) ?
 

Magniez Christophe

Magniez
Membre FF
heu pardon... Trouvées ce sont les petites 27406 en haut du plateau à droite... Zont l'air ok celles-là... Donc la suite quand j'aurai reçu la bobine du "towerlock post"... ikoo
 

largoton

franck
Membre FF
Je vois .... je vois......... je Vois...... la prochaine petite annonce ..... je vois :

"A vendre : Medieval Madness , bon état , ne demarre plus .... trace de brulé dans le fronton et sous le plateau ...... a reprendre pour pieces ou a restaurer , pour CONNAISSEUR uniquement "

J'ai des talents de voyant ! mdr arfff
 

Magniez Christophe

Magniez
Membre FF
Rigolez pas les gars... A chaque fois que j'ai une panne à la con, c'est une idée qui me traverse l'esprit... :lol: Enfin ne rêvez pas trop... Pour ce flip là, je suis assez motivé pour le remettre en état... Etonnant non ? arfff
 

jeanpatouloick

mahe
Membre FF
largoton a dit:
Je vois .... je vois......... je Vois...... la prochaine petite annonce ..... je vois :

"A vendre : Medieval Madness , bon état , ne demarre plus .... trace de brulé dans le fronton et sous le plateau ...... a reprendre pour pieces ou a restaurer , pour CONNAISSEUR uniquement "

J'ai des talents de voyant ! mdr arfff
tu la vue ou l'annonce ????? je suis preneur ,en plus duclair ,c'est pas loin de chez moi , raousss
 

Magniez Christophe

Magniez
Membre FF
ikoo J'ai reçu ma petite commande RP (Merci david pour le p'tit cadeau !). J'ai bien remonté ma nouvelle bobine correctement. F108 dégage encore dès l'allumage (solenoid secondary 6,3 A). Donc pas de 50 volts, donc pas de bobine... gné Ce qui est étonnant, c'est que quand j'enlève F102, F103, F104 (bobines de 1 à 28), il grille quand même au démarrage... J'ai essayé une fois (mais je le ferai plus promis !) de mettre un fusible avec un plus gros ampérage et là, c'est celui de l'alim générale dans la caisse qui saute... Je ne vais donc pas me la jouer comme ça... Tout le reste du jeu fonctionne "à la main". Les switchs actionnés jouent leur rôle, la video, le son, les points sont ok. Mais je ne peux pas tester les bobines sans 50 volts... rarale
 

Magniez Christophe

Magniez
Membre FF
Nouvel essai en débranchant toutes les bobines sous le plateau et le F108 saute toujours à l'allumage... rogntudju
 

David

Big Boos
Membre du personnel
Big Boos
Merdum

Dis sors voir tous les connecteurs des bobines comme je t'avais dit

MEts juste les low power...
Essaye

Puis mets juste les HIGH power
Essaye

Puis mets juste les Flippers
Essaye

Voyons ce que cela donne


Hey oui tu as eu un Kdo mais pas de Gibolin MDRMDR abu1 abu1
 

Magniez Christophe

Magniez
Membre FF
Sans les lowpower (J113), sans les highpower (J116), sans les flips (J133), ça dégage... OUIIIINNN Driver à dépanner ? gné
 

David

Big Boos
Membre du personnel
Big Boos
Dans ce cas Oui cela semble être sur la driver
Vérifie cependant qu'il ne reste pas un ch'ti connecteur de branché dans la zone 50 V

Vérifie les grosses diodes pour voir
 

Magniez Christophe

Magniez
Membre FF
En tout cas merci de tes indications David ! Bon, je laisse passer quelques jours... Je me concentre sur les flips qui fonctionnent... (ça fait du bien... :lol: ) Et je m'y replonge bientôt ! Saloperie de moyen-âge ! arfff
 

Magniez Christophe

Magniez
Membre FF
Bon bah là y a plus de doutes... On a mis la driver de Julien et on n'a même pas réussi à la foutre en panne... le fusible F108 tient bon. Le flipper fonctionne normalement... Donc driver à dépanner... Je cherche un carton et direction RP... vivi
Petit soucis résiduel cependant... La bobine de l'éjecteur du château se déclenche également avec cette driver quand le troll de gauche est levé... débil Une idée ?
 

David

Big Boos
Membre du personnel
Big Boos
C'est Trollllll (drole) ton histoire MDRMDR

Je n'ai pas d'idées là ....
 
Haut Bas