world cup soccer bally

gilles

gilles
Membre FF
bonjour à tous.
voila: apres un changement de cpu sur le wcs 94, impossible de regler le son ou de
de passer en mode test avec les 4 boutons de la porte.
la cpu precedente s'est envoyée en l'air apres un survoltage hasardeux par un pro!;)
et les boutons actionnaient bien tout avant.
quel composant puis-je incriminer sur la cpu?
tout est bien câblé , tout marche sauf ça mais le son est maxi et j'ai du me barricader ds la piece:
ma famille m'attend de l'autre côté de la porte avec des crocs de boucher!
par chance, le compteur electrique est dans ma piece mais 19h 12, je commence à avoir faim et sauf résoudre le probleme, va falloir tenter une sortie.
c'est pas gagné!
gilles
 

David

Big Boos
Membre du personnel
Big Boos
Sur la cpu des LM339 et ou aussi les interfaces TTL

Pour la fliptronic possible le condensateur de 100 µF / 100 V (là il faut un 100 V minimum)
Possible aussi que tes biellettes sont HS et ont du jeu
 

David

Big Boos
Membre du personnel
Big Boos
Oui tu peux les inverser

Ce sont les GI, un est pour le fronton l'autre pour le plateau

Sinon il y en a trois autres aussi que l'on peut inverser, ce sont ceux qui alimentent les cartes sous le plateau ( 3 connecteurs ayant du 5 et 12 V et masse)
 
A

Ancien Visiteur 1

Non Membre
verifies tes fusibles de ta carte fliptronic en les elevant de leur support.
 

David

Big Boos
Membre du personnel
Big Boos
:lol:

Tu dois avoir du 72 V à vide

regarde si tu n'as pas arraché un rivet double face

Cela semble être ton soucis en ayant dessoudé le condo et pont à diodes

Tu peux voir la haute tension les 72 V sur le connecteur en haut à droite, qui est pour les plus des bobines
 

gilles

gilles
Membre FF
bonsoir
j'ai 74 volts sur la fliptronic et ça tombe à 45,50 volts quand j'actionne un flip.
et la grosse mollesse est vraiment venue apres depose pose de la fliptronic.
les cosses ont été ressoudées proprement sur la carte.
je vais nettoyer les optos a tout hasard mais vraiment, là je nage!
gilles
combien ça coute d'envoyer un flip de paris vers manom?débil
 

David

Big Boos
Membre du personnel
Big Boos
Normal que cela retombe
Mais cela devrait être vers 50 V pas 45.5

Regarde alros si tu as bien soudé le pont à diodes ou alors si tu n'as aps un soucis de connectique

L'expédition arfff, non juste la fliptronic ;)
 

gilles

gilles
Membre FF
bonjour
en final, c'est résolu:
j'ai soudé des fils sous le pont de diodes pour les relier aux soudures du connecteur.
et le flip reste puissant même apres une heure.
il avait toujours eu ce défaut, perte de puissance à chaud.
je pense qu'une piste avait un manque d'épaisseur d'origine, car on avait toujours la continuité
en sondant à l'ohmetre.
gilles
 

David

Big Boos
Membre du personnel
Big Boos
C'est un rivet alors de métalisation au niveau du pont qui a du être abimé ou alors mal conçu.
 

gilles

gilles
Membre FF
bonjour
non, la continuité est bonne apres le rivet, lequel est intact.
ça déconnait alors que la carte n'avait jamais été touchée: au bout de deux heures de jeu, ça faiblissait.
c'est pour ça que je pense à un mauvais étamage d'origine à cet endroit.
quelle est l'intensité réelle qui passe là d'ailleurs?
gilles
 

David

Big Boos
Membre du personnel
Big Boos
Bah l'étamage n'a de rapport

On dira 3Amp pour l'appel en courant mais moins au repos

Je vois mal ceci être la cause.
Tu as du agir sur autre chose alors qui est l'origine de la faute

J'aimerai bien trouver ce que c'est
 
Haut Bas