vector bally

fantomes

Membres
Membre FF
salut a tous je viens de sortir du depannage de ma cpu et tous fonctionne enfin a pare une chose lors que je lance une partie a 5 bille, sur l afficheur du nonbre de bille il reste figes a 1 bille elle ne compte pas le nombre de bille deja joue donc il na jamais de fin reelle de partie merci d'avance pour vos lumieres
 

David

Big Boos
Membre du personnel
Big Boos
Essaye déjà voir en trois billes si tout fonctionne correctement
 

David

Big Boos
Membre du personnel
Big Boos
Bien dans ce cas on ne peux pas penser à la carte Cpu ni au programme

Le vector à une affinité un peu spéciale pour les contacts de chargement de bille

Il y a un contact sous l'arche qui a un espèce de bras de levier

Regarde voir un peu ces deux contacts là juste à l'entrée du trou de fin de bille (outhole)

Surement un soucis de détection

Si cela se confirme normalement en multibille tu auras un soucis aussi si tu bloques les billes en haut.

Soit les contact sont à vérifier et en mode test contact avec la bille (car des fois ces fichus contacts au niveau de l'arche demande un bon réglage précis
 

fantomes

Membres
Membre FF
salut david probleme resolue cetais bien un probleme de contact je me suis apercue hier en voulant debrancher ma prise electrique du flipper quelle etais super brulante au bord de me fondre ma prise j'ais pris les tension sur la carte soleinoide et sur tp2 340v donc je vais remplacer mes pont de diode et mon q20 (5v)
 

David

Big Boos
Membre du personnel
Big Boos
340 V ... comment cela est possible ???

En tous cas faudra vérifier la connectique si brulante et refaire ce qu'il faut
 

fantomes

Membres
Membre FF
mesure prise sur tp2 si je change les trois ponts de diodes faut til faire des pontages derrieres la cartes comme les as-2518-18 ou faut il rien faire
 

David

Big Boos
Membre du personnel
Big Boos
A ce que je vois il faudra refaire l'alim haute tension

Changer de support à fusible, résistance douteuse

A démonter et vérifier
 
Haut Bas