vérifier fusibles F114 et F115

dma071071

Membres
Membre FF
Bonjour à tous, et meilleurs voeux pour cette nouvelle année.

Je possède 2 flippers mécanique, un quick draw et un big indien (gotlieb depuis environ 20 ans) et j' ai acheté, il y a environ 1 an un bally black rose (dot matrix). Depuis quelques temps quand je l' allume il me demande de vérifier les fusibles f114 et f115. Après contrôle, ils ne sont pas grillés, je les ai meme changer mais rien y fait. J ai vérifié également tous les autres fusibles mais tous ok. Si quelqu'un a un tuyau, je suis preneur.
merci d'avance
 
P

pipiou_ch

Non Membre
Bonsoir,

Ces 2 fusibles sont en rapport avec la matrice des lampes et la matrice des switchs

As-tu d'autres messages d'erreurs du type:
check switch ## ?

Pipiou
 

dma071071

Membres
Membre FF
bonsoir piou,
merci de ta réponse.
Non pour les messages d'erreurs, l'écran reste sur vérifier les fusibles f114 et f115 et rien ne se passe de plus.
j'ai beau appuyer sur tous les boutons possibles.
david
 

David

Big Boos
Membre du personnel
Big Boos
Regarde si tu as du +12 V et du +5V pour les optos

Tu vois cela avec les diodes electroluminescente sur la carte Driver

En bas à gauche de la driver tu as des connecteurs à trois voies où tu dois trouver le +5V et +12V

Regarde si un n'est pas déconnecté aussi

Ce message est indiqué aussi quant les cartes Optos ne sont plus alimentées
 

dma071071

Membres
Membre FF
Merci david,
je vais essayer de déchiffrer ton language d'expert
Qu' appelle tu carte optos ? (je pense que je dois confondre entre carte driver et carte optos )
david "pas le big boos mais le novice en electronique"
 

David

Big Boos
Membre du personnel
Big Boos
J'suis là pour aider ;)

Carte optos

Sous le flipper tu as une carte électronique que l'on nomme carte optos

Cette dernière interprête un signal optique de fourches optiques, en un signal électronique qui permet au jeu de comprendre l'opturation d'un optos en un contact fermé

La carte driver est la toute grande carte dans le fronton

La carte opto est vissée par des équerres sous le plateau et à même le bois du plateau
 

dma071071

Membres
Membre FF
Bonsoir david,
je sais bien que tu es là pour nous aider et c'est super cool de ta part.
à priori je vois ce qu'est la carte optos (comment ca se teste cette bestiole, il y a une multitude de fils ?)

Au niveau de la driver j' ai 7 led (rouge) quand j'allume le flip, j'en ai 3 qui s'allument (led 7 ?V;led5 20v; led 4 5V; et 4 qui restent éteintes (led 1 12V, led 2, led 3, et led? 18V? celle qui est en dessous de la led 5)
(je ne sais pas si toutes les driver sont les meme ou pas et si tu vas pouvoir me comprendre)

au niveau des connecteurs a 3 voies ca doit être : le j116 branché, j117 branché (il est en dessous du j116), il y a également le j118 à coté du j 116 là rien n' est connecté, et en dessous il y a le j119 sous le j118 branché

je pense que le connecteur non alimenté (j118 cela doit être normal car je n' ai pas de fil en attente), par contre au niveau des led cela me parait bizarre ???
Qu'en pense tu ??
david
 

David

Big Boos
Membre du personnel
Big Boos
Dans ton manuel tu as un explicatif sur les DEL

Sinon a coté des DEL tu as aussi des incriptions qui t'aideront

Genre + 50 V
+ 12 V digital etc ....

Fait voir une photo de la driver en bas à gauche

Ce sera plus simple je t'expliquerai avec ta photo
 

dma071071

Membres
Membre FF
pour le manuel il y a que des schémas électriques et en plus il est en anglais, c'est assez hard de comprendre quelque chose.
ci- joint photo
merci pour ton aide
 

David

Big Boos
Membre du personnel
Big Boos
Tu n'as rien en 118 ?

Vérifie les tensions s'il te plait

Ce jour j'ai une driver avec la même panne à dépanner .... Mais là ce fut les condos explosés dessus

Merci de vérifier tes tensions sur la carte.
 

dma071071

Membres
Membre FF
non je n' ai rien en 118 et pas de branchement en attente.
pour vérifier les tensions ? tu veux dre les tensions du 118 ou de la carte driver ?
Comment dois je m'y prendre pour vérifier les tensions ? Je dois tester quoi dans tout ce bazar !!!
david
 

David

Big Boos
Membre du personnel
Big Boos
Prend déjà le manuel

Vérifie comme demandé quel DELS sont allumées et ou éteintes sur la carte driver

Après as tu un multimètre ? Sait tu t'en servir ?
 

dma071071

Membres
Membre FF
pour le multimère oui.
je pense que tu veux dire les led et non les dels ? (les led 1/2/3/6 éteintes et led 4/5/7 allumées au démarrage)
dans le manuel je ne vois pas comment savoir si elles doivent être allumées au démarrage ou éteintes.
 

David

Big Boos
Membre du personnel
Big Boos
DEL = en Français Diodes Electroluminescente
LED = en Anglais Light Emmiting Diode

Tu as bien un soucis d'alim sur la driver

Si tes fusibles sont bons, il faut dépanner alors la driver

MAis dis moi voir un peu si tu as un Switch qui coupe la haute tension sur la porte du monnayeur ?
 

dma071071

Membres
Membre FF
ok pour led et del . tous les fusilbes ok. j' ai bien un bouton blanc qui vient s'enfoncer quand je ferme la porte (il fait clic en fermant la porte
 
A

Ancien Visiteur 1

Non Membre
en fermant la porte,il faut que toutes les led soient allumées sur la carte driver.
la led 3 se n'est pas important.
 
Haut Bas