Un Star Trek Data East 25 éme Anniversaire en piteux état !!!!!

xanderc

Membres
Membre FF
Salutation à vous tous , je viens d'acquérir enfin un Star Trek Data East à un prix modique .Etant Fan de la Série Originale j'était transit de bonheur à l'idée de posséder ce superbe engin mais le bonheur fut de courte durée et je vais avoir besoin de vos conseils d'experts , je ne sais pas par quoi commencer tellement il y a de réparations et de travail de restauration à effectuer.( le plateau est très abîmé )

Allez je me lance , déjà forte odeur de cramé au niveau du fronton "Aie" et aussi dans la caisse au niveau du plateau "Aie 2" Après oscultation du malade je repère deux bobines cramées bon ça peu aller y'a quà remplacer , au niveau de la CPU je remarque en CN2 un branchement suspecte une cosse à 7 broches enficher sur un support prévu pour 9 broches et une autre se balladant dans le vide ,après recherche il s'avère qu'en CN1 et CN2 rien ne doit être connecter ses deux cosses viennent normalement sur une carte située en haut à droite du fronton qui gère les deux guirlandes electriques de part et d'autre des rampes sur le plateau , mais là gros probleme la carte a été enlevée


J'èspère pouvoir en trouver une à Mers les Bains à moins que l'un de vous en ai une à vendre David par exemple où sache où en trouver une sur le net.Mais bon ça n'est pas la priorité , les autres soucis sont plus grâve ,je laisserais parler les images de la PPB Board Servicing Diagrams :


et de la Power Supply Board :





Les fils soudés à même la carte d'alimentation y compris au verso ça c'est dur à supporter , ça fait du mal !

J'ai réussi cependant à faire fonctionner le flipper , l'affichage Dot s'allume mais il n'y a que quelques points lumineux qui s'active sur la dale , donc impossible de pouvoir lire les tests à l'ecran , mais les fonctions de tests semblent marcher correctement , pour les ampoules toutes les Flashs sont éteintes ( cela correspond il au cramage sur la PPB ? ) , presque tous les switchs sont opérationnels , la fonction multiball fonctionne mais par contre rien ne se passe pour l'animation de teleportation , la bobine près du moteur à l'air morte ainsi que l'ampoule fluorescente ou alors probleme en amont ??
Le son fonctionne .




Je viens de le relancer et là plus rien sur la 3eme diode de la CPU ?? et plus d'accès au tests et au lancement de la partie ???

S'il vous plait aidez moi , par quoi doit je commencer Mr SPOCK ?


Ps : sur mon Back to the Future , les cartes sont les mêmes cela peut il m'aider à diagnostiquer ce qui déconne en intervertissant les cartes d'alimentations ??
 
M

Membre supprimé ST

Non Membre
Alors moi je commencerais deja par demonter toute l'electronique et l'envoyer au service d'urgences de RP.

A moin que tu ne sois tres conaisseur en electronique...
 

David

Big Boos
Membre du personnel
Big Boos
Surtout arrête d'alimenter le jeu

La cpu est plantée là c'est clair

Sinon pour ce qui est de la connectique c'est l'alim alors pas d'instance car là cela craint

La ppboard, tu as un TIP36 qui a bien fumé

Tu auras certainement un soucis de bobine aussi

Le dot cela est possible que ce soit l'afficheur lui même et ou la cpu qui plante ou un soucis de 5 V

Il faudra bien refaire la connectique des GI sur ton flipper aussi (sur l'alim soudé en direct pfffff )

Bon il y a du travail mais là surtout pas insisté pour la mise sous tension

Ta carte manquante et celle qui pilote le Light Strip proche de la rampe

Je n'en ai plus d'occasion
Cela peut se refaire ;)

Sinon je ne vais pas à Mers
 
J

jfk

Non Membre
salut
pour le dot c est une panne bien connu de ces afficheurs , il suffit de remplacer une resistance a l arriere sur la carte et c est reparti ;-)))
c est expliqué sur le site de marvin . j ai eu ce probleme sur mon hook ça m avait bien fait flippé ......

pour le reste c est beaucoup de connectique et certainement une bobine cramé qui a fait sauter la ppboard .

il faudrait nous faire une photo des 3 petits led de ta cpu ( allumé ) pour voir si il y a un soucis avec ceci dit memesi ils sont ok ça n empeche pas une pannes aux niveau des tip ce qui m etonnerai pas !
 

xanderc

Membres
Membre FF
Bonjour à vous tous , je viens de lire vos commentaires et ça m'a redonné un coup de motivation , aujourd'hui je ne bosse pas , donc extraction des cartes , repèrage des branchements , photos et nettoyage de la caisse , il est 10h00 , je suis encore en robe de chambre et la petite dernière vient de se découvrir une passion pour Ulysse 31 à la TV ,donc à l'attaque ! Suite à vos conseils je me suis penché de plus prêt sur la PPboard , et là j'ai testé les composants un par un et je pense avoir repéré ceux qui sont claqués ,ci joint plan de la PPBoard avec entouré en bleu les composants défectueux :


Avec gros plan PPBoard recto et verso :




Q5 serait un TIP 36C ?
R15 serait une resistance de 220 Ohms ?
D17 serait une diode 1N4004 ?
D9 serait une diode IN5401 ?
Je vais bien sur attendre vos reactions et tout reverifier , il me reste à déterminer ce que les composants claqués était sensé commander , il y 2 bobines 090-5005-00 et 090-5023-00 qui sont HS à l'avant du plateau pour le lanceur et pour le rack de reception et d'alimentation du lanceur , il y a aussi toutes les lampes Flashs qui ne s'allumaient pas .Je tiens à signaler que bien sur je suis vos conseils et que je n'ai pas rebranché le flipper , mes observations pour les lampes ont été faites lorsque j'avais accès au menu test .

Bon je vais prendre une douche , cet après midi je m'occuperais de la carte d'alimentation .

Journal de bord du Capitaine , Fin de transmission , coefficient espace /temps 11h41 .
 

xanderc

Membres
Membre FF
Journal de bord du capitaine , Coefficient Espace/Temps 16h10 ,l'Enterprise dérive toujours dans l'espace cet apres midi les machinistes se penchent sur la carte Power Supply Servicing Diagrams que nous appelerons PowerSSD pour aller plus vite.Voici dans un premier temps la plan de la PowerSSD avec des zones bleues autour des composants et des branchements suspectes :


ainsi que la PowerSSd recto verso avec quelques Zoom sur les points les plus croustillants :









Je pense comprendre qu'il y a CN1 , CN2 et CN8 à changer et ressouder proprement ,
La Diode D1 (1N4001) à changer ,
les resistances R14 et R15 sont en sales état il en manque des morceaux et la R14 a été agrémentée d'un condensateur 0.1/500V ,
pour les condensateurs je ne sais pas comment faire avec mon multimètre !!!

Rectification , je viens de recommencer , il faut rajouter dans la categorie HS: D6(1N5228) ,D8(1N5228), D9(1N4760B) ,D10(1N5379B).



Est ce que cela vous parait grâve , super grâve , Foutu d'avance ou bien réparable avec les bons composants , beaucoup de patience , un fer à souder et une pompe à dessouder.Je suis motivé à Bloc , j'ai de l'étaing dans les veines .Je m'en était sorti sur le T2 avec vos conseils mais là j'avoue que je ne sais pas , Docteur David le toubib de l'enterprise va sans doute faire son diagnostic ce soir.


Concernant le Dot je m'y met en soirée en suivant les conseils de JFK que je salut au passage .


Journal de bord du capitaine , coefficient espace/temps 16h25 , Merrrdddee , les gamins à l'école ,je vais être à le bourre !!!
ooOOOoo
 

David

Big Boos
Membre du personnel
Big Boos
PAs de soucis

Le condo en // est une modif Data East d'origine

Tes résistances sont OK de visu, les change pas inutilement

Controle simplement si tu as les bonnes tensions
Pour le connecteurs de Gi et autres connecteurs m'en doutait, à refaire sans faute

La diode D1 sur l'alim est là pour la fem induite du relais, aucun soucis sauf si le p'ti conecteur à été mis à l'envers

Pour la ppboard je te l'avais prédit ;) sinon les diodes mets de 1N 4007, cela ira sans soucis
 
N

nico193

Non Membre
Bonne nouvelle Capitaine cyril !

Voilà du boulot en perspective, mais ce serait pas marrant sinon ...

Bon courage, je passerai voir la bête un de ces 4 !
 

xanderc

Membres
Membre FF
Merci , tu sais que tu es toujours le bienvenu .
Alors ça bosse dur pour l'organisation du tournoi ?
Nous avons des frissons rien que d'y penser !!Kontent
 

xanderc

Membres
Membre FF
Bonjour à tous , je viens de lire l'article de Marvin concernant les prôblemes sur les dalles 128x16 que m'a indiqué JFK , il s'agit d'une panne classique la Resistance R95 qui est morte et après l'avoir testé j'ai en effet constaté que sur le circuit de la dalle du Star Trek elle aussi est HS . je vais donc la changer mais je ne pourrait pas tester le bon fonctionnement de la dalle pour l'instant car j'ai retiré la PPBoard et la PowerSSB.Encore merci JFK .
David tu m'as rassuré sur l'état des deux cartes PPB et PSSB , une fois de plus tu avais vu juste !
Je vous tiens au courant progressivement de l'avancé des travaux .
Pour le plateau il est vraiment en salle état , le mylar est arraché par endroit et un précedent propriétaire a sans doute voulu nettoyer à la tronçonneuse tellement certains motifs sont effacés et le bois entamé.Je ferais des photos prochainement dans la rubrique assassinat de flipper , d'ailleurs David ça pourrait être une idée de regrouper ce que chacun à pu voir de pire au niveau dégâts.
Heureusement Nico193 viendra me conseiller en live pour le plateau , il n'a peur de rien !

Bon j'y retourne !!
NRJ Scotty !
 

David

Big Boos
Membre du personnel
Big Boos
Marrant vous ne lisez pas mes articles ou trucs et astuces .... C'est vexant des fois (cas de la résistance) ....

Enfin soit ...

Oui pourquoi pas pour cette rubrique

Mais un jour j'ai fait la rubrique Travail de cochons sur les dépannages de CPU
Cela à porté du tort à ma personne car nombreux sont ceux qui font du travail de cochon et cela dérange ;)

Alors pour pas m'emmerder encore à répondre à des cochons, on laisse tomber cela ;)
Sinon cela fera encore une guéguerre ... ;)
 

xanderc

Membres
Membre FF
Oups !!, Mea Culpa !! Je viens de lire l'article "Délire matrice 128x16" dans Trucs et Astuces et en plus c'est en french ! Vu aussi celui sur les alimentations Data East .Bon c'est noté david !

Pour l'idée de rubrique en effet si il y a des risques de froisser les suceptibilités et de mettre une sale ambiance sur le Forum ça n'est vraiment pas la peine ! En fait je pensais non pas aux CPU et autres cartes mais à l'état de certaines machines trés détèriorées , abandonnées , seules ..., dont les pièces sont terriblements oxydées ou les plateaux ultra usés , ...quelques photos pour halloween.

Pour en revenir au Star Trek je prépare ma liste de commission raisonnablement , mais il y a des élements difficiles à trouver , en particulier le support de Launch Button en Bisot et le moteur pour la téléportation .Sur le net à l'etranger avec des frais de port de Malade , autant afffreter un cargot.
D'occasion ou neuf sur RP , je n'ai pas vu ,si tu en a à vendre mais non référencé sur RP , je suis preneur, ou toutes autres âmes collectionneuses qui lit ce message .Peut être sur les salons , tout le monde parle de Vierzon comme étant une référence pour trouver des pièces , je ne connais pas encore ,je suis puceau en Vierzonnerie .

La carte pour le Light Strip proche de la rampe ? Tu disais pouvoir là refaire , si je ne trouve pas à Flipexpo je ferais donc appel à tes services y compris pour mes autres cartes si je ne m'en sort pas .
vivi
 

David

Big Boos
Membre du personnel
Big Boos
Pfouuuaaa le support du bouton, j'en ai cherché un moment pour le mien
Je ne sais pas si ce jour quelqu'un en aurait refait

Perso il avait été refait avec une plaque d'alu si j'ai bonne mémoire ...

Idem sur mon WWF, un simple bouton et le support absent ... Grrrr

Le moteur du fronton ? quant tu parles de téléportation ? Celui là est un de mécanique si je me souviens ou alors c'est celui du plateau, qui était un de mécanique

A voir

La carte OUAIP la Chaser Light .. Je crois que j'avais fait un proto ou que j'avais déjà proposé cela il y a longtemps à Gerald ... mais je ne m'en souviens plus de trop car cela remonter à des années déjà
 

Papo06

Membres
Membre FF
pour la carte attention avant d'en remettre une, si les exploitants/anciens proprios l'ont enlevé c'est pas pour rien, la guirlande est une vraie merde fabriqué avec les pieds et remplie de courts-circuits

je te conseille de lire attentivement la section "réparation" tout en bas de ma page de prénsentation, j'explique en image comment réparer les guirlandes:

http://www.pensa.fr/flipper/st25/

une fois qu'elles sont fiabilisées alors tu peux y mettre la charser board, mais pas avant sinon c'est fumette de uln assuré ! (j'ai testé...)

Pascal
 

David

Big Boos
Membre du personnel
Big Boos
C'était à toi Pascal que j'avais refait une chaser ?
OUi cette rampe lumineuse est pas terrible

Ton exposé est bon
 

Papo06

Membres
Membre FF
Sincèrement j'en ai pas la moindre idée, ça fait un bail, ce qui est sur c'est que c'était pas la carte d'origine, je me demande même si le flip n'avait pas déjà cette carte en fait présente quand je l'ai acheté car j'ai aucun souvenir d'avoir commandé une carte de rechange, par contre peut être que l'ancien proprio un collectionneur du coté atlantique dont j'ai oublié le nom avec qui j'avais échangé mon elvira l'avait commandée.

Pascal
 

xanderc

Membres
Membre FF
Merci Pascal , ravi de pouvoir te lire à nouveau ,j'ai découvert tes articles , photos et commentaires sur la réparation du Star Trek il y a plusieurs semaines déjà , c'est même toi qui m'a fait découvrir qu'il me manquait une carte de commande des guirlandes dans le fronton.Bravo pour la qualité et la précision des photos et de la conduite à tenir pour la réparation des ampoules des guirlandes.
J'ai adoré la photo de Chekov (Koenig) chez lui devant son Star Trek 25 ème.
Je dois normalement récupérer un deuxième plateau Complet dans 10 jours car le mien devait être en exploitation dans un Bar pour Klingons et est vraiment massacré , mais je suppose que le prôbleme risque d'être le même sur les autres guirlandes.
As tu une idée de la durée de vie de ces guirlandes une fois réparées correctement ?
 

David

Big Boos
Membre du personnel
Big Boos
La durée d'une ampoule

Franchement cela dure longtemps
Regarde et donne toi une idée sur la durée de vie d'une ampoule dans un de mes articles
 

xanderc

Membres
Membre FF
Salutations à vous tous ,me revoilà sur le Star Trek 25 après une téléportation sur la planète Flip-Expo.C'était vraiment le pieds , je n'avais encore jamais vu autant de Flippers fonctionner en même temps , je me suis goinfré de parties gratuites sur une bonne cinquantaine de machines , j'ai emmerdé Broidukrane jusqu'à qu'il me fasse mon annonce Micro pour un RDV devant le stand Margerin pour un achat de pièces détachés , j'ai admiré le sérieux et la maîtrise de Nico133 à la table d'arbitrage jonglant avec ses PDA et surtout j'ai cartonné sur le STNG en tournoi , bu quelques bonnes bières et enfin pu faire une partie sur le LOTR.
Encore Bravo à l'equipe Silverball.sup.

J'ai quand même pris le temps de bosser sur les cartes du Star Trek ,j'ai fait tout ce qu'on m'a dit , changement des connectiques défectueuses sur PPBoard , CPU et Power SSD , changement du tip36c sur PPBoard ainsi que la résistance qui avait brûlé et de la diode claqué, changement de la grosse résistance blanche R15 sur PowerSSd ,changement de la fameuse R95 sur la DOT card et ressoudage du boitier des piles sur la CPU .
Après quelques déconnections des éléments douteux comme les deux bobines crâmées , le système de téportation ainsi que le moteur de la cible mouvante au centre du plateau , j'ai pris une grande inspiration et j'ai mis sous tension .
Et Là !!!!

YES , putain ça marche !! j'ai du son , la dalle DOT met du temps à chauffer mais il n'y a aucune ligne de morte ,j'ai pu acceder au test et vu les animations , presque tous les switchs fonctionnent , j'ai même pu faire une partie en lançant les billes à la main.
Bon il reste pas mal de soucis à régler et bcp de boulot sur le plateau mais je suis un homme heureux ce soir !!
 
Haut Bas