TZ, fin de bille pourtant sur le plateau

  • Auteur de la discussion Cyber-greg
  • Date de début
C

Cyber-greg

Non Membre
salutationnnnnsssssssss!!!!!!!!!!!!!!

truc bisard, une fois tout les 36, vraiment pas souvent, il met fin à la bille en cours alors qu'elle est toujours sur le plateaux.

les switchs fonctionnent bien, et le probleme est vraiment peux fréquent, c'est vraiment bisard...

ça peux venir d'une diode qui déconne sur la ligne des switchs de temps en temps?

c'est une panne vraiment intenpestive, c'est curieux...
 

poumy

Membres
Membre FF
Salut,

As-tu fait un test avec la matrice de switch et en actionnant tous les switchs de la même colonne pour voir si deux interrupteurs ne s'actionnaient pas en même temps ?

poumy.
 

David

Big Boos
Membre du personnel
Big Boos
Surement les µSwitch ou outhole ou ceux du magasin à billes

Je penche de suite à celui du OUTHOLE, et ou sa diode
 
C

Cyber-greg

Non Membre
de toute facon ce phénomene, ne peut etre provoquer que par l outhole ou les switch magasin on est d'accord..

je vais vérifier toute les diodes de tout ça.

mais depuis que j'ais posté ça, depuis j'ais fait quoi 20 parties et pas de souci,
 

David

Big Boos
Membre du personnel
Big Boos
OUi

Tu nous dit quoi quant tu as trouvé mais je ne vois que cette raison
 
C

Cyber-greg

Non Membre
toujours pas refais, j'attend que ça le refasse pour intervenir
 
C

Cyber-greg

Non Membre
bon il à mit le temps mais il me le refait, ce qui est bisard, la bille est en jeu, il met fin à la bille, elle tombe dans le magasin, et il met un bille dans le lanceur auto, l'envoi dans le gumball, et d'ou coup ça coince le jeu, car apres il cherche la bille en vain.... du coup obligé de rebooter, et faire cracher une bille du gumball.

c'est bisard....
 

David

Big Boos
Membre du personnel
Big Boos
Il faudrait que tu changes certainement le µSwitch et ou que tu vois si tu n'as pas un soucis mécanique ;)
 
C

Cyber-greg

Non Membre
c'est lequel de switch dont tu parle?

et souci mécanique à quel niveau??

c'est chiant car il ne le fait plus de nouveau, j'ais pas le temps de diagnostiquer à chaque fois!lol
 

David

Big Boos
Membre du personnel
Big Boos
AH le Gumball

Tu as en sortie un µSwtich, en entrée de ce dernier un bloc opto avant l'éjection dans le Gumball à proprement parlé
Si le µSwitch de sortie est coincé, inévitablement il croira que la bille est sortie

DOnc à vérifier
 
C

Cyber-greg

Non Membre
switch testé, ok.

test gumball ok.

mais je vois pas le rapport vec la fin de bille prématuré.

des que je peux je vais reprendre de A à Z la matrice des switcth magasin de bille
 
C

Cyber-greg

Non Membre
ah je pense à un truc! je suis con!

quand je joue, j'ais 3 billes dans le gumball, 2 dans le magasin et une en jeu.

si une diode de switch magasin de bille se met à déconner, ça ferme tout les swith magasin de bille non?

donc il crois que je perd la bille, et comme dans le magasin y'a 4 switch, normalement du coup je devrais avoir 3 billes puisqu'elle à fini par tombé, mais si tout les switch sont fermé, il crois qu'il y à 4 billes, donc pour lui, si 4 en bas, y'en à que 2 dans le gumball, et donc il en renvoi une au gumaball!

qu'en pensez vous?
 

david04

David
Membre FF
Cyber-greg a dit:
si une diode de switch magasin de bille se met à déconner, ça ferme tout les swith magasin de bille non?
Pourquoi donc ????

C'est vraiment un problème a la con, c'est pas une panne franche, c'est aléatoire.
Dur de dire d'où ça vient ...
En théorie il y a un test simple pour tester tout le bazard, tu sort toutes les billes(gumball, magasin de bille) et tu les laissent toutes tombées dans le magasin de bille, il doit chargé le gumball (avec le nombre de bille réglé 3 ou 4) et pour ça il va utiliser tous les switch (magasin de bille, lance bille auto, gumball).
 

dosadi666

Membres
Membre FF
Tu devrais retirer l'apron et tester tous les switches du magasin de billes en mode test, pour voir si il y a un problème avec eux ou pas.
 
C

Cyber-greg

Non Membre
j'ais tombé l'apron pour tester tout les switch, j'ais sortie toute les billes, et rebalancé,tout est oki.

truc de fou ça

à mon avis, faut que je vérifi les diodes et refasse toutes les soudure des switch
 
C

Cyber-greg

Non Membre
bon! après avoir tout retourné dans tout les sens je crois avoir compris!

en fait une fois tout les 10.000 du mois, quand une bille du magasin est expédié au lance bille, les autres billes, ne redescendent pas comme il faut pour prendre la place de celle expédié!!!

et glise tout doucement et se retrouve entre 2 position, donc 3 billes ferme 4 switch en meme temps! vous me suivez?

jusqu'a ce qu'elle prenne place comme il faut.

et donc ça se produit très rarement, d'ou cette panne furtive!

donc pas de souci mécaniques ou électrique, mais juste physique au niveau des billes dans le magasin!lol

bon je suis content d'avoir enfin la réponse à ce souci plus qu'étrange!lol

ça explique donc la fin de bille prématuré, et l'envoi d'un bille au gumball, quand les 4 switch reste fermé en mme temps à cause de billes qui circule mal et coince entre 2 positions
 

gilles

gilles
Membre FF
tu devrais acheter des billes à faible rémanence à david et mettre du scotch fort ou polir le rail du chargeur.
un test simple: sortir les 5 billes et les coller les une aux autres sur une table, si une ou plusieurs d'entre elles tracte une autre, elle s'est aimantée et il faut la placer ds un flip sans aimants.
gilles
 
C

Cyber-greg

Non Membre
pas mal pensée! mais j'ais testé les billes, elle ne sont pas du tout magnétisé, ce qui aurai pu car j'utilise de la chromé, bien réputé pour se magnétiser, en fait je vais malgré que ça déjà été fait au démontage néttoyage du flip redonner un coup sur le rail, mais en fait c'est les switch qui sont un poil du, faut que je les règles.

par contre ce qu'il faut que j'achete surtout c'est une rom 9.4 ch! que j'ais oublié de faire!
 
Haut Bas