Twilight Zone Mou

jocelyn perron

Membres
Membre FF
Bonjour, J'ai un Twilight Zone dont un des flipper du bas devient tout mou lors d'une partie. (ou carrément cesse de fonctionner, quelque fois on dirait qu'il oscille)
Il est contrôlé par le flipper board, n'a pas de EOS (en fait il a un contact NO sur les flipper) et sur les boutons c'est une switch OPTO, donc pas de souci d'encrassement.

Qu'est-ce qui pourrait provoquer ce problème?

Merci.
 

David

Big Boos
Membre du personnel
Big Boos
Déjà il te faut des EOS, ils sont là pour gérer la puissance en mode multibille

Il les faut

Pour tes optos détrompe toi
C'est pire que des simples contacts

Nettoies les déjà avec un coton tige et de l'alcool à brûler

Et tu verras certainement une différence

Après vérifie la connectique des cartes optique et la présence du 12 V dessus
 

jocelyn perron

Membres
Membre FF
Merci pour ta réponse David.
Il y a bien des contacts de fin de course sur les flippers mais ce sont des Normalement ouvert (NO). Jusque ici c'est comme dans le manuel.
Donc si je comprend bien, ces contacts servent uniquement pour actionner la bobine de maintien lorsqu'ils sont fermé. La bobine de puissance est actionnée entre le temps ou le bouton de flipper est actionné mais que la EOS ne l'est pas encore?

C'est bien ça?
 

david04

David
Membre FF
jocelyn perron a dit:
et sur les boutons c'est une switch OPTO, donc pas de souci d'encrassement.
J'aurais dit le contraire, donc soucis d'encrassement.

Le contact de fin de course sert dans ce cas:
tu a le flip maintenu en l'air et une bille arrive avec beaucoup de force dessus, celui ci va descendre, le contact de fin de course ne va plus être activé ce qui va activé la bobine de puissance et faire remonter le flip, ce qui évite de perdre une bille.
 

jocelyn perron

Membres
Membre FF
Je vais décrasser a fond et je vous redonne des news.
A+
 

jocelyn perron

Membres
Membre FF
Bien Nettoyé, sa refonctionne A1.
Merci a tous.
 
Haut Bas