twilight zone - detection bille sous plateau

mich

Membres
Membre FF
Hello

J'ai un petit soucis sur mon TZ pour la detection de powerball sous le plateau , lorsque la bille va ds la camera, toutes les billes dont des powerball!!!

j'ai verifier le detecteur sirué sous la rampe, la led s'allume tres bien au passage des billes acier, et reste eteinte lorsque la ceramique passe, cependant elles sont toutes reconnues comme des powerballs ...

lorsque je teste le detecteur la led s'allume mais pas de contact sauf quelque fois..lorsque le debranche et rebranche mais pas regulier..

la pb vient d'ou a votre avis? de ce connecteur ? uje pensais faire la solution ultime soit de souder les fils sur la carte car j'ai lu que les connecteurs n'etaient pas fiables pour la detection powerball..

je m'en remets a vos lumieres, d'avance merci
 
A

Ancien Visiteur 1

Non Membre
Hello,

Ta phrase:

"lorsque je teste le detecteur la led s'allume mais pas de contact sauf quelque fois..lorsque le debranche et rebranche mais pas regulier.."

n'est pas claire, peux-tu préciser?
 

david04

David
Membre FF
Sort la carte eddy du détecteur, et refait les soudures du connecteur, vois déjà si ça résout le problème.
Le détecteur est peut être mal positionner, blême avec les connecteurs, ou blême sur la carte eddy ...
 

mich

Membres
Membre FF
je precise :
en mode test contact, je mets une bille ds la camera, elle passe sur le detecteur, la led s'allume mais rien a l'ecran, sauf quelquefois ou j'ai bien le contact a l'ecran..
la carte eddy c'est cette carte la?
pour la detection sortie de bille a coté du lance bille pas de soucis
 

David

Big Boos
Membre du personnel
Big Boos
La carte Eddy tu en a plusieur

En fait c'est l'EFFET EDDY pas une carte donnée

Tu as une spirale sur circuit imprimmé sur la rampe et en sortie de bille une bobine proche du doigt d'éjection de bille

Les cartes qui détectent une masse de métal, agissent directement sur la CPU via l'interface à contact

TU as trois cas possible fréquent :

Soucis de connectique
Soudure ayant lachée
Soucis sur la Cpu

Démonte la carte Eddy et vérifie

Dernier cas probable si ce sont des connecteurs avec fiches auto dénudante, ce sera là l'origine du soucis
 

mich

Membres
Membre FF
je l'ai deja demontée , ce sont bien des fiches auto-denudantes ,je vais les refaire et vous tiens au courant
merci bien pour les conseils
 

david04

David
Membre FF
C'est cette plaquette là:

(oui, c'est crade a mort, va falloir nettoyer)
 
A

Ancien Visiteur 1

Non Membre
Ah oué, impressionnante la rampe!! J'en ai déjà vu et nettoyé des trrrrès crades mais là elle bat tous les records! C'est uniformément noir.
 

mich

Membres
Membre FF
Bon, dernieres nouvelles fraiches :
j'ai refait les connexions sur la petite carte' eddy", c'est toujours idem.
Par contre sur fil blanc-violet qd je suis en test contact, je le retire la led s'allume mais rien en contact, si je le remets le test est positif mais 1 seule fois, en fait cela fonctionne a chaque fois que je mets le blanc-violet sur la patte ensuite non..
je sais pas si je suis clair :)
 

David

Big Boos
Membre du personnel
Big Boos
Crrispy a dit:
Ah oué, impressionnante la rampe!! J'en ai déjà vu et nettoyé des trrrrès crades mais là elle bat tous les records! C'est uniformément noir.
Non des Tz je les ais toutes vues comme cela

Sur le mien j'avais quasis plus d'1 mm de crasse dedans
Cela n'a jamais été démonté par les exploitants, sous les plateaux c'était du Brut de pomme

T'as encore rien vu Crisspy ;)
 
A

Ancien Visiteur 1

Non Membre
Ben si, quand-même, les rampes souterraines de mon STTNG et Totan n'avaient jamais été démontées non plus, grrrossse couche aussi mais à ce point.... heureusement qu'on voit qu'à la base elle est transparente et pas fumée comme certaines sinon on croirait que c'est sa couleur naturelle ou presque. Y a intérêt à la nettoyer à fond pour ne pas remonter la crasse à la surface une fois celle-ci nettoyée.
 

David

Big Boos
Membre du personnel
Big Boos
Atta k'ai eu deux flippers dans le palmares des plus sâles jamais vu

Mon Godzilla et JunkYard

7 ans en exploitation
Jamais nettoyés :lol:

Si Si vrai de vrai
Mais la crasse à protégé les deux flippers
Nettoyés il étaient neufs

Il y avait quasis 1 mm de merdasse un peu partout
 

David

Big Boos
Membre du personnel
Big Boos
TU ne pourras pas la tester sans un oscillo
Et surtout savoir interprêter les signaux
 

david04

David
Membre FF
Je suis pas assez calé pour t'aider, faudrait voir avec une personne qui a un TZ, si tu lui envoie ta carte pour tester sur son flipper.
 

David

Big Boos
Membre du personnel
Big Boos
Dans ce cas autant qu'il me l'envoie ;) arfff
 
Haut Bas