Transistor sur carte alimentation sys80

A

Alexdesriff

Non Membre
Bonsoir tout le monde,
Je suis sur la réparation de la carte alimentation d'un sys80, je test les tensions et j'ai : TP1=1,2V au lieu de 60V, TP2=0V au lieu de 42V, TP4=5,13V et TP5=8,84V,

Je sort les plans (pas facile même avec les plans quand on a des vagues connaissance en électricité) je relève différentes tensions, et là, apparemment le problème viendrait des transistors Q1 et Q2.

Sur la doc j'ai Q1 : SW4F013 et Q2 : 2N5550
Je vais sur restorpinball et je trouve seulement 2N5551

Pouvez vous me dire quelles équivalences il faut prendre ?

D'avance merci et à bientôt
 

jeanpatouloick

mahe
Membre FF
bonjour pour le q1 c'est un tip31c pour le q2 c'est le meme que 2n5551 mais le 2n5551 est plus fort en puissance admissible,amitié jean
 
Y

yannick60

Non Membre
Alors
1/les tensions +60vdc et 42vdc sont fabriquées à partir du 60vac qui vient du gros transfo dans la caisse.
donc verifie si tu as 60VAC entre les pins 7 et 8,puis environ 76vdc sur le condo C1.
si ces tensions sont bonnes verifie Q1 et les soudures souvent suspecte.
 

David

Big Boos
Membre du personnel
Big Boos
le petit transistor se remplace tèr sbien par un MPSA42 aussi

Pas de soucis
Facile à dépanner celle ci ;) et hautement fiable cette alim, bien mieux que n'importe quelle autre
 
A

Alexdesriff

Non Membre
Jeanpatouloick > merci de votre réponse, ok pour le 2N5551 mais pour le TIP31C la photo sur restorpinball n'est pas celle d'un boitier TO220.

Yannick60 > également merci de votre réponse, les tensions sont toutes bonnes. Je vais vérifier les soudures de Q1, par contre si Q1 est HS ou les soudures mauvaises, cela empêcherait-il Q2 de fonctionner? (du moins d'obtenir les bonnes tensions à ses « pattes »)

David > Merci, mais le MPSA42 et légèrement plus cher... ça doit être votre coté vendeur... ;)
 

David

Big Boos
Membre du personnel
Big Boos
Oh que si pour le tip 31 C, boitier TO220 absolument ....Mais je dois refaire la photo à ce que je vois, il y a du y avoir un mélange dans la débé quant RP et FF avait été refait suite au hack l'an passé.

Je corrige cela sous peu ;)
Sans en avoir parlé la photo aurait été comme cela encore longtemps
Merci pour le fait d'en avoir parlé

Non pas du tout le coté vendeur, mais je sais ce que je fais en dépannant ;) et par habitude
 
Y

yannick60

Non Membre
Alexdesriff a dit:
Jeanpatouloick > merci de votre réponse, ok pour le 2N5551 mais pour le TIP31C la photo sur restorpinball n'est pas celle d'un boitier TO220.

Yannick60 > également merci de votre réponse, les tensions sont toutes bonnes. Je vais vérifier les soudures de Q1, par contre si Q1 est HS ou les soudures mauvaises, cela empêcherait-il Q2 de fonctionner? (du moins d'obtenir les bonnes tensions à ses « pattes »)

David > Merci, mais le MPSA42 et légèrement plus cher... ça doit être votre coté vendeur... ;)
Effectivement si Q1 est hs, Q2 ne fonctionneras pas correctement, il faut egalement vérifié que cr5 et cr6 ne soit pas hs, verifie que ces dernieres ne soient pas en court circuit ainsi que que les pattes de q1 entre elles et chacunes des pattes avec le boitier.

Au fait moi c'est TU
 
Haut Bas