Time Warp - Top eject hole

L

laseiche

Non Membre
bonjour,

je suis un nouveau venu et je voudrais redonner de la vie aux flippers de mon père.

Il a notamment un Time Warp, premier flipper qu'il a acheté en construisant sa maison en 1980.

J'ai acheté l'année dernière la bobine de bonne référence pour le Top eject Hole. en haut du flipper.

Nous n'avions pas réussi à remplacer et reconnecter la bobine. l'ancienne était endommagée mais il y a peut etre une vérification à faire avant le remplacement. Il me semble que les controles étaient ok.

Avez vous des conseils sur ce remplacement, étant étudiant, je rentre pour noel chez mes parents, et j'en profiterai à ce moment là mais je prépare le terrain.

Merci
 

David

Big Boos
Membre du personnel
Big Boos
Il faudrait déjà que tu trouves le manuel

Après les fils il y a un sens, le plus est commun à toutes les bobines
Ceci te sera facile de trouver
Il faudra le raccorder sur la bobine coté ou il y a la bague de la diode

L'autre fil sera à relier coté ou il n'y a pas la bague de la diode
Regarde un de mes articles y afférant pour trouver le +

Sinon il est possible aussi que le transistor sur la carte driver est Hs
Il te faut le tester

Pour cela tu as un article --> testons diodes et transistors
 

medusa

Membres
Membre FF
sous

http://www.ipdb.org/machine.cgi?id=2568

tu trouveras l'operators handbook, ce n'est pas le manuel à proprement parler, mais la base s'y trouve pour faire les test de bobines, car avant de remplacer à tout va, faudrait d'abord vérifier via test si ta bobine marche ou pas
cela est expliqué normalement dans le document en question

si ta bobine réagit lors de ce test, c'est que t'as à priori un problème de contact tout simplement - sur ce jeu c'est même un classique - nettoyer et ajuster le contact en question le cas échéant

attention - les contacts ne doivent pas être limés, mais simplement nettoyés à l'aide d'un bout de papier ou carton fin passé entre les 2 points de contact

si ta bobine ne réagit pas, faudra encore d'abord vérifier les soudures de la bobine ainsi que celles de la masse venant de la bobine 'précédente'

après, voire plus haut les propos du maître ;)
 
L

laseiche

Non Membre
bonjour, je suis revenu dans ma normandie et j'ai pu remettre le nez dans le time warp.

Je n'ai pas reussi à relancer le test, les 9 numéros tournent pour montrer que le test auto est en route mais ... rien ne bouge. [ merci pour le lien medusa, j'avais retrouver ce handbook ]. Je n'ai pas reussi à retrouver par le mode recherche le test diode et transistor, est ce sur ce forum ou sur un autre site internet ? restopintball peut etre ?


voici une image du branchement éffectué à l'époque mais qui n'a pas donné le résultat escompté.
et la bobine qui a été changée


Je n'arrive pas à lire ce qu'il y a sur l'ancienne résistance de la bobine qui a grillée mais je pense qu'elles doivent être identique entre la neuve et l'ancienne &étant donné que c'est la même référence.


Tout fonctionne plus ou moins correctement, sauf le top eject hole.

Je dois me faire preter un multimètre pour faire des tests, et un ami electronicien va jeter un oeil pour plus facilement m'apporter de l'aide sur comment on fait les mesures et leurs significations.

Merci pour votre aide.
 

David

Big Boos
Membre du personnel
Big Boos
L'ancienne bobine était grillée cela se voit bien

Donc sur la carte driver il y a un transistor de grillé et ou un circuit intégré
 
L

laseiche

Non Membre
D'accord, donc la maintenant faut que je trouve ce transistor ... qu'elle est le moyen de le trouver ? faire tous les transistors un par un avec un multimètre ? je vais regarder qu'elle tete à ce genre de petit electronique ... et je vais regarder ou se trouve la carte driver.

Merci pour la réponse

Fab
 

David

Big Boos
Membre du personnel
Big Boos
La carte driver est en dessous de la carte CPU

Dans le fronton en bas à gauche ;)
Il te faut dévisser les deux cartes et déposer tous les connecteurs

Après pour le transistor associé tu as ton manuel ou cela t'es indiqué ;)
 
L

laseiche

Non Membre
Après un long moment d'absence, je suis revenu auprès des flippers de mon père, j'ai pas encore solutionné le pb du time Warp, j'attends les conseils en électroméca d'un pote pour aller plus loin dans le démontage des cartes :s, pas trop envie de faire des conneries.

J'ai trouvé des plans pour le Time W car forcément je ne les ai pas.

Sur un document assez simple, le top eject hole est numéroté "15"



Je pense avoir trouvé sur le plan le numéro 15 avec les transistors. La qualité n'est pas forcément top mais je crois repérer deux fois le numéro 15



Après re vérif', le numéro 15 apparait sur tous les IC.

Il faut que je suive toutes les lignes reliées à ce numéro et repérer tous les transistors associés ?

Je vais essayer de trouver maintenant sur le site des infos sur le test et changement des transistors.

Quand vous disiez "deposer tous les connecteurs", cela veut dire quoi ? les repérer pour la remontée des cartes ?

Merci
 

David

Big Boos
Membre du personnel
Big Boos
Hum


Carte driver pour le transistor ;)

Tu y verras plus clair alors ;)
 
L

laseiche

Non Membre
ah merci, celui là m'avait échappé, la qualité de mes plans (récupéré en pdf) ne sont pas tip top. Est ce que vous auriez possibilité de m'envoyer ceux que vous avez que je puisse les mettre de coté, et aussi travailler sur une meilleure qualité ?

Je viens de détacher toutes les connectiques et de les repérer pour les remettre.




Donc j'ai bien un transistor qui a pété, même craqué



et le recto



Est ce que l'échauffement derrière est grave et mérite d'être refait ou non ?

Sinon je vais prendre la référence, et prévoir une commande (avec d'autres pour le spirit)

Sinon, j'ai aussi une résistance qui à l'air d'avoir chauffée et qui méritera d'être remplacée.




Sinon la carte CPU à l'air nickel si ce n'est les piles. Put*** les mecs ne se sont pas embetés, le support avait dû oxyder, deux fils directement branchés sur la carte et soudés sur la pile !!!!



va falloir remplacer ça !

Si vous voyez des choses, merci de vos conseils et merci pour les infos depuis le départ :)
 

Casa51

Membres
Membre FF
Pour les schémas, ceux sur IPDB sont biens
http://mirror2.ipdb.org/files/2568/TimeWarp_Essentials_Only.pdf
 

David

Big Boos
Membre du personnel
Big Boos
OUi la transistor est bien cuit tout comme les résistances ont bien chauffées, sans doute faute d'une Cpu bloquée

Il serait souhaitable de les remplacer

Pour le transistor, cela à bruler faute sans doute ou d'un court circuit ou alors de mauvaises soudures

Vérifie la bobine aussi
 
Haut Bas