Resolu Theater of Magic : aimant ne fonctionne plus pour Multiball

Mathieu44

Membres
Membre FF
Bonjour à tous les fans de flipper,
j'ai craqué pour un Theater of Magic il y a quelques temps et je n'ai jamais été embêté (à part le réglage des potentiomètres pour les différentes cartes. D'ailleurs à ce sujet, faut-il que la LED soit allumé pour que ce soit optimal et après un certain temps de jeu ou éteint juste avant que cela ne s'allume?).
Aujourd'hui j'ai un autre souci plus critique, lorsque je veux lancer le multiball, j'ai déjà 2 billes bloquées et je dois viser la cible pour que la 3ème se fasse aimanter et déclenche le Multiball.
Or l'aimant ne fonctionne plus donc ça ne déclenche jamais, sauf si j'arrive à passer la bille par les rampes latérales (comme pour faire "safe escape") et que la bille tombe par derrière.
Je ne suis pas un expert en electronique donc je ne sais pas si c'est juste un réglage ou s'il faut tester beaucoup de choses.
Dites moi ce qu'il faudrait que je fasse si vous avez une idée de la solution.
Je vous joins une photo de la carte électronique du phénomène de l'aimant qui n'aimante pas iPleur

IMG_20200420_171506.jpg

J'ai aussi une vidéo mais je vous enverrai un lien si cela peut aider.
A bientôt et merci pour vos conseils
Mat
 
Dernière édition par un modérateur:

bouze1977

Fred
Membre FF
Salut,
De mémoire il faut régler les potentiomètres de manière à ce que la LED soit éteinte et proche de s'allumer.
Tu peux faire un test de détection devant la boite avec une bille pour voir si le Eddy sensor fonctionne correctement?
Si la bille n'est pas détectée ça expliquerait le non fonctionnement de l'aimant.
Après, contrôle aussi les fusibles sur la fliptronic, de mémoire les fusibles sont utilisés pour les aimants des outlanes, donc peut-être aussi pour celui de la boite.
Contrôle également les connecteur J902 et J907
Bon courage!
 

David

Big Boos
Membre du personnel
Big Boos
Les cartes Eddy pour les HOCUS POCUS ....

Alors là regarde sur RP
J'ai refait exprès les capteurs à self qui sont dans le plateau
Une misère ceux d'origine
De plus je te conseille plus que vivement de changer l'ajustable par une multitour comme j'en ai maintes fois parlé !

Et ajustement du coup précis de l'oscillateur avec une bille faible rémanence aussi

Sinon un sujet une question
Pour l'aimant de la boite et le multibille hop ouvre un autre sujet :)
 

Mathieu44

Membres
Membre FF
Merci pour vos réponses.
À la base, le seul sujet qui m'intéresse c'est l'aimant de la boîte pour le multiball. C'est le titre du post
Sinon je vais ptet passer pour un débile mais c'est quoi RP ?
 

Christophe.V

Membres
Membre FF
RP
C'est la boutique du fondateur FlipperFrance. La force de ce forum, tu es sur de ce que tu achetes.
 

Mathieu44

Membres
Membre FF
Ah OK merci :rolleyes:
Donc les billes j'ai trouvé c'est facile y a un chapitre "billes"
Par contre, pour la eddy sensor ou le potentiomètre multitour, faut que je regarde où ???
Moi j'ai aucun problème à tout acheter sur ce site.
 

bouze1977

Fred
Membre FF
Fais déjà le test que je t'ai recommandé, on verra en fonction...
 

Mathieu44

Membres
Membre FF
Bon alors j'ai fait quelques tests :
- la bille est détectée au moment où elle touche le coffre.
- l'aimant de hocus pocus fonctionne
- l'aimant pour le multiball ne fonctionne toujours pas
- sur la carte fliptronic II, les connecteurs ont l'air de bien fonctionner
Du coup je ne suis pas trop avancé ‍:oops:
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
Fusibles de bons sur la carte fliptronic ?

Possible un transistor aussi .... L'aimant n'as pas les fils de coupés ?
 

bouze1977

Fred
Membre FF
Si la bille est bien détectée devant la boite, en théorie lors du lock avec l'aimant (3é bille) même si l'aimant ne fonctionne pas la boite doit tourner pour déposer la bille derrière, est-qu'elle le fait?
La tresse de câbles mortel bien avec le temps, enlève la boite et vérifie la continuité des câbles de l'aimant aux connecteurs.
Si ce sont les connecteurs d'origine, un petit coup de tournevis ou autre outils spécial pour bien enticher les câbles n'est jamais une mauvaise chose.
Je n'ai plus le TOM à la maison, mais sur le Addams il y a moyen de tester les aimants dans le menu Test/solenoid. Lorsque l'aimant s'active tu peux entendre un petit bruit.
 

Mathieu44

Membres
Membre FF
Quand la 3ème bille arrive sur la cible, elle ne s'accroche pas mais ça déclenche quand même le début de la séquence multiball. Elle s'arrête au bout d'une seconde (le flipper doit capter que la bille n'est pas accrochée) et la boîte qui commençait à tourner (pour laisser le trou) revient à la position de la cible.
Si je retape dans la cible, ça refait exactement la même chose.

Concernant la boîte, j'ai démonté le coffre mais j'ai l'impression que les fils sont encore attachés. Après je suis nul en électronique donc je ne sais pas comment tester les autres choses dont vous me parlez

Ensuite, dans les tests de bobine, il y a bien aimant coffee. Il y a 3 possibilités : séquence, arrêté ou répétitif. Est-ce qu'il faut tester quelque chose à ce niveau ?
Je n'entends pas de bruit.

J'espère que je suis sûr la bonne voie.
S'il existe des tutos pour tester les autres choses dont vous m'avez parlé, je suis preneur des liens.

Bonne soirée et encore merci !

IMG_20200426_194256.jpgIMG_20200426_191753.jpg
 
Dernière édition par un modérateur:

bouze1977

Fred
Membre FF
Salut,

Bon, ben on avance...

Quand je parle de la tresse, c'est surtout celle qui sort en dessous du plateau.
Le fait que tu n'entendes rien en test signifie que l'aimant ne fonctionne pas, donc contrôle:
Tresse sous plateau (il y a un tube métallique sous la boite, les fils en sortent. Vu le SUC sur la photo ça a déjà été démonté, contrôle que les fils sont bien connectés)
Fusibles (au multimètre sinon tu vas te faire fumer par le big boss)

Bonne continuation, tiens nous au courant
 

Mathieu44

Membres
Membre FF
Salut Bouze1977,
C'était "simplement" ça : les fils étaient sectionnés à la sortie du tube sous le coffre. Un changement de câble et ça fonctionne à nouveau.
Dernière question : niveau section des câbles, est-ce qu'il vaut mieux assurer ou du 1,5mm2 suffit ?
Bonne soirée et encore merci pour ton aide !!!
 

bouze1977

Fred
Membre FF
Cool!
Concernant la section des câbles je laisse le Big Boss répondre en grand professionnel...
 

David

Big Boos
Membre du personnel
Big Boos
Impeccable d'avoir trouvé tout seul

OUI LARGEMENT bon du 1.5 carré
PLus que d'origine et sans doute plus souple que les fils des US avec un mélange fer-cuivre ....(je dis bien fil de fer avec cuivre)
SOit nickel

Hop affaire résolue par son auteur
 
Haut Bas