Testeur de 5v Gottlieb System80/80A/80B

Couin

Palmus Modératus
Membre du personnel
Moderatator
COUIIIIIIIIIIIIN !!!!! s01

Et voilà encore une petite couinerie ! mdr

Récupération dans l'alim d'origine de ma borne, cette alim étant grillée, du voltmètre de réglage du 5v.
Il avait 2 chiffres seulement mais la carte avait la place pour un troisième digit, et son transistor de commande.
Soit, j' changé les 3 digits pour avoir même couleur et luminoserie et ajouté le transistor manquant.
Le voltmètre marche nickel, et il a même son potard pour le calibrer.

Récupération d'une chute de plaque d'essai, celle ci ayant un connecteur à plat comme ceux de nos chères cartes de syustem80, il servira à reproduire le A1J1 d'une CPU.

Hop, un peu de double face (t'avais raison David, ton double face RP, bah faut pas rater la pose mdr), suivi de perçage là où il n'y a pas de pistes, afin d'improviser une couture à base de fil étamé et de soudure, pour bien solidariser les 2 plaques ensembles.

Raccordement des pistes du connecteur à la carte voltmètre, et essais, plutôt concluants !

Voilà le résultat :

LoL Tiens SOS mdr nan nan , lisons 5,05 volts vivi

Il suffit plugger le testeur à la place de la CPU, et sureté (surtout pour un flip qu'on vient de rentrer et que l'on allume pour la première fois), débrancher les autres cartes.
Lecture et réglage aisés par une meilleure visibilité par rapport à un multimètre LCD, et aussi, pas de pointe de touches qui se barrent ou font mauvais contact pendant la mesure.

Couin Couin
 

David

Big Boos
Membre du personnel
Big Boos
Pas con avec les CA3161 et 3162
Un couple de composants qui a bien vécu et vivra encore

Oui sur les bornes d'arcades il y avait pour certaines un voltmère équipé de cela

Ton montage serait encore mieux si tu mettais une résistance de 4.7 Ohm de 10 W en charge sur le 5V cela ferait débiter du courant (à peu près 1.1 Amp) sinon à vide méfiance ;)

Dans ce cas ajustez à 5.15 V

Bonne idée
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
C'est exact, mais effectivement, à vide je règle à 5,15v (ce que je faisais avec le multipouet mdr).
 
Haut Bas