tester 7404n

  • Auteur de la discussion guess
  • Date de début
G

guess

Non Membre
bonjour,

Est il possible de tester un 7404n avec un multimetre?
sur mon hot shots j'ai sw30, sw31, sw32, sw33 et sw35 qui ne fonctionnent plus et sont sur la meme ligne de la matrice.Et j'arrive sur ce fameux 7404n...

Accessoirement j'ai la led de la carte son qui clignote c'est normal?

merci
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
La led de carte son qui clignote c'est normal, elle indique qu'il y a une activité.
Pour le test du 7404, je ne suis pas sur que ce soit vraiment vérifiable au multimètre (les impulsions sont tellement brèves que le multimètre ne verra pas grand chose) mais plutôt à l'oscillo. Sinon, si tu as déjà vérifié tes connectiques (A1J6, et les cartes à diodes), à en suivre la description de la panne je tombe aussi sur un 7404 (Z11). Je rajouterais même que le monnayeur du milieu ne répond pas.
 
G

guess

Non Membre
oui j'ai bien verrifié les connectiques et les diodes et j'ai verrifié la continuité à l'ohmetre jusqu'au 7404.
je v voir si j'ai ce composant... ca m'étonnerai lol
En tout cas merci .
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Si tu le changes, mets un support vivi
 
G

guess

Non Membre
la carte a déjà été réparée les 7404n ne sont pas tous de meme marque j'ai du texas instrument et une autre marque. apparement réparée par un pro y a une etiquette avec sont nom dessus . J'espere qu il n'y a pas de probleme plus loin...
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Si ça a été réparé (reste à voir la fiabiltié de la réparation) et que ca a ressauté, voir sous le plateau si une douille de lampe ou une bobine ne touche pas un des contacts en question.
 
G

guess

Non Membre
c'est bon tout fonctionne reste a changer quelques ampoules :)
Je referai le plateau mais plus tard car pas trop le temps en ce moment....
Merci :)
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Alors c'était bien ce 7404 ?
 
G

guess

Non Membre
bah non même pas...
apres l'avoir changer ça marchait toujours pas...
je refais un test de continuité et la j'avais un mauvais contact quelque part... (alors que je l'avais fait avant de le changer et c'etait ok...)

Bilan peut-être qu'il etait mort mais j'avais surtout un mauvais contact.

J'avais plus de bombe contact alors j'ai décidé d'étamer la carte de diodes et biensûr j'ai décollé une pin...
Ca coute combien une carte comme ca? (le flip marche sans probleme mais le fait de savoir que j'ai une piste de décollé me plait pas)
 

David

Big Boos
Membre du personnel
Big Boos
Sinon tu as mes articles

J'ai fait un article sur la TTL justement qui est une technologie qui est dans les SN7404 on dira

Lis le il t'apportera de grande réponses
 
Haut Bas