Quoi de neuf ?
FlipperFrance

Quoi comment ! Pas encore membre ! Franchissez le pas, inscrivez vous avec le mail de votre F.A.I (VPN exclus), et participez à la vie Flippéristique

Resolu Terminator 3 stern plante en pleine partie

Damien D

Membres
Membre FF
Bonjour, après une utilisation intensive pendant le weekend de Pâque, mon T3 prèsente un dysfonctionnement majeur. Il s'éteint aléatoirement au milieu des parties et la, il ne se rallume même plus. Ou plutôt les lumières s'allument mais il ne démarre pas. Je crains que vous ne diagnostiquiez un problème d'alim. J'avais échangé un condensateur il y a une paire d'années et ça avait tenu jusqu'ici. Je vous remercie pour votre aide.
Damien
 

David

Big Boos
Membre du personnel
Big Boos
Première chose nous montrer l'état de la cpu en photos
Et à savoir quelle Cpu est installée dans ton jeu

Seconde chose, vérifie que tu aies bien ton +5V
 

Damien D

Membres
Membre FF
Je ne sais pas trop où est le CPU. C'est ça ?
Sinon, je n'ai pas de voltmètre pour les 5v
.
20220426_193537.jpg
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
Bien maintenant j'ai mal au dos à force de me pencher MDRMDR

Bon je veux voir la partie droite de la carte Cpu :p j'ai un curieux reflet ou alors est ce de l'acide ....Fait voir donc
 

David

Big Boos
Membre du personnel
Big Boos
Ton 5V est à mesurer sur la carte I/O

1650995302949.png
 

Damien D

Membres
Membre FF
J'ai fait plusieurs parties depuis hier, ça marche nickel. La seule chose que j'ai faite c'est de bouger les nappes pour photographier la carte. Il doit y avoir un faux contact quelquepart mais ça va pas être facile à trouver.
 

Damien D

Membres
Membre FF
J'ai fait plusieurs parties depuis hier, ça marche nickel. La seule chose que j'ai faite c'est de bouger les nappes pour photographier la carte. Il doit y avoir un faux contact quelquepart mais ça va pas être facile à trouver.
Négatif, les symptômes sont réapparus :(
 

David

Big Boos
Membre du personnel
Big Boos
Bon aucun acide ici
Déjà bien

As tu mesuré ton +5V
 

Damien D

Membres
Membre FF
Bon aucun acide ici
Déjà bien

As tu mesuré ton +5V
Quelques problème de livraison sur ma commande de voltmètre et je n'ai pas pu faire la mesure mais le problème semble bien venir des nappes et/ou connecteurs. Lorsque le pb survient, je les boîtes un peu et ça marche pendant plusieurs jours.
 

David

Big Boos
Membre du personnel
Big Boos
Quelques problème de livraison sur ma commande de voltmètre
Alors ça comme tu le sais je n'y suis pour rien et n'y peut rien

J'ai fait demander une enquête .... et j'ai insisté sur le " LE FACTEUR ATTESTE"
J'ai demandé signature du livreur ou alors du tiers en question qui a effectué la livraison

On verra bien ce que cela dira (40 jours ...comme je t'ai dit)
Tu aurais mieux fait vu le produit, de prendre un recommandé

Bon cela n'est le débat ici mais je préfère encore le redire que là je ne peux RIEN mais RIEN de plus que ce que j'ai fait

Pour ton jeu, hélas il faut absolument vérifier cela
Justement si un connecteur délire on pourra le vérifier en prenant les tensions

Bon certaines I/O souffrent de soucis sur le connecteur des arrivées d'alim et ou porte fusibles
Regarde cela le temps là

Mais il te faut t'équiper vraiment d'un multimètre
 

Damien D

Membres
Membre FF
Alors ça comme tu le sais je n'y suis pour rien et n'y peut rien

J'ai fait demander une enquête .... et j'ai insisté sur le " LE FACTEUR ATTESTE"
J'ai demandé signature du livreur ou alors du tiers en question qui a effectué la livraison

On verra bien ce que cela dira (40 jours ...comme je t'ai dit)
Tu aurais mieux fait vu le produit, de prendre un recommandé

Bon cela n'est le débat ici mais je préfère encore le redire que là je ne peux RIEN mais RIEN de plus que ce que j'ai fait

Pour ton jeu, hélas il faut absolument vérifier cela
Justement si un connecteur délire on pourra le vérifier en prenant les tensions

Bon certaines I/O souffrent de soucis sur le connecteur des arrivées d'alim et ou porte fusibles
Regarde cela le temps là

Mais il te faut t'équiper vraiment d'un multimètre
J'avais bien noté et mon propos n'était aucunement polémique. Merci pour le conseil et je vais m'équiper.
 
Haut Bas