Question tension GI data east Rocky and Bullwinkle

quentinvip

Quentin
Membre FF
Hello ,
Un petite question est ce que une tension de 5.8 - 5.9 V AC est correct pour la G.I. Ou y a t-il moyen de la faire remonter un peu...
Connecteur GI débranché à vide j'ai environ 6.7 Vac .

J'ai bien sur refait en règle tous les connecteurs avec du trifurcon.
Refait les support fusible et le connecteur sur la PP board.

Et j'ai viré l'inter connecteur du front-on.pafutfut!!!

Bonne journée à vous.sup.
 

David

Big Boos
Membre du personnel
Big Boos
Tout a fait normal

5.9 est la tension efficace
A savoir à vide c'est toujours Tension * Racine de 2 soit on dira 5.9 * 1.414 --> A l'oscillo tu pourrais voir jusque 8.3 V par exemple
Certains multimètre très avancés on la fonction Tension efficace, mais pas tous

TOut a fait normal t'inquiètes pas
 

David

Big Boos
Membre du personnel
Big Boos
Au passage n'oublie pas les connecteurs du bloc transformateur, quant il y en a
Il y a souvent un tout gros pour les GI, bien le vérifier aussi et ou resserrer ses cosses (si rôties ou corps brunis, il faudra les remplacer)
 

quentinvip

Quentin
Membre FF
Alors oui j'ai bien le connecteur GI en sortie du transfo. N'ayant pas les cosses molex pour les remplacer car effectivement elles sont pas chouette !
J'ai coupé et souder directement. Je suis monté, jeu allumé à 6 V ac. Pas grand chose ! mais gratté 0.1 V

yooppi
 

David

Big Boos
Membre du personnel
Big Boos
Quelle broches, fait voir .....Ce que tu as enlevé là
Il faut vraiment un connecteur tu sais, rien que pour les démontages
 

quentinvip

Quentin
Membre FF
Le connecteur (dans la caisse) qui sort direct du transfo pour les GI, mais c'est juste pour un test.
Un pote à les cosses molex qui vont bien et l'outil pour les sortir.
Dès que l'on pourra allez boire l'apéritif avec les copains je remplacerai tous cela !!
 
Haut Bas