Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Tee'd Off a du mal !!!!

M

mk2

Non Membre
ikoo Tous le monde,

Voila, je viens vous parler de mon tee'd off,

Lorsque je l'allume, je dois , pour que l'afficheur s'allume, allumer le flip 2 ,3 ou 4 fois.
C'est aleatoire, cela peut marcher du 1er coup comme au 3eme etc.......

Une fois la dalle allumée, tous marche nikel a 100%.......et meme si l'ecran est eteind, on peut jouer avec....c'est vraiment l'affichage qui pose probleme.

En fait , j'ai l'impression que le Reset de la carte display ne se fait pas toujours, car la led de la display est fixe quand ca déconne.
si j'ai bien compris, c'est la CPU qui envoi un Reset aux cartes du flip.

Si j'ai bien compris toujours, Le circuit Reset de la cpu "Reset" U1 en 40 (5.14V), ce signal Reset est pris entre autre pour U4,U5 ...ainsi que pour U18 qui le transforme en "MR"(Master Reset), qui REset les autres cartes.

J'ai 5.14V sur "MR" a l'allumage du Flip ou après un Master Reset.

Voila je pense que le Reset commande mal la carte display A1P3-12, mais comment ?

5.14V pour un reset, n'est-ce pas trop ?...circuit de reset CPU faiblard ?

Je changerai bien U18 qui transforme le MAster Reset .......

Merci de votre aide....

PS: J'ai enfin ma marmotte qui bouge.

Philippe
 

David

Big Boos
Membre du personnel
Big Boos
C'est pas déjà l'origine première de ta panne ?
Ce ne serait pas la carte déjà que j'ai dépannée une fois, remplacée par une autre et là tu as encore un soucis ?

Si oui là il y a un truc au niveau du câblage qui ou détruirait la carte ( vu les deux, celle d'origine ,réparée et la suivante)
Soit il n'est qu'un soucis ici de connectique ou comme tu dis de reset liés à un soucis peut être de régulation du 5Volts ou alors du filtrage (condo)
 
M

mk2

Non Membre
David a dit:
C'est pas déjà l'origine première de ta panne ?
Si si.....

Quand la carte est revenue cela marchait nikel au niveau des caracteres.....mais probleme reset ..toujours eu...

La plupart du temps a rallumer une 2eme fois et puis OK....mais la un peu plus frequent.

Je n'y pretais pas attention car le flip a été très peu allumé depuis.

J'ai essayé une autre alim.....pas de changement.

Une fois le flip a mis: Allé A 290 ..420 probleme prom ?

Ma femme ne veut pas que j'essai avec son stargate de peur que je lui flingue sa cpu....car je verrai bien ca le probleme.

David , le Reset est pris en compte sur un "Front montant "? .......le 5V doit toujours etre present sur les entrée Reset et MR ?

Merci de ton aide
 

David

Big Boos
Membre du personnel
Big Boos
Rien a voir le reset

Si c'est vraiment le cas tu as un bouton sur la CPU pour essayer cela

Tu as bien du 5.15 V sur les cartes ?
 
M

mk2

Non Membre
Meme avec le Reset carte , cela ne marche pas forcement a chaque coup .

+5.14V sur cpu
 

David

Big Boos
Membre du personnel
Big Boos
Pas facile à dire

En tous cas la carte afficheur est OK quant elle est sortie de la maison, avec le Stargate lol ;)

Soit il faudra trouver dans le jeu ce qui le bloque par contre
 
M

mk2

Non Membre
David a dit:
En tous cas la carte afficheur est OK quant elle est sortie de la maison, avec le Stargate lol ;)
No soucy.....J'me pose meme pas la question ;)
J'essaierai de changer le codo 10.000 microF.....c'est celui la dont tu parlais je pense ?
 
M

mk2

Non Membre
Bon , pas de changement après changement condo 10.000 et pont de diode.

D'après MARVIN, le condo 33.000mF filtre le 20 V pour la carte display ( besoin du 5 et 20 V)entre autre...cela pourrait - il etre lié....j'ai un 30.000mF 25V ...puis-je essayer a la place du 33.000 35V ?
 
M

mk2

Non Membre
J'ai voulu aussi mesurer les tensions sur U6, et souvent après , le flip m'a mis "Control Board Error" "Low battery or bad U3 or U6".

Ma pile alimente U6 et la Ram en 3.20V, mais tombe desfois a 3.07V, malgré la tension qui semble correcte, peut il y avoir une intensité trop faible.....le flip a remis seul les reglages par defaut en Anglais avec effacement des scores....J'ai peut etre amener de l'electricité statique ou autre ?

Bon ca ou echange condo.....je cherche...
 
Haut Bas