switch qui fonctionnes plus sur bad girls

jesse

Membres
Membre FF
j'ai un petit problème pour les bobines de la cible et l'éjecteur du multiball qui fonctionnes plus
et également celle du trou en haut à droite
j'ai tester toutes mes bobines en les alimentant avec une autre et elles claques toutes
je sais pas d'où viens le problème?
 

David

Big Boos
Membre du personnel
Big Boos
Alors là je n'ai pas tout compris

Tu as quel soucis

La cible tombante de gauche la "8" qui est réarmable ?

Ou alors l'éjecteur du fond où la bille est bloquée

En test bobine si tu fais attention au départ il y a une liste qui dit Lampe.....

Oui un petit transistor de lampe agit sur un relais pour doubler le nombre de bobines ou autre
Vois lors de ce test ce que cela dit et base toi que sur ce test de bobines
 

jesse

Membres
Membre FF
j'ai plusieurs problèmes la cible 8 ne remonte pas du tout et la bille reste bloquer dans l'ejecteur du fond
j'ai également l'ejecteur à cotés des bumpers où la bille ne remonte plus
quand je fais mon test bobines aucunes de ces bobines claque
 

David

Big Boos
Membre du personnel
Big Boos
Oki

Déjà soulève le plateau et regarde sur le plateau les fusibles associés
Fort probable que là il y ait un soucis déjà
 

David

Big Boos
Membre du personnel
Big Boos
comment
Les as tu démontés ? Et vérifié au multimètre ?

Bien si c'est bien fait pas de soucis en ce sens
Sauf que tu as aussi une carte driver ;)
 

jesse

Membres
Membre FF
j'ai démonter et tester tout les fusibles au multimètre
j'ai 2 grandes cartes principales, sur celle du bas j'ai tester les 3 transistors en position ohmmètre mais sans les dessoudés, ils m'indiquent tous les 3 la meme valeur environs 0,660 ohm
 

David

Big Boos
Membre du personnel
Big Boos
Pas à l'Ohm-mètre les transistors, mais au test diode et cela t'affiche une tension en fait ;)

Il me faut lire le schéma

Mais lis le aussi déjà afin de trouver quel transistor pilote quelle bobine

Tu prends le manuel et la page electrique du flipper et celle de la carte driver
Tu trouveras les associements, bobines, transistors
 

jesse

Membres
Membre FF
as-tu les schémas du bad girls? sinon tu pourrais regarder d'où ça peut venir
moi je sais pas trop lire les schémas
 

David

Big Boos
Membre du personnel
Big Boos
La bobine qui fait tomber la cible 8 est commandé par la lampe 29, soit le transistor Q30
La bobine qui recharge la cible 8 est commandé par le transistor Q1 sur la carte axillaire

L'éjecteur du haut gauche est commandé par le transistor Q58

L'éjecteur du haut droit est commandé par le transistor Q64
 

jesse

Membres
Membre FF
j'ai tester les deux transistor Q30 et Q1, ils sont bons
j'ai également changer par sécurité les 3 transistors Q58,Q62 et Q64
j'ai également changer les fiches des connecteurs
ça n'as rien changer
en plus, au lieu de mettre 20 crédits je peut plus en mettre que 10 et il ne claque plus les parties gratuites
la bobine claque au test et les switchs sont bien réglés
 

David

Big Boos
Membre du personnel
Big Boos
Bien as tu vraiment testé les contacts du plateau ?
 

jesse

Membres
Membre FF
j'ai envoyer ma CPU en réparation, j'ai également changé ma carte driver presque tout remarche sauf la cible 8 et quelques lampes,l'éjecteur du fond fonctionne bien mais la cible 8 ne remonte pas,quand je la remonte à la main et la redescend le contact se fait bien,et quand je la remonte à la main et je met une partie elle redescend toute seule au lieu de remonter normalement,quelqu'un pourrait-il m'aider?
 

David

Big Boos
Membre du personnel
Big Boos
Il y a une mini bobine sur cette cible tombante

Elle est ré armable

Soit le jeu, pilote le fait qu'elle soit tombée ou alors quant toi tu dois la viser il la remonte

Tu as bien la lecture du contact lors du test des contacts, quant tu la fais tomber ?
Si oui tu as peut être qu'un soucis de bobine ou fusible ou alors connectique ?

En test de bobine la cible est bien commandée, si bien en tombée qu'en rappel ?
 

jesse

Membres
Membre FF
le contact fonctionne bien en test j'ai switch 70 fermé,mais en test bobine est ne claque pas,les fusibles sont bons,la bobine aussi,je l'ai essayer avec une autre.
je sais pas pourquoi la bobine n'est pas alimenter, ma carte driver est bonne
aurais-tu une idée d'où ca peut venir?
 

David

Big Boos
Membre du personnel
Big Boos
Si cela n'est pas la bobine, ni la driver, il faudra voir la connectique et les fils si tout est bien câblé
 

jesse

Membres
Membre FF
ca y est ca remarche, c'était 2 fiches d'une carte auxiliaire mise à l'envers, merci de tes conseils
 
Haut Bas