switch capricieux sur Cactus Jack's

  • Auteur de la discussion Membre supprimé ST
  • Date de début
M

Membre supprimé ST

Non Membre
Salut a tous !

Voila j'ai un soucis avec un microswitch sur mon cactus ... Il s'agit de celui de la rampe de droite en dessous du decor avec la banane...

En effet il ne fonctionne que quand il veut bien ! J'ai pensé donc a le changer, mais rien n'y fait...

Il y as un tout nouveau microswitch et il semble que si la bille passe trop vite dessus, il ne reagit pas... autrement dit, ennuyeux lorsqu'on lance la bille, pas de 200.000 vu qu'il ne la détecte pas...

Existe il un moyen ou une bidouille pour rendre ce microswitch plus sensible ?


Merci !
 

jmi-x

Membres
Membre FF
ton probleme viendrait pas plutot d une connexion?
un contacteur c est con surtout neuf, ça contacte ou pas ça contacte pas a moitié et de temps en temps..si tu vois ce que je veus dire
suis ses fils et verifies ce qu il y a derriere
apres ya des pros sur le forum qui te trouveront ta panne plus que moi
 

David

Big Boos
Membre du personnel
Big Boos
Montre moi ce µSwitch en photo stp
 
M

Membre supprimé ST

Non Membre
P1030091.JPG


Voila, c'est celui la, j'ai enlever le décor pour qu'on voit mieux.

J'ai meme essayer de plier un peu la tige plus fort vers le haut, histoire que ca appuyes plus dessus, mais rien n'y fait il reste des fois (assez souvent) ou la bille passe et qu'il ne reagit pas...



Par contre hors sujet David, j'ai un petit Bug avec le site regarde, ca coupe au millieu des ecritures oranges...

Sans-titre.gif


J'ai windows 7 64Bits, Et FireFox 4.0.1 si il te faut savoir ;-)
 

David

Big Boos
Membre du personnel
Big Boos
Par contre hors sujet David, j'ai un petit Bug avec le site regarde, ca coupe au millieu des ecritures oranges...

http://www.flipperfrance.com/forum/userimages/Sans-titre.gif

J'ai windows 7 64Bits, Et FireFox 4.0.1 si il te faut savoir ;-)
J'suis en Firefox aussi

Mais j'ai pris Noia 4 avec Tabs en plus

Essaye, aucun soucis


ps> tu peux redimensionner la fenêtre en question ;) aussi
 

David

Big Boos
Membre du personnel
Big Boos
Pour ton µSwitch c'est un neuf ?

Franchement je dirais alors sa diode
 
M

Membre supprimé ST

Non Membre
Mais quel imbécile !!!!! Oui c'est un neuf, et non j'ai pas mis de diode dessus ......


BING ! 100T sur la tronche la le petit Slamtilt .... ouuuuuh des fois je me fait de la peine...
 
M

Membre supprimé ST

Non Membre
Euh, rectification ...

Y'as pas de diode sur le switch d'origine ...
Celui de la rampe de gauche n'en as pas non plus et pourtant il fonctionne tres bien ...

Sinon d'accord que d'apres le schema tous les switches sont censés avoir une diode... Mais dans mon jeu, aucun n'en as, et tout fonctionne tres bien comme ca ...

Euh on fait quoi maintenant ??? Oo
 

David

Big Boos
Membre du personnel
Big Boos
Tu as des cartes à diodes sur le flipper
Regarde vers là ;)
 
M

Membre supprimé ST

Non Membre
Salut David !

Je reviens sur ce sujet qui n'est pas corrigé chez moi. Je viens de faire une partie avec un pote, et on constate bien tous les deux que ce switch ne detecte le passage de la bille que si celle ci passe gentiment dessus.
Si tu tire le lance-bille a fond, elle est quasi jamais detectée. et donc pas de 200.000 entres autres...

Tu m'as parler de cartes a diodes sous le plateau, mais vers quoi je dois me diriger pour les tester ? Comment savoir a quel switch chaque diode appartient ? Enfin je veux dire comment je dois m'y prendre pour tester ce fameux switch ?
Si tu regarde le switch matrix du manuel, il n'en est dessiné aucun sur ce switch la... c'est ca que je ne comprends pas comment je dois faire.
En test switch il vas. Mais en plein jeu rapide, il vas jamais... :(

Merci encore ;-)
 

David

Big Boos
Membre du personnel
Big Boos
Il faut le schéma

Il faudrait que je sache s'il y a des Piezzo sur cette ligne ou colonne .

C'est pas facile

Les diodes sont souvent sur des petites cartes déportées
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonjour Il se peut que le contact soit devenu défectueux de par la disparition de la pélicule or qui recouvre le grain ce qui expliquerai la mauvaise qualité du contact..
 
M

Membre supprimé ST

Non Membre
C'est un neuf. je l'ai mis un peu plus haut dans le topic ;-)
 

fLaShZ

Membres
Membre FF
J'ai souvent vu des cactus jacks avec ce problème sur le switch sur la rampe de droite (détection uniquement avec un passage lent).

De mémoire, aucun smart switch sur le cactus. On en voit plus tard sur les flips plus récents il me semble.

Tu peux essayer de mettre un condensateur (47nF par exemple) en parallèle avec ce switch ;)
 
M

Membre supprimé ST

Non Membre
je vais essayer de faire ca a ma prochaine commande j'en prendrais un ;-)

Desolé pour le retard, j'ai loupé ta reponse...
 

RisotOo

Membres
Membre FF
Je déterre un peu ce post car j'ai aussi ce problème sur mon cactus jack's.
Cela semble être récurrent sur ce flipper... Le switch ne fonctionne que lorsque la bille passe lentement dessus, autant dire qu'en envoyant la bille avec le lance bille, il ne la détecte que 1 fois sur 10 donc c'est assez problématique...

Enfin je voulais savoir si SlamTilt ou quelqu'un d'autre à déjà réussi à trouver un truc pour résoudre ce problème ?
 
M

Membre supprimé ST

Non Membre
Déterrage de topic, j'ai un peu de temps a perdre ce matin, je vais (enfin...) me décider a souder un condo de 47nF en // avec ce switch, je ferais quelques parties et je te tiendrais au courant !
 
M

Membre supprimé ST

Non Membre
Bon et bien toute cette attente plus tard pour rien, c'est pas ca du tout.
En plus c'est hyper chiant a démonter et a aller souder, alors je t'epargnes ce boulot ingrat ;-)

J'espere que moi je peux le laisser sans soucis ce condo ?

Bon, en regardant avec une caméra au ralenti, voila ce qui se passe,
la rampe contient une bordure pour ne pas que la bille revienne au lance bille si elle ne montes pas assez fort, et lorsqu'on utilise le lance bille justement, la bille 'vole' et en fait, a pleine puissance, elle vole et éffleure a peine ce fameux switch !

Donc, a part la solution de plier la lamelle de contact au maximum vers le haut, ou utiliser une autre lamelle avec une forme plus élevée, franchement je ne vois pas ce que l'on pourait faire...

Moi je vais essayer de la plier un peu plus, et bien sur je te tiendrais au courant :)
 

David

Big Boos
Membre du personnel
Big Boos
Vérifie si la bille passe bien dessus aussi
Par contre ton lance bille il faut aussi bien le régler
Que la tige frappe la bille en plein centre de celle ci
Sinon cela rebondit effectivement
 
Haut Bas