Sur un Williams Blackout, les lampes du frontonne marchent plus

jimy_speedt

Membres
Membre FF
BONJOUR ! <= Formule de politesse gratuite sur FF ! Lire la charte Merci.

ca marchait bien, puis plus rien. En mode game over les afficheurs sont ok, les lampes duplateau aussi, mais plus de lampes sur le fronton.
Ca viendrait d'ou ?

merci
jm
 

David

Big Boos
Membre du personnel
Big Boos
OUi un p'ti bon jour de la part des nouveaux membres cela coute rien ;)

Plus rien pour les lampes du fronton, cela peut provenir des fusibles dans le fronton
Les as tu vérifiés tel que je le préconise dans un article

Regarde aussi la connectique car il arrive souvent que cela brule au niveau des connecteurs
Suit les fils jaunes issu des fusibles, et qui vont au relais, puis au fronton

PS> en mode BlackOUt tout s'éteind y compris les afficheurs
 

jimy_speedt

Membres
Membre FF
Hello,

Les fusibles sont ok, en fait ce sont les lampes dufronton ET du plateau en game over qui sont nazes (les lampes statiques).

Si je dois suivre des fils, je mesure quoi, le voltage sur chaque fil ? il doit etre a combien ? q quel endroit ?

merci bcp
jimy

 

David

Big Boos
Membre du personnel
Big Boos
Tu dois avoir 6.3 V

Bon je vosi le relais... Est ce que ce dernier fait Clic Clic lors du Black OUt justement (ou tout s'éteind) ?
Il est testable en mode test bobines .
 

jimy_speedt

Membres
Membre FF
c'est quoi le mode test bobine, un mode accessible via les potentiomètres de la porte ? Qu'est ce que je suis sensé observer en testant le relais ?
merci
 

jimy_speedt

Membres
Membre FF
Ce qui est moyennement cool, c'est que la solution est toujours partielle,
Merci de ton temps mais si j'ai pas un rien plus d'info ca sert à rien. par ex pour tester les fils jaunes, tu utilises un voltmetre ou ampere metre ou je sais quoi, tu mets a tel endroit et tu regardes si telle valeur s'affiche. Je vais pas vous emmerder longtemps avec des questions de base, mais si j'ai pas au moins une fois l'information, je vais patauger ad vitam.
Enfin, à vot bon coeur quoi
:)
 
M

Michtruc

Non Membre
Salut,

Tu mets ton multimètre sur V~, la pointe noire à la masse, genre tresse ou panneau en alu dans le fronton sur lequel les carte sont fixées.
Avec ta pointe rouge tu pars du fusible à gauche et tu remonte en suivant le fil jusqu'à tu ne trouve plus tes 6,3Volts . ;)
 

David

Big Boos
Membre du personnel
Big Boos
Souvent les plus grands maux sont de sources de plus simples

Le classique, au passage il faudra peut être que tu remplaces les supports car ils semblent un peu oxydé par le temps et la chaleur

Est ce qu'au bout d'une heure de jeu, ils sont brulant ?

Si oui remplace de suite les supports de ces fusibles là
 
Haut Bas