STTNG cible lock

X

xb31

Non Membre
Bonjour à tous


Le sttng nettoyé, réparé, prêt à être opérationnel, mais j'ai encore un petit problème sur la cible tombante de lock située derrière le vaisseau borg, en effet celle-ci fonctionne, descend et remonte sauf que lorsqu'elle remonte après que la bille soit tombé dans le trou, la bobine (à priori celle qui remonte la cible), s'actionne par accoup pendant 3 à 10 fois avant de s'arrêter, tout en laissant bien la cible en position haute.

Le contact cible basse fonctionne bien en test contact

qu'en pensez vous ?
 

David

Big Boos
Membre du personnel
Big Boos
Franchement j'aurais dit le contact µSwitch de la cible qui serait défectueux

C'est le seul contact qui informe la CPU que la cible est tombée ou en fait remontée
 
X

xb31

Non Membre
MERCI David, c'est ce que je pense, au départ j'avais ce probleme, j'avais mis de la bombe contact et à priori le probleme avait disparu.

en test contact manuel, le switch fonctionne bien, le probleme doit alors être à la relache du switch.

cette cible est-elle automatique à la descente et à la remontée contrairement à certainnes cibles qui descende à l'impact de la bille

merci encore
 

dosadi666

Membres
Membre FF
Il faudrait regarder plateau levé si le switch est ok avec les 2 positions de la cible (baissée et levée). Peut-être qu'il est simplement mal positionné. Je pense aussi que c'est au niveau du switch en tout cas.
 
X

xb31

Non Membre
je vous confirme que c'etait bien le switch, je l'ai changé et surtout réglé.
Juste une question, la cible tombe toute seule et remonte seul, mais j'ai remarqué que l'impact de la bille ne la faisait pas descendre est ce normal

merci d'avance
 

David

Big Boos
Membre du personnel
Big Boos
Dans ce cas tu as un soucis de monte

Des photos seraient bienvenues afin de vérifier ton montage
 
X

xb31

Non Membre
c'est bon tout fonctionne, la cible était mal positionnée

merci encore
 
Haut Bas