Resolu Street Fighter 2 : Manque puissance sur 2 batteurs

Sterpol

J'aimerais trouver un going nuts ou en recréer un!
Membre FF
Bonjour,
Je suis en train de finaliser la restauration d'un Street Fighter 2. Il est vraiment méconnaissable par rapport à l'état dans lequel je l'ai récupéré!
Il faut dire qu'il ne s'allumait même pas quand je l'ai eu...
Pour finir, j'ai beau chercher, j'ai besoin d'un petit coup de pouce! :)
C'est surement pas grand chose mais je n'ai jamais eu le pb avant.
Il ne me reste plus que 3 problèmes à résoudre qui ne sont peut être pas liés mais 2 des défauts se ressemblent beaucoup:
Pb 1 - Le batteur en HAUT à gauche fonctionne mais est très "mou" jusqu'à ce qu'il atteigne la position haute. Il est facilement possible de retenir le batteur avec le doit jusqu'à ce qu'il atteigne la position haute (où ça devient impossible de faire bouger le batteur). Tout coulisse parfaitement hors tension (aucun pb de plongeur ni d'axe). J'ai vérifié le contact EOS gauche mais tout semble ok. Je précise aussi que le batteur gauche du bas (du plateau principal fonctionne tout à fait correctement)
Pb 2 - Le batteur du lower playfield a exactement le même pb que le batteur du pb 1. Il est pourtant contrôlé par le même EOS que le batteur de droite du plateau principal (qui lui fonctionne très bien). Je précise aussi que le relais "S" fonctionne correctement (mais que je l'ai quand même nettoyé)

Voici un extrait du manuel pour les 2 batteurs qui me pose pb :
Manque puissance batteurs.jpg
Pb 3 - Le batteur rotatif ne bouge pas! :(
Je précise la aussi que le relais "S" sensé piloter le moteur fonctionne correctement. J'ai aussi vérifié le contact piloté par le relais et la continuité se fait correctement.
Moteur batteur rotatif.jpg
Help! ;)
 

David

Big Boos
Membre du personnel
Big Boos
Pb 1 - Le batteur en HAUT à gauche fonctionne mais est très "mou" jusqu'à ce qu'il atteigne la position haute. Il est facilement possible de retenir le batteur avec le doit jusqu'à ce qu'il atteigne la position haute (où ça devient impossible de faire bouger le batteur). Tout coulisse parfaitement hors tension (aucun pb de plongeur ni d'axe). J'ai vérifié le contact EOS gauche mais tout semble ok. Je précise aussi que le batteur gauche du bas (du plateau principal fonctionne tout à fait correctement)
Pb 2 - Le batteur du lower playfield a exactement le même pb que le batteur du pb 1. Il est pourtant contrôlé par le même EOS que le batteur de droite du plateau principal (qui lui fonctionne très bien). Je précise aussi que le relais "S" fonctionne correctement (mais que je l'ai quand même nettoyé)

Non pas du tout
Pas le même EOS

Chaque batteur à son EOS propre

Dans ton cas tu parles surement du contact de caisse ?
Possible que le grain du contact de caisse soit HS

SInon ici rien d'autre que EOS pour la puissance, les biellettes, et les contacts
Ou .... la bobine HS, vérifie un peu sa résistance
 

Sterpol

J'aimerais trouver un going nuts ou en recréer un!
Membre FF
Heuu...
Après plus d'une quarantaine de flip en 20 ans (presque tous achetés HS), j'ai presque honte de reconnaitre que c'était effectivement quesque chose d'aussi basique : les contacts EOS des 2 batteurs en question!! Un petit coup de lime et mes 2 batteurs ont retrouvé une pêche d'enfer!!! La vérité c'est que je n'avais jamais eu le pb avant! C'est même presque bizarre de ne pas avoir rencontré ce pb avant!!! Dans tous les cas, ça aura été formateur pour moi (et ça me servira de leçon). :)

MERCI DAVID!

Mon DERNIER problème (pb 3) concerne le 5ième batteur : le batteur rotatif
Comme dit plus haut le relais "S" fonctionne correctement en mode test.
La continuité du fusible F26 est ok mais le batteur rotatif ne tourne jamais! :(
J'espère que ce n'est pas le moteur ou son réducteur.
Une idée à investiguer?
 

Sterpol

J'aimerais trouver un going nuts ou en recréer un!
Membre FF
Une autre précision, d'après le schéma électrique, le moteur du batteur rotatif est alimenté en 50VAC.
Lorsque je mesure cette tension avec les masses, j'obtiens seulement 25Volts en alternatif (et 34 en continu).
Du coup je me demande si je n'aurait pas un souci d'alim. :(
Vous en pensez quoi?
 

David

Big Boos
Membre du personnel
Big Boos
Eh fait tu as le contact du relais B à fermer pour que le moteur tourne

Vérifie que cela marche bien là
Car avec la varistance en // tes mesures sont caduques, car le multimètre à un courant de mesure tellement faible que cela peut perturber ici

Soit vérifie bien que le relais B se ferme dans le mode tests bobines, et que le contact soit en bon état
D'ailleurs ce type de relais tu peux appuyer sur la plaque en métal cela fermera le circuit, tu seras fixé si moteur ou autre
 

Sterpol

J'aimerais trouver un going nuts ou en recréer un!
Membre FF
Le relais B fonctionne bien (en mode Test) et le contact se fait bien.
Est-ce que ça veut dire que mon moteur est mort? Comment puis m'assurer que c'est bien le moteur qui est en panne?
Peut être faudrait-il que je commence par virer la varistance pour mesurer la tension?
 

Sterpol

J'aimerais trouver un going nuts ou en recréer un!
Membre FF
Pour ne pas me contenter d'attendre une idée de la part du forum, j'ai démonté le relais "B" (qui pilote le moteur du batteur tournant).
Bonne nouvelle, une fois le relais démonté (et sa varistance), j'ai bien un courant alternatif de 53volts! :)
Voici le relais + son EOS :
IMG_0618.jpg
En fait la continuité de l'OES n'était pas vraiment TOP... Il fallait bien serrer les contacts pour avoir la continuité...
J'ai donc bien nettoyé (avec plusieurs papiers à grin très fin) et la continuité s'est très nettement améliorée!!
Voici l'EOS au repos remonté sur le relais :
IMG_0620.jpg
Et en position fermée:
IMG_0621.jpg
Du coup, j'ai commencé à y croire!!!
Uns fois remonté sous le plateau, voici le résultat en VIDEO !!!
Hé oui!! Ca fonctionne nickel! Ouf mon moteur et son réducteur n'étaient donc pas en cause. YES!!!
Maintenant que tout fonctionne normalement, il ne me reste plus qu'à bien le nettoyer, finir de remplacer les ampoules GI (Général Illumination) et installer le kit d'élastiques que j'avais acheté il y a quelques mois sur RP. :)
Je profite de ce post pour savoir si quelqu'un sait m'expliquer le fonctionnement du tir de lancement. J'ai l'impression qu'il faut tirer la bille lorsque le DOT et la voix l'indiquent en espérant que la bille atteigne le centre de la cible. Y a-t-il un autre repère pour bien viser ?

Je suis vraiment content d'avoir enfin tout réparé!!! :) :) :) MERCI FF!!!
 

David

Big Boos
Membre du personnel
Big Boos
heu bien tu vois
Le grain de contact B :p

Hop là affaire classée donc en résolue
 

David

Big Boos
Membre du personnel
Big Boos
Affaire classée, car un sujet une question et là il y en a un peu de trop déjà, le titre était sur les batteurs on a parlé du moteur ...et là on s' enmèle les pinceaux
 
Haut Bas