Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

star wars épisode 1

Statut
N'est pas ouverte pour d'autres réponses.
P

pechpa

Non Membre
Boujour à tous les membres du forum,
Et t'il normal de devoir pratiquement remplaçer l' IC qui commande le sabre "néon" vert du plateau et ce, environ tout les 2 mois . Ma fréquence d'utilisation du jeu est environ 1h semaine . Mais il reste branché 2h par jour.
Bien à vous pechpa.
 
S

snoops

Non Membre
tu parles de ca ?

je l'avais changé 1 fois l'an dernier sur le mien, et je pense qu'il fonctionne encore, car je n'ai pas de nouvelles de son nouveau proprio...
 
P

pechpa

Non Membre
bonjour,
non pas le transfo mais le Circuit intégré sur la carte sous le plateau.
 

David

Big Boos
Membre du personnel
Big Boos
l'ULN2803 ??? Non pas normal tout le temps

Tu dois avoir un court circuit
 
P

pechpa

Non Membre
bonjour david,
oui l'ULN j'en ai bien 30 de réserve peur que??????
il ce peut que le transfo électronique déconne??
 

David

Big Boos
Membre du personnel
Big Boos
Oui possible

Il peut se mettre en surcharge par faute de lui même ( c'est un oscillateur transfo électronique pas simplement un transfo), mais aussi par la taille du tube néon non appropriée qui consommerait plus en énergie, ce qui chargerait le transfo d'avantage et donc l'ULN qui lui ne pourrait suppôrter plus

Vois si en le remplaçant ce dernier chauffe ....
Si tel est le cas il faudra penser à une bidouille
 
P

pechpa

Non Membre
je pense que je vais commander un petit télérrupteur par l'intermédiaire de l'ULN afin d'éviter les extras courants de ruptures tel"LOI de LENS" et puis aprés on vera.
Cher David, passe une exelente soirée et merci pour ton dévoument . Je n'oublie pas les autres membres de flipperfrance car nous sommes tous des europ hé hein à la recherche d'un coup de pousse pour mettre fin à tout nos problèmes sur nos vieux flipper qui nous aimes? .
 

David

Big Boos
Membre du personnel
Big Boos
Dans ce cas si tu veux plus de puissance il suffit de prendre en sortie de l'ULN 2803 de mettre un transistor de puissance en sortie genre TIP 107 qui fera l'affaire

Attention c'est un NPN Darlington, alors la base on mets une résistance de 10K Ohm d'1/4 W du +12 V vers la base pour éviter le conduction aléatoire

Et après une résistance de 470 Ohm de la base vers la sortie de l'ULN2803

L'emmeteur ira au 12 VDC et le collecteur vers le montage à transfo ;)
Une diode de sortie sera bien pour protéger le transistor

Soit la diode coté bagué au +12 V et l'autre coté en parallèle sur la sortie du collecteur du transistor


Je peux faire un schéma vite fait au besoin
 
P

pechpa

Non Membre
merci david , il me manque juste les résistances pour réaliser le montage. je pense que mercredi il sera réaliser . Bon week end à toi et merci. Entre temps j'ai à nouveau remplaçé l'ULN. J'en ai encore en réserve question d'habitude?.
 
C

Christian

Non Membre
Bonjour à tous,

Voilà mon problème. Je viens d'acheter un star wars épisode 1 en occasion qui fonctionnait très bien chez son ancien propriétaire. Seulement voilà, probablement à cause du transport, quand j'allume le flipper, juste l'écran et le néon fonctionnent mais pas le flipper lui même. J'ai vérifié en dessous du plateau, probablement la carte mêre et elle fonctionne. Je n'arrive pas à situer le problème de démarrage du flipper. Une bonne âme pour m'aider svp.
Merci d'avance, en attendant vos réponses avec impatience, je vais savourer de regarder l'écran avec neige et le néon allumé.
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Je lock le temps que tu créés un nouveau sujet ici http://www.flipperfrance.com/forum/post.php?fid=20
vivi
 
Statut
N'est pas ouverte pour d'autres réponses.
Haut Bas