Star treck next generation problème affichage

A

Ancien Visiteur 1

Non Membre
Bonjour à tous,

Je suis nouveau sur le forum, mais ma passion pour les flippers remonte à ma petite enfance. J'ai aujourd'hui 40 ans et heureux possesseur d'un "Star Treck the next generation". Il a séjourné chez un ami durant plusieurs mois. Je l'ai enfin récupéré !!!

Hier j'ai passé la journée dessus pour changer, reparer des contacts et verifier son fonctionnement global.

Il est comme neuf, mais j'ai des problèmes avec la dalle (afficheur), elle présente des anomalies;

Durant les tests les pixels s'allument toutes, le probleme a lieu au moment de jouer une ou plusieurs parties (la partie superieur gauche, ne s'allume pas entièrement parfois...) Pourtant, au test tout marche à priori...

Mon pote devait laisser le flipper allumé en permanence, alors l'afficheur a vieilli peut être prématuremment... bon bref j'attends vos conseils de passionnés.

Merci d'avance !!! \ . / !!!.

David
 

David

Big Boos
Membre du personnel
Big Boos
Il me faudrait deux infos

Une photo qui nous montre le soucis

Et une autre infos qui sont les relevés de tensions qui arrivent à ta dalle
 
A

Ancien Visiteur 1

Non Membre
Whaou c'est du rapide !!! bon je n'ai pas trop le temps de m'en occuper aujourd'hui car je m'occupe de mes trois garçons, mais je vais essayer de le faire assez rapidement !!!! J'imagine kue vous devez avoir plein de flippers, venard !!! C'est ma passion depuis mon plus jeune age !!!! jusku'à présent j'ai eu (pinbot, bow and arrow, earthshaker, et mon tout premier black out) voilà...

Comment relever les tensions au niveau de la dalle ??? Il y a un connecteur de puissance avec 2 bornes un espace et 5 bornes comme ceci :( !! !!!!! ) où dois effectuer la mesure ??? perso, je pense ku'il s'agit peut être d'un problème de tension, car en faisant le test "afficheur", les 128 x 32 points s'allument tous....même si les premiers lignes (les plus hautes semblent moins intenses) Mon pote l'a trop laissé allumé je pense... Au fait, ces machines sont elles faite pour etre allumées constament ????

Merci de votre aide.

David...
 
A

Ancien Visiteur 1

Non Membre
Bonjour,

Ton afficheur présente tout les symptômes d'un afficheur dégazé, néanmoins tu peux mesurer les tensions comme suit:

Pin 1: -125 volts
Pin 2: -113 volts
Ca peut varier un peu ces 2 là, l'important est qu'il yaie bien 12V entre les 2.

Pin 4: Ground
Pin 5: Ground
Pin 6: +5 volts
Pin 7: +12 volts
Pin 8: +62 volts

En usage domestique, tu n'as pas intérêt à laisser le flipper allumé des heures si tu n'y joues pas, ça chauffe, ça consomme quand même 200W, bref, non.
 
A

Ancien Visiteur 1

Non Membre
Bonsoir crrispy

Il y a effectivement 12 volts entre les deux pins (isolés des 5 autres) je pense kue ma dalle à souffert d'être sous tension en permanence chez mon pote (je lui avais dit de l'allumer de temps en temps et ce couillon a compris ku'il fallait le laisser allumer en permanence...

Je pense ku'il faudra la remplacer un de ces 4.... j'ai déjà changé kuelkues connecteurs (illumination générale + illumination fronton) kui avaient chauffé...

Bon merci encore mille fois pour ton aide... je suis content, je viens de battre mon précedent record (3 485 946 100 points) hi ha !!!!!!!!! Pour info, mais c'est pas urgent, juste une curiosité, je ne comprends pas à kuoi sert le petit relais situé sous la cible tombante haute, il n'a l'air d'avoir aucune interaction sur kuoi kue ce soit, et je ne comprends pas à kuoi il sert, cependant il fonctionne et on l'entend de temps en temps se fermer et s'ouvrir plusieurs fois d'affilées...Si jamais tu peux me renseigner...

A bientôt, encore merci...

David.
 
A

Ancien Visiteur 1

Non Membre
@ Lolepro : Salut, non, plus de "cul" sur mon micro... alors je remplace par "k".... en attendant...

Ciao, à +
 
A

Ancien Visiteur 1

Non Membre
Salut,

Une de mes rampes (beta kuadrant) est cassée et je voulais savoir où acheter des pieces de rechange comme des rampes et des décors par exemple...

Merci d'avance,

David
 
A

Ancien Visiteur 1

Non Membre
Ici http://www.bestofpinball.de/catalog/product_info.php/products_id/1982

Et sur ton afficheur le +62V donne combien?
 
A

Ancien Visiteur 1

Non Membre
@ Crrispy:

Salut,

Merci pour ton lien, punaise, ça fait cher la rampe !!!! Mais merci pour l'info !!!! C'est cool !!!!

Pourrais tu me renseigner sur un autre problème, s'il te plait, je viens de regarder sur le manuel du flipper, il est markué kue sur la "power driver board" la led n° 3 doit être "normaly off " et kuand j'allume le flipp, la led n° 3 est allumée, ku'en dis tu ???

Concernant l'afficheur 128 x 32 les tensions sont bonnes (+64 v___---) , je pense kue je vais devoir le changer.... Ku'en penses-tu ???

Merci d'avance, et encore merci pour ton lien !!!

à+ David
 
A

Ancien Visiteur 1

Non Membre
Bonjour,

Oui si toutes les tensions sont bonnes, ça confirme que l'afficheur est dégazé, à changer.
La led 3 de la driver, je ne sais plus par coeur à quoi elle correspond et j'ai pas la doc sous la main, c'est pas celles montées en option qui s'allument avec les lampes du plateau?
 
A

Ancien Visiteur 1

Non Membre
Salut,

Concernant l'afficheur, je pense aussi kue je vais devoir le changer, tant pis...
Pour la LED, je ne comprends pas ce kue tu veux dire, à priori tout fonctionne bien mais cette led devrait à priori, être "off" alors ku'elle est "on", bizarre.

Merci pour tout,

à+

David
 
A

Ancien Visiteur 1

Non Membre
Bonjour, je voudrais envoyer des photos de mon problème de LED qui n'est en fin de compte qu'une curiosité, mais je n'arrive pas à inserer de photos. quand j'essaye ça marque:

phpThumb() v1.7.8-200709161750 All attempts to create GD image source failed. ImageMagick is not installed (it is highly recommended that you install it). Source image is too large (1600x1200 = 1.9Mpx, max=1.7Mpx) for GD creation (either install ImageMagick or increase PHP memory_limit to at least 12M).
Echec du téléchargement deflipper-009.JPG !

j'ai téléchargé ImageMagick mais rien ne fonctionne, alors j'arrête là pour l'instant, j'attends de l'aide avant de défenêstrer mon ordi... LOL

Merci d'avance.

David
 

David

Big Boos
Membre du personnel
Big Boos
Non ImageMagick est pour le serveur :lol:
C'est un message pour moi
C'est un convertisseur qui se mets sur les sites Internet mais ce dernier n'est applicable sur ma configuration de serveur

Bien tu n'as pas adapté correctement l'image

Je rappelle la taille
800*600 ou 640 * 480 dpi, moins de 150 Ko
 
A

Ancien Visiteur 1

Non Membre
Salut,

Merci David, vaut mieux un qui sait que dix qui cherchent...

voilà la photo est donc là, et je voulais donc savoir si toi ou quelqu'un d'autre pouvait me dire à quoi sert cette led et surtout pourquoi est elle allumée alors qu'elle devrait a priori être normalement éteinte d'après le manuel du flipper STTNG.

Merci d'avance.




 

David

Big Boos
Membre du personnel
Big Boos
T'en fait pas
La del là était pour un détecteur de tension

Cela n'empêche pas de jouer si toutes tes autres tensions sont bonnes

Fait voir photo de la dalle dot qui présente les soucis
 
A

Ancien Visiteur 1

Non Membre
salut david,

Ok, merci pour la led. c'est cool... En ce qui concerne la dalle pas besoin de photos, c'est clair que tu avais raison, elle est malade, il faut que je la change un de ces quatre. Merci pour tous tes renseignements, c'est clair que je n'hésiterai pas à te demmander conseils pour mes futures acquisitions de flippers (quand j'aurai construit ma "pinball game room" ( surement cet été)).

bien à toi, à +

David.
 
Haut Bas