spring break gottlieb sys 80B panne bobines

  • Auteur de la discussion Domi38
  • Date de début
D

Domi38

Non Membre
bonjour à toutes et à tous !
je suis en train "d'essayer" de réparer un spring break mais je cale sur un problème au niveau des bobines !...
je m'explique : lors du démarrage du flipper tout se passe (enfin je pense) correctement cependant dès que je lance une partie les deux billes sont correctement éjectées mais je ne peux pas activer les flippers...et le fusible 8A crâme ! ce fusible avait été malheureusement bidouillé par son ancien propriétaire et un morceau d'alu (pff...) le remplaçait. J'ai tout d'abord changé tous les fusibles (alim et plateau) testé et réglé la carte +5V, la carte son fonctionne (une led clignotte au milieu) et emet un bip sur SW1. j'ai vérifié toutes les diodes (aucune hs) et j'ai refait les masses au niveau de l'alim. Ma question !! : faut'il changer toutes les bobines, faire réparer la driver board et changer les transistors ? (pour info au niveau du bas plateau il y a 5 bobines pour les lampes flashes et seulement 3 fonctionnent une reste collée et l'autre rien...).
Voilà j'espère ne pas avoir dit trop de conneries (dsl novice chez gottlieb).
Je remercie d'avance toutes celles et ceux qui peuvent me donner des conseils !!! J'en ai grandement besoin !
domi38
J'oublie, j'ai pu faire un auto test et en ce qui concerne la CPU c'est RAS (mémoire OK il me semble).
 

David

Big Boos
Membre du personnel
Big Boos
Pour ce qui est des bobines, il faut que tu ailles en test bobine et que tu nous indique lesquelles ne vont pas

Pour tes fusibles si tu n'as pas de fusibles à fusion retardée cela grillera toujours

Commence par te procurer des fusibles adaptés par exemple sur mon site de vente ou alors dans ta boutique préférée. mais fusion RETARDEE uniquement ;)

Alors j'attends que tu me cites les bobines n'allant pas, leur dénomination dans le manuel et aussi le numéro correspondant dans le mode de test , bobines
 
Haut Bas