Spring break fusible qui saute

G

gipelo

Non Membre
Salut voilà, un nouvel arrivant dans ma salle de jeux un sys80B: un spring break...

comme les autres acheté en panne... avec un probléme trés classique de batterie coulée.

j'ai refait la partie Reset du circuit CPU, tous marche nickel....sauf....


le fusible F12 qui saute dés que la bobine du lanceur de bille ou celle de l'ejecteur de bille du mini flip est activé.

sur le Flip il est indiqué 1A sloblo -> j'ai mis ça.... la bille est lancée et fusible cramé

sur la doc il est indiqué 2A sloblo-> j'ai mis ça ... la bille est lancée et fusible cramé

j'ai fait un test avec un fusible plus gros et la main sur l'inter pour voir.... et là ça marche nickel les bobines s'active bien... pas de surchauffe...

j'ai verifié les bobines elles sont neuves....

une idée de la source du probléme ?
 

David

Big Boos
Membre du personnel
Big Boos
Passe en 1.6 Amp ou 2 Amp

J'ai déjà vu des soucis lors d'usage de 1 Amp fabriqué en France....

A suivre cela
 

David

Big Boos
Membre du personnel
Big Boos
Hummm

Cela fait déjà le double

Sont ce les bobines préconnisées par le manuel ?
 
G

gipelo

Non Membre
ce sont bien les même j'ai verifié la resistance elle est bonne donc à mon avis c'est pas elle...
 
D

DragonsNoirs77

Non Membre
Avec quel fusible tu a testé pour que tout fonctionne ?

Sinon c'est bizarre que sur le flip il soit marqué 1A et sur la doc 2A :s
 

David

Big Boos
Membre du personnel
Big Boos
Trop haut cela

Soit il faudra regarder au niveau des références des bobines
Ce sont les bonnes mises en place ?

Cela ne chauffe vraiment pas au repos ?
Pas de soucis, pas de tirage même faible ?

Surtout les deux éjecteurs ....
 
G

gipelo

Non Membre
les bobines sont remplacée par les bonnes (ref du livret gottlieb)

pour les bobines je ne leur laisse pas vraiment le temps de chauffer, je fait une partie et j'eteind de peur de fusiller un truc.

je vais essayer de le laisser allumer plus longtemps et voir si les bobines chauffe
 

David

Big Boos
Membre du personnel
Big Boos
Oui il faudra savoir car un de 5 amps c'est énorme là ....
 

marcus28

Membres
Membre FF
David a dit:
Oui il faudra savoir car un de 5 amps c'est énorme là ....
David je ne connais pas trop ce flipper mais peux t-il isoler les bobines car en gros si je comprends bien son schéma, F12 protége ces deux bobines, le truc à essayer serait peut être de dégager une bobine, isoler biensûre les 2 fils, remettre le fusible avec comme calibrage celui d'origine et de tester le flip avec uniquement la bobine qui est resté en place , si cela saute de nouveau , faire l'inverse , histoire de voir laquelle des deux met le brin sur la ligne sachant qu'en plus , vu le calibrage du fusible qu'il faut mettre pour que cela ne saute pas, le fait d'enlever une bobine demandera moins de courant mais cela sera compensé par le calibrage d'origine débil j'ai pas bobo à la tête :lol:
En tout cas clair que 5A c'est au delà de toutes tolérances possibles.
 
G

gipelo

Non Membre
bon je suis retourné rapido à la maison entre midi et deux.

tension au repos entre borne de la bobine 0V

par contre j'ai remarqué que lorsque je coupe l'alimentation du flip ces deux bobines s'active et se desactive imediatement ce qui fait un chouette clac.

j'ai fait le test en isolant les deux bobines (desoudé une borne) et que ce soit l'une ou l'autre le fusible deux amps saute.

je suppose que cela n'est dû à la bobine... mais alors d'ou ça peux venir ???
 

David

Big Boos
Membre du personnel
Big Boos
Vérifie les masses alors et la connectique Driver

Cela peut être la cause

Un faux contact aussi peut être la faute sur la connectique

Est ce que les transistors sous le plateau sont bien vissés ? sur le chassis en métal ?
 
G

gipelo

Non Membre
bon j'ai pas encore regardé les connection, j'ai fait une verif à l'ampermetre 0A à vide 7A en crête par bobine.

pour cause de reunion de famille le flip a beaucoup tourné ce week-end, 190 parties effectuées sur deux jours.

il a trés bien tourné et as de surchauffe.... une chauffe normale.
 

David

Big Boos
Membre du personnel
Big Boos
Curieux 7 amp de crêtes, normalement un fusible de 2 amp serait plus que suffisant car il encaisse au bas mot 25 Amp en pointe .....

A voir ce truc cela m'intrigue
 
G

gipelo

Non Membre
voilà le probléme est identifié.... en fait y'avais pas de probléme débil
j'ai renouvelé mon stock de fusible j'ai reçu ce jour des fusibles 2A slow blow. Remplacé mon 5A par le 2.... et voilà ça ne grille pas....

conclusion mes ancien fusible été des instantanés

merci pour votre aide
 
Haut Bas