Spiderman --> A besoin de vous

ladyluck91

Membres
Membre FF
bjr. à tous je redémarre un Sys 80 spiderman , qui est en bel état pour son âge, au démarage une partie du plateau s'allume , deux afficheurs , et un seul 0 au niveau crédit, et le haut parleur crachote.

j'ai vérifié tout ce que j'ai pu, fils,connecteurs,tout est en bel état. j'ai quand mème bien nettoyé les pistes de carte , prise ect.. j'ai au passage dévoré tout les articles du Boss sur Gottlieb ...

je n'arrive pas à entrer en mode test, la CPU est très propre pas de trace d'acide,(elle est équipée d'un accu que je changerais après dépannage) la driver a une trace de réparation au niveau transitor sans plus , l'alim a dérouiller en CR7 et résistance 30 Ohms il manque le 42 V et 60V.

j'ai donc emprunté l' alim. de mon Volcano en attente de réparation, et la j'ai toutes les tensions ok , mais pas plus de résultats.

ci-joint photos de la bête, si vous avez une idée à me proposer je suis preneur...bon flip A +
Lionel



 

David

Big Boos
Membre du personnel
Big Boos
Pour l'afficheur du bas c'est un soucis de connectique

Refait le vite, car c'est sans doute cela qui à endommagé l'alimentation (42 et 60 V)

Refait bien la connectique , coté circuit imprimé des afficheurs de même que de vérifier l'état des cosses

Pour le 0 figé cela signale que la cpu est bloquée

Possible que ce soit le reset, la temporisation, le détecteur de tension, les Roms ou un riot ou l'oscillateur
Donc pas facile à diagnostiquer

Mais à la vue de la photo je vois de l'acide qui a coulé sur l'oscillateur
Un gros plan en macro m'en dirait plus

Soit cette cpu est à refaire déjà on changera d'office les deux mémoires mortes d'origine pour le jeu 653 /1 et /2
 

ladyluck91

Membres
Membre FF
Ok merci David , pour ce diagnostic rapide et précis , c'est bien ce que j'avais capté dans tes articles à propos du 0 fixe en crédit = CPU bloquée , cette carte ira faire un tour chez RP , car la c'est pas de mon ressort , je vois pas de trace d'acide sous la batterie , mais bon tu jugera sur place , avant je vais contrôler les deux afficheurs éteints.
Tu me confirme que même en CPU bloquée il doivent être allumés ?

Merci A + Lionel
 

ladyluck91

Membres
Membre FF
Salut Claude , oui bien sûr y en a toujours un peu au début avant bichonnage du nouveau jouet , je viens de m'apercevoir que j'ai mis en titre du message super Man alors que je pensais spider Man , je fais trop de chose en même temps , voila le résultat ! ma CPU bloque..sinon j'ai hâte de faire tourner ce Flip et le volcano , je trouve moi aussi que les Gottlieb de ces années étaient très bien construits avec des matériaux de bonne qualité ...
A. + Lionel
 

Shardar

Membres
Membre FF
le coup de la toile c'était plus en rapport avec le thème du flip :D :D
 

claude.couillerot

Membres
Membre FF
Petit coup de fatigue min pti ladyluck on ne peut pas être sur tous les fronts à la fois, vive le vent vive le vent vive le vendredi car demain ce samedi on reste tous au lit yesss pour shardar tu as vu juste.
 

ladyluck91

Membres
Membre FF
Bjr Shardar , j'avais bien saisis l'astuce à propos du thème de ce jeu , mais dans la réalité Spiderman est passé dans tous ces vieux Flip que l'on déniche dans les p'tites annonces , en fait le plaisir c'est avant restauration et après....

Hey non Claude , moi le samedi c'est le début de ma semaine , le repos c'est jeudi vendredi , enfin repos c'est le plus souvent travaux in the house , mais bon heureusement y a le Flip et FF pour se détendre ...
Et toi pas de Flip en chantier en ce moment ??

A +. Lionel
 

claude.couillerot

Membres
Membre FF
Je viens de trouver mon premier dot un t2 avec plein de petites choses à refaire du style cramage de connecteur transistor de lampe flash et de bobines je m'éclate comme un petit fou
 

ladyluck91

Membres
Membre FF
Bref le bonheur en somme!! M'en doutais que tu allais passé à des flips plus moderne , ça doit être un beau B.... La dedant bon courage ...Lionel
 

David

Big Boos
Membre du personnel
Big Boos
ladyluck91 a dit:
Ok merci David , pour ce diagnostic rapide et précis , c'est bien ce que j'avais capté dans tes articles à propos du 0 fixe en crédit = CPU bloquée , cette carte ira faire un tour chez RP , car la c'est pas de mon ressort , je vois pas de trace d'acide sous la batterie , mais bon tu jugera sur place , avant je vais contrôler les deux afficheurs éteints.
Tu me confirme que même en CPU bloquée il doivent être allumés ?

Merci A + Lionel
Je doute que ce soit un soucis d'alimentation là

Mais je pense que les afficheurs ont causés déjà une panne, sur la régulation et ce soucis de 88888 provient souvent de la connectique ou des afficheurs mal alimentés
Cela peut causer un défaut sur la cpu aussi

Vérifie bien les alimentations +5V et 12 V en prenant soin de vérifier en continu et alternatif cette tension
 

ladyluck91

Membres
Membre FF
j'ai refais le tour des connecteurs d'afficheurs , et vérifié toutes les soudures entre les tubes et pistes de cartes afficheurs, tout est ok, la diférence maintenant je n'ai plus que le 0 tout seul en haut (premier afficheur).
j'ai remarqué que lorsque j'éteinds le flip il y a un bref flash sur tout les digits sur les trois afficheurs cablés ensembles , et pas sur celui en fin de faisceau , celui en haut a droite (donc pas de soucis de connectique pour ces trois la ,c'est peut être aussi un indice)

sinon je vais déja envoyer la CPU pour réparation, après je pense que ce sera plus clair.

merci A + Lionel
 

David

Big Boos
Membre du personnel
Big Boos
Donc oui ce sera la CPu qui est bloquée là

Oki tu as refait les connecteurs et les 88888 fantômes sont partis, c'est une bonne chose déjà de faite
 

David

Big Boos
Membre du personnel
Big Boos
:lol:

Elle sera bien traitée et au chaud

Elle reviendra toute bronzée abu1 et brillante ;) arfff (Dadou en mode bitises)
 

ladyluck91

Membres
Membre FF
Bjr.à tous je me remets à l'ouvrage sur le Spiderman , avec ma new CPU Restorpinball , le jeu démarre nickel , mais il me reste des soucis de plateau , j'ai un bumper qui ne fonctionne pas , un des deux fusibles plateau 2 Amp proche des cartes pop B. grille , j'ai testé et trouvé un pb. Sur les conecteurs des cartes pop B. le 5V est sur les gnd. ??? et rien sur la cosse du 5 V...ce serait pas un transistor hs en driver ?

J'ai aussi un Flip qui ne répond pas , mais je ne sais pas comment on vérifie l'alim sur un gottlieb , sur un bally le 43 V est présent en série sur les bobines mais là c'est différent..

Merci d'avance pour tout vos conseils..A + Lionel
 

David

Big Boos
Membre du personnel
Big Boos
24 V sur un Gottlieb

Pour le soucis des cartes pop, si tu n'as que du 5 V dessus et pas de masses, vérifie le câblage

L'alimentation est issue de la carte CPU

Regarde le schéma

Tu as certainement un soucis de connectique ou alors les cartes pop sont HS

A vérifier

Pour être sur du 5V sur les cartes tu peux en broche 14 et 7 du 7406 de lire le 5V avec le multimètre en VDC gamme 20 V
 

ladyluck91

Membres
Membre FF
Salut à tous, toujours en galère avec mes 2 bumpers, j'ai changé les bobines , et les cartes pop , le fusible plateau saute après deux ou trois coups de bumpers (le gauche), je suis passé à 3Amp au lieu de deux et la c'est le droit qui saute , le 5V est présent sur les connecteurs de carte pop , j'arrive pas à trouver le court circuit , si quelqu'un a déjà eu ce pb. merci de m'éclairer A + Lionel
 
Haut Bas