Special FORCE BALLY 1986 = flippers automatiques non opérationnels...

cyrgui

Membres
Membre FF
Bonjour à tous,

Les deux Flippers "automatiques" au dessus des flippers ne fonctionnent pas. Les contacts sont ok car un effet sonore est émis lorsque l'on touche les contacts. Je pense que le problème viens de la carte CPU/DRIVER 6800 intégrée ?

Avez-vous un avis sur ce problème. Est-il possible de tester que la panne viens bien de la carte CPU ?

Merci pour vos précieux conseils !

Ci-joint photo de la CPU

 

David

Big Boos
Membre du personnel
Big Boos
OUi dans ce cas tu as deux transistors d'HS ou alors regarde dans le manuel sur le coté gauche il n'y a pas une grand plaque avec des fusibles de 1 Amp .... Je ne suis pas certain mais regarde à cela
 

cyrgui

Membres
Membre FF
J'ai regardé, pas de fusible sur le coté gauche. Sinon tous les fusibles sont ok.
 

David

Big Boos
Membre du personnel
Big Boos
Dans le fronton ?.???
 

cyrgui

Membres
Membre FF
Les seuls fusibles sont dans le fronton, sur la carte d'alimentation. Ils sont tous ok. Par contre je ne m'explique pas que les deux transistors des "flippers automatiques" aient disjonctés ensemble. Es-ce logique, ou n'y a t-il pas un problème ailleurs ?
 

David

Big Boos
Membre du personnel
Big Boos
Que les deux aient grillés, un hasard ...

Changes les et si cela re-grille de suite le soucis sera avant sur les Ca3081

A voir pas facile à dire pourquoi les deux ..... Tu les as testé tel que je le décris dans un de mes articles (testons diodes et transistors) ?
 

cyrgui

Membres
Membre FF
Kontent J'ai retrouvé l'article.

J'ai mis à la masse les transistors Q14 et Q16 et cela a bien provoqué le fonctionnement de chaque "SLING".

Maintenant je sais que les transistors sont ok, les bobines aussi ;) !

Mais où peut être la panne ?

Merci pour votre aide !
 

David

Big Boos
Membre du personnel
Big Boos
Oh oui tu as raison
Pinezzzzzzzzz rogntudju

On l'oublie souvent cela noeil

Seul sur les bally 6803 cela existe .... Quelle crétinerie d'ailleurs cela
 
Haut Bas