Soucis sur "Aux Power Driver Board " sur Williams Pool Sharks

T

tom65

Non Membre
Salut

Mon soucis du moment

sur mon Pool Sharks j'ai 4 bobines qui ne marchent plus (elles ont tres bien marché avant)

-Outole Kiker
- Ball Shooter
- Top Eject
- Shark Eject


c'est 4 bobines ont en commun un fil marron qui arrive sur la "Aux Power Driver Board " ref : D-12247-2014

il arrive sur cette carte en J11-4

j'ai verifié je n'ai aucun voltage sur ce picot ....

Les autres bobines du flipp fonctionnent bien, tous les fusibles sont OK (enlevés et testé), continuité des pistes egalement OK

D'ou vient le soucis ?

Merci de votre aide
 

David

Big Boos
Membre du personnel
Big Boos
Je t'ai mis le tableau des bobines et flasher associés

Pourrais tu me dire si les lampes flashs commandées par les même transistors (sur la ligne de bobine en question) fonctionnent ?

 
T

tom65

Non Membre
David a dit:
Je t'ai mis le tableau des bobines et flasher associés

Pourrais tu me dire si les lampes flashs commandées par les même transistors (sur la ligne de bobine en question) fonctionnent ?
Salut

merci entre temps j'ai resolu mon soucis

c'etait le relais sur la carte qui ne fermait pas d'un coté (oxydation du aux arc electriques)
j'ai remonté la carte sur un Earthshaker et ca semble etre OK

est il possible d'acheter ce relais ? Merci

A+
 

David

Big Boos
Membre du personnel
Big Boos
Tu peux le démonter et le nettoyer
C'est tout facile à faire;)

C'est ce que je pensais le relais A/C qui pilote (basculement de ligne d'alimentation pour) les bobines et Flasher

C'est de la ma question
 
Haut Bas