soucis rentré dans switchs test sur indianjones

  • Auteur de la discussion totene
  • Date de début
T

totene

Non Membre
bonjour
je ne peut plus rentré dans les tests ni reglé le volume sur mon indi , en fait les 4 boutons dans la porte ne fonctione pas

les 4 boutons on eté testé il fonctione
la continuité des fils testé jusqu'a la cpu = ok

les diodes est resistance onts eté testé aussi = ok

changé les 2 lm339 des comande switchs

et toujour rien ?
changé le 74ls240 et ces pareil ???

la je seche avez vous une idée

je precise que plusieurs fois au demarage le son montais a fond tout seul , il me falait le redecendre au boutons
qui fonctionais impec a ce moment la , peutetre que cela a une importance ?

merci d'avance

totene
 

David

Big Boos
Membre du personnel
Big Boos
Tu as un transistor sur la Cpu qui sert à l'interface là ;)
 
T

totene

Non Membre
salut
j'ais toujour le meme probleme sur ma cpu

je l'ais remplacé par une autre et le flip fonctione impec , donc la pane est sur la cpu

petit rapel

je ne peut pas entré dans les test ni reglé le volume , en fait les 4 boutons de la porte sonts inactif ( mais bon avec une autre cpu )

le 12v est present sur la broche 3 de u16

sur les diode de d15 a d18 il y a 11,90v

j'ais remplacé les 2 lm339 ( u17 et u16 )

le 74ls240 ( u15)

ulm2803a ( u20 )

et toujour pareil

j'ais verifier le ransistor Q1 ( 2n3904) et il a l'air bon !

la je sait plus ou regardé

si vous avez de quoi me faire avancé
merci d'avance
totene
 

David

Big Boos
Membre du personnel
Big Boos
C'est une partie spécialement dédiée pour les Cabinet Swtichs justement

Je ne puis te dire que de vérifier les signaux
Après je te conseille de me la confier

Fait gaffe aux soudures par contre et lors du dessoudage car c'est hyper fin et fragile
Tu pourrais avoir une piste de coupée
Je te conseille de vérifier la continuité entre les piste et faces de ce que tu as déjà dessoudé
 
Haut Bas