Question Soucis bobines Eldorado City Of Gold

Paesparon

Membres
Membre FF
Bonjour David est Autres Membres du FF
Petit probléme Eldorado
David voici des photos marquées d'une croix qui indique les positions des pannes est qui ne fonctionne pas,
Question 1) les Flippers white et les SW ne fonctionnent pas
Question 2) les 2 bumpers aussi ne fonctionne pas, j'ai controlé les fusibles avec le multimétre sur position qui bip tout est OK peut étre que ca pourrai venir des connections
David j'ai besoin de tout aide Merci a plus
Paul Paesparon

IMG_0620.JPGIMG_0621.JPGIMG_0622.JPG
 
Dernière édition par un modérateur:

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonjour Pour contrôler les fusibles les as tu sortis des supports???
 

David

Big Boos
Membre du personnel
Big Boos
Clairement ce que j'allais dire

Là c'est quasis sûr ou fusible ou alors le +24V bobines absent

Rien d'autre car tout cela est autonome ... (pas piloté par la cpu, le bumper par une carte pop)
Mais tous les organes là sont indépendants, auto piloté

Donc fusible et ou connectique , rien d'autre
 

Paesparon

Membres
Membre FF
David désolé j'ai pas réalisé que j'ai mélangé discussion fish tales sur eldorado est ce que tu peut faire basculer les discussions avec les photos sur fish tales Merci
Paul
 

Paesparon

Membres
Membre FF
Bonjour David est autres Membres du FF
probléme carte DRIVER Eldorado
David je t'envois ces photos si tu peut verifier et examiner les composants défectueux si possible de me donner les bonnes référence que je puisse passer la commande, de mon coté j'ai vu que les transistors Q1 Q2 Q3 Q4 Q37 Q38 Q39 Q40 Q63 est défectueux
je souhaiterai avoir ton avis Merci
Paul

IMG_0630.JPGIMG_0632.JPG
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
Q63 il y en a plus du tout

Les transistors, on dira les tous petits des MPSA13
Les moyens des MPSU45
Les gros des 2N3055

Et mélange pas tout hin :) mets que les bons transistors et pas d'autres à la place, sauf si tu veux faire sauter ton béton :D MDR

Je reste bien perplexe pour la driver, car comme je te disais seul le relais de TILT, soit le T est actionné par la driver ....
Comme toujours je te conseille de vérifier les connecteurs, et je penche bien plus sur cela comme les supports de fusibles
 

Paesparon

Membres
Membre FF
Bonjour David est autres Membres du FF
Probléme Eldorado résolu David tu as fait du bon travail pour la réparation des cartes et merci pour tes conseil
pour la driver je te tiens au courant Merci a plus
Paul
 

David

Big Boos
Membre du personnel
Big Boos
Je reste perplexe pour la driver .....
Je te disais aucune logique à toutes les bobines qui ne marchaient pas
 

Paesparon

Membres
Membre FF
Bonjour David et Autres Membres du FF
probléme panne tarjets et tous les afficheurs ne fonctionnent pas sur Eldorado
question 1) David suite a notre conversation par téléphone tu m'a dit de de vérifier sur la CPU le U4 R6532 si ne chauffe pas une fois le flipper allumer pendant environ 2 a 3 minutes le U4 ne chauffe pas, tout les fusibles controlés OK,
question 2) sur carte Alim voltages OK sauf +24v test affiche 54v est ce que c'est normal,
alors je souhaiterai avoir tes conseils Merci a plus
Paul
 

David

Big Boos
Membre du personnel
Big Boos
Bon tu n'as pas tout dis encore ... Ni parlé des masses ....

Regarde bien les ARTICLES et les MASSES
Tu trouveras plein de sujets la dessus et mes explicatifs

Donc lecture des ARTICLES
Tu me liras tout cela et bien avant d'aller plus loin

Interrogation écrite au premier coup de téléphone :D
 
Haut Bas